<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://asianlite.ae/xmlrpc.php" />
    
		<!-- All in One SEO 4.1.0.1 -->
		<title>No end to violence in sight, Netanyahu confirms - Asian Lite UAE</title>
		<meta name="description" content="The Israeli Army attacked further targets on Palestinian territory, including rocket launchers and two combat units belonging to the Hamas movement….reports Asian Lite News Hamas continued to attack Israel with rockets on Sunday and the Israeli army struck back with force as Prime Minister Benjamin Netanyahu vowed to pursue the Palestinian militant group for as […]"/>
		<link rel="canonical" href="https://asianlite.ae/2021/top-news/no-end-to-violence-in-sight-netanyahu-confirms" />
		<meta property="og:site_name" content="Asian Lite UAE - Leading Asian News Media in the UAE" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="No end to violence in sight, Netanyahu confirms - Asian Lite UAE" />
		<meta property="og:description" content="The Israeli Army attacked further targets on Palestinian territory, including rocket launchers and two combat units belonging to the Hamas movement….reports Asian Lite News Hamas continued to attack Israel with rockets on Sunday and the Israeli army struck back with force as Prime Minister Benjamin Netanyahu vowed to pursue the Palestinian militant group for as […]" />
		<meta property="og:url" content="https://asianlite.ae/2021/top-news/no-end-to-violence-in-sight-netanyahu-confirms" />
		<meta property="article:published_time" content="2021-05-16T17:40:53Z" />
		<meta property="article:modified_time" content="2021-05-16T17:40:56Z" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:domain" content="asianlite.ae" />
		<meta name="twitter:title" content="No end to violence in sight, Netanyahu confirms - Asian Lite UAE" />
		<meta name="twitter:description" content="The Israeli Army attacked further targets on Palestinian territory, including rocket launchers and two combat units belonging to the Hamas movement….reports Asian Lite News Hamas continued to attack Israel with rockets on Sunday and the Israeli army struck back with force as Prime Minister Benjamin Netanyahu vowed to pursue the Palestinian militant group for as […]" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

            <script type="text/javascript"> var epic_news_ajax_url = 'https://asianlite.ae/?epic-ajax-request=epic-ne'; </script>
            <link rel="icon" type="image/png" href="https://asianlite.ae/wp-content/uploads/2017/12/web_favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://asianlite.uk/wp-content/uploads/sites/6/2017/12/Favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://asianlite.uk/wp-content/uploads/sites/6/2017/12/Favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://asianlite.uk/wp-content/uploads/sites/6/2017/12/Favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://asianlite.uk/wp-content/uploads/sites/6/2017/12/Favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://asianlite.uk/wp-content/uploads/sites/6/2017/12/Favicon.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Asian Lite UAE &raquo; Feed" href="https://asianlite.ae/feed" />
<link rel="alternate" type="application/rss+xml" title="Asian Lite UAE &raquo; Comments Feed" href="https://asianlite.ae/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Asian Lite UAE &raquo; No end to violence in sight, Netanyahu confirms Comments Feed" href="https://asianlite.ae/2021/top-news/no-end-to-violence-in-sight-netanyahu-confirms/feed" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-175979261-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-175979261-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-175979261-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/asianlite.ae\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://asianlite.ae/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://asianlite.ae/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='rss-retriever-css'  href='https://asianlite.ae/wp-content/plugins/wp-rss-retriever/inc/css/rss-retriever.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto+Condensed%3A400%2C500%2C700&#038;display=swap&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://asianlite.ae/wp-content/themes/Newsmag/style.css?ver=4.9.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://asianlite.ae/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://asianlite.ae/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://asianlite.ae/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://asianlite.ae/?sccss=1&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://asianlite.ae/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://asianlite.ae/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=153fca3b149b11ef7f1de403ebfe3342' type='text/css' media='all' />
<link rel='stylesheet' id='soliloquy-lite-style-css'  href='https://asianlite.ae/wp-content/plugins/soliloquy-lite/assets/css/soliloquy.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='soliloquy-liteclassic-theme-css'  href='https://asianlite.ae/wp-content/plugins/soliloquy-lite/themes/classic/style.css?ver=2.6.1' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/asianlite.ae","hash_tracking":"false","ua":"UA-175979261-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://asianlite.ae/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://asianlite.ae/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://asianlite.ae/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://asianlite.ae/wp-json/" /><link rel="alternate" type="application/json" href="https://asianlite.ae/wp-json/wp/v2/posts/53253" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://asianlite.ae/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://asianlite.ae/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://asianlite.ae/?p=53253' />
<link rel="alternate" type="application/json+oembed" href="https://asianlite.ae/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasianlite.ae%2F2021%2Ftop-news%2Fno-end-to-violence-in-sight-netanyahu-confirms" />
<link rel="alternate" type="text/xml+oembed" href="https://asianlite.ae/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasianlite.ae%2F2021%2Ftop-news%2Fno-end-to-violence-in-sight-netanyahu-confirms&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"ePu6v1hNdI20fn", domain:"asianlite.ae",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=ePu6v1hNdI20fn" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-175979261-1', 'auto');
			ga('send', 'pageview');
		</script>

	<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/asianlite.ae\/wp-admin\/","wpRestNonce":"5a38e91ed3","wpRestUrl":"https:\/\/asianlite.ae\/wp-json\/","permalinkStructure":"\/%year%\/%category%\/%postname%"};
			</script>
			<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://asianlite.ae/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://asianlite.ae/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-175979261-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-175979261-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://asianlite.ae/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://asianlite.ae/category/top-news",
                    "name": "-Top News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://asianlite.ae/2021/top-news/no-end-to-violence-in-sight-netanyahu-confirms",
                    "name": "No end to violence in sight, Netanyahu confirms"                                
                }
            }    
        ]
    }
</script>
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-53253 single-format-standard epic-gutenberg no-end-to-violence-in-sight-netanyahu-confirms global-block-template-1 single_template_3 wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/asianlite/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/asianlitemedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCreK49BiNw-TSZPRWYqHzCg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-303"><a href="http://#">Home</a></li>
<li id="menu-item-30934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30934"><a href="https://epaper.asianlite.ae/">ePaper</a></li>
<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-304"><a href="https://asianlite.ae/category/uae-news">UAE NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305"><a href="https://asianlite.ae/category/uae-news/dubai-news">Dubai News</a></li>
</ul>
</li>
<li id="menu-item-306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a href="https://asianlite.ae/category/world-news">WORLD NEWS</a></li>
<li id="menu-item-307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a href="https://asianlite.ae/category/business">BUSINESS</a></li>
<li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="https://asianlite.ae/category/women">WOMEN</a></li>
<li id="menu-item-310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-310"><a href="https://asianlite.ae/category/art-culture">Art &amp; Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a href="https://asianlite.ae/category/events">EVENTS</a></li>
	<li id="menu-item-311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311"><a href="https://asianlite.ae/category/travel-tourism">TRAVEL &amp; TOURISM</a></li>
</ul>
</li>
<li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="https://asianlite.ae/category/religion">RELIGION</a></li>
<li id="menu-item-313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313"><a href="https://asianlite.ae/contact">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://asianlite.ae/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 8
-->
<div class="td-header-wrap td-header-style-8">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
            	<a class="td-main-logo" href="https://asianlite.ae/">
		<img class="td-retina-data"  data-retina="https://asianlite.ae/wp-content/uploads/2017/12/web_logo_AL_AE.png" src="https://asianlite.ae/wp-content/uploads/2017/12/web_logo_AL_AE.png" alt="Asian Lite News DUABI / UAE Logo"width="384"/>
		<span class="td-visual-hidden">Asian Lite UAE</span>
	</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://asianlite.ae/">
		<img class="td-retina-data" data-retina="http://asianlite.uk/wp-content/uploads/sites/6/2017/12/AE_logo_web_reverse.png" src="https://asianlite.uk/wp-content/uploads/sites/6/2017/12/AE_logo_web_reverse.png" alt="Asian Lite News DUABI / UAE Logo"/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="https://asianlite.ae/">
		<img class="td-retina-data" data-retina="https://asianlite.ae/wp-content/uploads/2017/12/web_logo_AL_AE.png" src="https://asianlite.ae/wp-content/uploads/2017/12/web_logo_AL_AE.png" alt="Asian Lite News DUABI / UAE Logo"/>
	</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-303"><a href="http://#">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30934"><a href="https://epaper.asianlite.ae/">ePaper</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-304"><a href="https://asianlite.ae/category/uae-news">UAE NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-305"><a href="https://asianlite.ae/category/uae-news/dubai-news">Dubai News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-306"><a href="https://asianlite.ae/category/world-news">WORLD NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-307"><a href="https://asianlite.ae/category/business">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-308"><a href="https://asianlite.ae/category/women">WOMEN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-310"><a href="https://asianlite.ae/category/art-culture">Art &amp; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-309"><a href="https://asianlite.ae/category/events">EVENTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-311"><a href="https://asianlite.ae/category/travel-tourism">TRAVEL &amp; TOURISM</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-312"><a href="https://asianlite.ae/category/religion">RELIGION</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-313"><a href="https://asianlite.ae/contact">Contact</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://asianlite.ae/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>
    </div>
</div><div class="td-container td-post-template-3">
    <div class="td-container-border">
        <article id="post-53253" class="post-53253 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news category-arab-news category-asia-news tag-gaza tag-israel tag-palestine" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://asianlite.ae/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in -Top News" class="entry-crumb" href="https://asianlite.ae/category/top-news">-Top News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">No end to violence in sight, Netanyahu confirms</span></div>
                        <ul class="td-category"><li class="entry-category"><a  href="https://asianlite.ae/category/top-news">-Top News</a></li><li class="entry-category"><a  href="https://asianlite.ae/category/arab-news">Arab News</a></li><li class="entry-category"><a  href="https://asianlite.ae/category/asia-news">ASIA NEWS</a></li></ul>
                        <header>
                            <h1 class="entry-title">No end to violence in sight, Netanyahu confirms</h1>

                            

                            <div class="meta-info">

                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-16T17:40:53+00:00" >May 16, 2021</time></span>                                                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-53253">39</span></div>                                <div class="td-post-comments"><a href="https://asianlite.ae/2021/top-news/no-end-to-violence-in-sight-netanyahu-confirms#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fasianlite.ae%2F2021%2Ftop-news%2Fno-end-to-violence-in-sight-netanyahu-confirms">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=No+end+to+violence+in+sight%2C+Netanyahu+confirms&url=https%3A%2F%2Fasianlite.ae%2F2021%2Ftop-news%2Fno-end-to-violence-in-sight-netanyahu-confirms&via=Asian+Lite+UAE">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://asianlite.ae/2021/top-news/no-end-to-violence-in-sight-netanyahu-confirms&amp;media=https://asianlite.ae/wp-content/uploads/2021/05/RTXC6C9O.jpg&description=No+end+to+violence+in+sight%2C+Netanyahu+confirms">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=No+end+to+violence+in+sight%2C+Netanyahu+confirms %0A%0A https://asianlite.ae/2021/top-news/no-end-to-violence-in-sight-netanyahu-confirms">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-featured-image"><a href="https://asianlite.ae/wp-content/uploads/2021/05/RTXC6C9O.jpg" data-caption=""><img width="600" height="450" class="entry-thumb td-modal-image" src="https://asianlite.ae/wp-content/uploads/2021/05/RTXC6C9O.jpg" srcset="https://asianlite.ae/wp-content/uploads/2021/05/RTXC6C9O.jpg 600w, https://asianlite.ae/wp-content/uploads/2021/05/RTXC6C9O-300x225.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" alt="" title="RTXC6C9O.jpg"/></a></div>
    <div class="td-post-content td-pb-padding-side">
        
<p><strong>The Israeli Army attacked further targets on Palestinian territory, including rocket launchers and two combat units belonging to the Hamas movement&#8230;.reports Asian Lite News</strong></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Netanyahu defends strikes on Gaza, says Israel will do &quot;whatever it takes to restore order&quot;" width="640" height="360" src="https://www.youtube.com/embed/gql9Wba1ptc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p id="content">Hamas continued to attack Israel with rockets on Sunday and the Israeli army struck back with force as Prime Minister Benjamin Netanyahu vowed to pursue the Palestinian militant group for as long as necessary.<br><br>&#8220;Fire will be met with fire,&#8221; Netanyahu said in a video address late Saturday night.<br><br>&#8220;This (military) operation will continue as long as it takes until we achieve our goals and bring peace and security to all Israeli citizens,&#8221; the Jerusalem Post quoted the Prime Minister as saying.<br><br>Israel&#8217;s security cabinet is set to meet on Sunday, dpa news agency quoted the Jerusalem Post as saying.<br><br>Rockets fired by militant Palestinians continued to rain on Israeli cities on Saturday, while warning sirens wailed in the desert city of Beersheba and in border areas near Gaza, the Army said.</p>



<figure class="wp-block-image size-large"><img src="https://asianlite.uk/wp-content/uploads/2021/05/Israeli-Prime-Minister-Benjamin-Netanyahu-gives-a-statement-during-a-televised-press-conference-at-the-Knesset-Yonatan-SindelJINI-via-Xinhua-1024x1024.jpg" alt="" class="wp-image-83796" /><figcaption>Israeli-Prime-Minister-Benjamin-Netanyahu-gives-a-statement-during-a-televised-press-conference-at-the-Knesset-Yonatan-SindelJINI-via-Xinhua</figcaption></figure>



<p id="content">Alarms also went off several times in Tel Aviv, with the latest alarm triggered in the Israeli coastal metropolis late Saturday.<br><br>At least one person was killed in a rocket attack on the greater Tel Aviv area on Saturday.<br><br>The Israeli Army attacked further targets on Palestinian territory, including rocket launchers and two combat units belonging to the Hamas movement.<br><br>The air force destroyed a high-rise in the Gaza Strip that housed the offices of several media organizations, the military said.<br><br>The military said the building also contained &#8220;military assets&#8221; belonging to the Hamas movement, adding it had warned civilians ahead of the strike and left them time to evacuate.</p>



<figure class="wp-block-image size-large"><img src="https://asianlite.uk/wp-content/uploads/2021/05/f9d752e94a1cec7812afa974542b4b08-1024x683.jpg" alt="" class="wp-image-84071" /><figcaption>Palestinian Territories, Gaza city: Fire billows from a building hit by an Israeli airstrike on the Gaza Strip, amid the escalating flare-up of Israeli-Palestinian violence(Photo: Mahmoud Khattab/Quds Net News via ZUMA Wire/dpa/IANS)
</figcaption></figure>



<p id="content">&#8220;This is an incredibly disturbing development,&#8221; Associated Press (AP) chief Gary Pruitt said in New York.<br><br>&#8220;We narrowly avoided a terrible loss of life.&#8221;<br><br>The news agency had been informed in advance of the airstrike on the high-rise, he said.<br><br>A dozen AP journalists and freelancers were pulled to safety in time, he added.</p>



<h5><em>ALSO READ: <a href="https://asianlite.com/2021/top-news/gaza-violence-biden-concerned-for-journalists/">Gaza violence: Biden concerned for journalists</a></em></h5>



<p id="content">Pruitt said he was &#8220;shocked and horrified&#8221; that the Israeli military destroyed a building with media offices. He said the world would now know less about what is happening in Gaza.<br><br>Qatari broadcaster Al Jazeera said it too had its office in the high-rise.<br><br>After the attack, the fifth high-rise destroyed by Israeli airstrikes in the current conflict, a spokesperson for Hamas said Tel Aviv should prepare for an &#8220;answer that will shake the earth&#8221;.</p>



<figure class="wp-block-image size-large"><img src="https://asianlite.uk/wp-content/uploads/2021/05/c39f3b9a6d650aa9e4d3c3f867676598-1.jpg" alt="" class="wp-image-84069" /><figcaption>An Israeli man injured after a rocket from the Gaza strip landed is evacuated in central Israeli city of Holon, on May 11, 2021. (Gideon Markowicz/JINI via Xinhua/IANS)

</figcaption></figure>



<p id="content">The Israeli army said it had targeted the house of Khalil al-Hayya, deputy head of the Hamas political bureau, and other ranking officials.<br><br>According to the Health Ministry in Gaza, about 145 Palestinians have been killed and 1,100 injured since fighting escalated on Monday.</p>



<h5><em>ALSO READ: <a href="https://asianlite.com/2021/top-news/jerusalem-violence-palestinian-death-toll-soars/">Jerusalem violence: Palestinian death toll soars</a></em></h5>



<p id="content">According to the Magen David Adom rescue service, 10 people were killed and 636 injured in Israel as a result of the rocket fire over the past few days.<br><br>Palestinian militants have been continuously firing rockets at Israel since tensions first flared up on May 10.<br><br>More than 2,300 have been fired, according to Israel&#8217;s Army, although about 20 per cent go down over Gaza without reaching Israeli territory.</p>



<figure class="wp-block-image size-large"><img src="https://asianlite.uk/wp-content/uploads/2021/05/f448337f566bf8d4bce55ec339b96e85.jpg" alt="" class="wp-image-84070" /><figcaption> Israeli army Artillery Corps fire into the Gaza Strip near the southern Israeli city of Sderot amid escalating tension on May 12, 2021. (JINI via Xinhua/IANS)
</figcaption></figure>



<p id="content">Israel has responded with airstrikes and artillery shelling, striking more than 650 targets, according to an officer.<br><br>Civil unrest has also been mounting between in Israel&#8217;s Jewish and Arab populations, with protests and riots reported.<br><br>According to the Palestinian Health Ministry, at least nine people died in clashes in the West Bank and 21 were severely injured.<br><br>Rising tension first came to a head during the Muslim fasting month of Ramadan, with clashes at a Jerusalem holy site as well as over the forced evictions of Palestinians in the East Jerusalem neighbourhood of Sheikh Jarrah.</p>



<p id="content">ALSO READ: <a href="https://asianlite.com/2021/top-news/israel-bombards-hamas-leaders-house/">Israel bombards Hamas leader’s house</a><br><br></p>
<div class='code-block code-block-1' style='margin: 8px 0 8px auto; text-align: right; display: block; clear: both;'>
<div class="ai-attributes">
<div class="code-block-label">Advertisements</div>
</div>
<div aria-live="polite" id="soliloquy-container-31272" class="soliloquy-container soliloquy-transition-fade  soliloquy-theme-classic" style="max-width:960px;max-height:300px;"><ul id="soliloquy-31272" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="http://news.asianlite.com/sm-2020-a1" class="soliloquy-link" title="httpswww.sapil.com 2" target="_blank"><img id="soliloquy-image-31273" class="soliloquy-image soliloquy-image-1" src="https://asianlite.ae/wp-content/uploads/2020/05/httpswww.sapil_.com-2-1.jpg" alt="httpswww.sapil.com 2" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-2 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="http://news.asianlite.com/sm-2020-a1" class="soliloquy-link" title="httpswww.sapil.com 4" target="_blank"><img id="soliloquy-image-31274" class="soliloquy-image soliloquy-image-2" src="https://asianlite.ae/wp-content/uploads/2020/05/httpswww.sapil_.com-4-1.jpg" alt="httpswww.sapil.com 4" /></a></li></ul></div><noscript><style type="text/css">#soliloquy-container-31272{opacity:1}</style></noscript></div>
<div class='code-block code-block-2' style='margin: 8px 0 8px auto; text-align: right; display: block; clear: both;'>
<div class="ai-attributes">
<div class="code-block-label">Advertisements</div>
</div>
<div aria-live="polite" id="soliloquy-container-31269" class="soliloquy-container soliloquy-transition-fade  soliloquy-theme-classic" style="max-width:960px;max-height:300px;"><ul id="soliloquy-31269" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="http://news.asianlite.com/sm2020-a2" class="soliloquy-link" title="www.sunmark.co.uk b &#8211; Copy" target="_blank"><img id="soliloquy-image-31270" class="soliloquy-image soliloquy-image-1" src="https://asianlite.ae/wp-content/uploads/2020/05/www.sunmark.co_.uk-b-Copy-1.jpg" alt="www.sunmark.co.uk b &#8211; Copy" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-2 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="http://news.asianlite.com/sm2020-a2" class="soliloquy-link" title="www.sunmark.co.uk c" target="_blank"><img id="soliloquy-image-31271" class="soliloquy-image soliloquy-image-2" src="https://asianlite.ae/wp-content/uploads/2020/05/www.sunmark.co_.uk-c.jpg" alt="www.sunmark.co.uk c" /></a></li></ul></div><noscript><style type="text/css">#soliloquy-container-31269{opacity:1}</style></noscript></div>
<!-- AI CONTENT END 6 -->
    </div>


    <footer>
                
        <div class="td-post-source-tags td-pb-padding-side">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://asianlite.ae/tag/gaza">GAZA</a></li><li><a href="https://asianlite.ae/tag/israel">ISRAEL</a></li><li><a href="https://asianlite.ae/tag/palestine">Palestine</a></li></ul>        </div>

        <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://asianlite.ae/2021/top-news/no-end-to-violence-in-sight-netanyahu-confirms&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fasianlite.ae%2F2021%2Ftop-news%2Fno-end-to-violence-in-sight-netanyahu-confirms">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=No+end+to+violence+in+sight%2C+Netanyahu+confirms&url=https%3A%2F%2Fasianlite.ae%2F2021%2Ftop-news%2Fno-end-to-violence-in-sight-netanyahu-confirms&via=Asian+Lite+UAE">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://asianlite.ae/2021/top-news/no-end-to-violence-in-sight-netanyahu-confirms&amp;media=https://asianlite.ae/wp-content/uploads/2021/05/RTXC6C9O.jpg&description=No+end+to+violence+in+sight%2C+Netanyahu+confirms">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=No+end+to+violence+in+sight%2C+Netanyahu+confirms %0A%0A https://asianlite.ae/2021/top-news/no-end-to-violence-in-sight-netanyahu-confirms">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://asianlite.ae/2021/top-news/who-asks-rich-nations-to-share-more-jabs">WHO asks rich nations to share more jabs</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://asianlite.ae/author/ashok">Newsdesk</a></span></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Newsdesk"></span><meta itemprop="datePublished" content="2021-05-16T17:40:53+00:00"><meta itemprop="dateModified" content="2021-05-16T17:40:56+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://asianlite.ae/2021/top-news/no-end-to-violence-in-sight-netanyahu-confirms"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://asianlite.ae/wp-content/uploads/2017/12/web_logo_AL_AE.png"></span><meta itemprop="name" content="Asian Lite UAE"></span><meta itemprop="headline " content="No end to violence in sight, Netanyahu confirms"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://asianlite.ae/wp-content/uploads/2021/05/RTXC6C9O.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="450"></span>    </footer>

    <script>var block_tdi_234_9a2 = new tdBlock();
block_tdi_234_9a2.id = "tdi_234_9a2";
block_tdi_234_9a2.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_234_9a2","td_column_number":3,"live_filter_cur_post_id":53253,"live_filter_cur_post_author":"41","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_234_9a2","tdc_css_class_style":"tdi_234_9a2_rand_style"}';
block_tdi_234_9a2.td_column_number = "3";
block_tdi_234_9a2.block_type = "td_block_related_posts";
block_tdi_234_9a2.post_count = "3";
block_tdi_234_9a2.found_posts = "7258";
block_tdi_234_9a2.header_color = "";
block_tdi_234_9a2.ajax_pagination_infinite_stop = "";
block_tdi_234_9a2.max_num_pages = "2420";
tdBlocksArray.push(block_tdi_234_9a2);
</script><div class="td_block_wrap td_block_related_posts tdi_234_9a2 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_234_9a2" ><h4 class="td-related-title"><a id="tdi_235_8a1" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_234_9a2" href="#">RELATED ARTICLES</a><a id="tdi_236_102" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_234_9a2" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_234_9a2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://asianlite.ae/2021/top-news/who-asks-rich-nations-to-share-more-jabs" rel="bookmark" class="td-image-wrap " title="WHO asks rich nations to share more jabs" ><img class="entry-thumb" src="" alt="" title="WHO asks rich nations to share more jabs" data-type="image_tag" data-img-url="https://asianlite.ae/wp-content/uploads/2021/05/c3dc7727fcec2ff60e98e239116b526a.jpg"  width="238" height="117" /></a></div>                <a href="https://asianlite.ae/category/top-news" class="td-post-category">-Top News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://asianlite.ae/2021/top-news/who-asks-rich-nations-to-share-more-jabs" rel="bookmark" title="WHO asks rich nations to share more jabs">WHO asks rich nations to share more jabs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://asianlite.ae/2021/asia-news/philippine-ships-wont-move-an-inch-backward-duterte" rel="bookmark" class="td-image-wrap " title="Philippine ships &#8216;won&#8217;t move an inch backward&#8217;: Duterte" ><img class="entry-thumb" src="" alt="" title="Philippine ships &#8216;won&#8217;t move an inch backward&#8217;: Duterte" data-type="image_tag" data-img-url="https://asianlite.ae/wp-content/uploads/2021/05/Rodrigo-Duterte-.jpg"  width="238" height="159" /></a></div>                <a href="https://asianlite.ae/category/africa-news" class="td-post-category">Africa News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://asianlite.ae/2021/asia-news/philippine-ships-wont-move-an-inch-backward-duterte" rel="bookmark" title="Philippine ships &#8216;won&#8217;t move an inch backward&#8217;: Duterte">Philippine ships &#8216;won&#8217;t move an inch backward&#8217;: Duterte</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://asianlite.ae/2021/top-news/armed-resistance-in-mindat-against-myanmar-military" rel="bookmark" class="td-image-wrap " title="Armed resistance in Mindat against Myanmar military" ><img class="entry-thumb" src="" alt="" title="Armed resistance in Mindat against Myanmar military" data-type="image_tag" data-img-url="https://asianlite.ae/wp-content/uploads/2021/05/d68ea1539a7866e3d3c1681c6674b39d-1.jpg"  width="238" height="159" /></a></div>                <a href="https://asianlite.ae/category/top-news" class="td-post-category">-Top News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://asianlite.ae/2021/top-news/armed-resistance-in-mindat-against-myanmar-military" rel="bookmark" title="Armed resistance in Mindat against Myanmar military">Armed resistance in Mindat against Myanmar military</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_234_9a2" data-td_block_id="tdi_234_9a2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_234_9a2" data-td_block_id="tdi_234_9a2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/top-news/no-end-to-violence-in-sight-netanyahu-confirms?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=no-end-to-violence-in-sight-netanyahu-confirms#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://asianlite.ae/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='53253' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><h2 class="epaper-title">Read Today&#8217;s ePaper</h2>
<div class="wprss_ajax" data-id="rssb5de317b2d"><img src="https://asianlite.ae/wp-content/plugins/wp-rss-retriever/inc/imgs/ajax-loader.gif" alt="Loading RSS Feed" width="16" height="16"></div>
</div>
		</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Visit Our News Network</span></h4><div class="textwidget custom-html-widget"><table class="net-icons-table" align="center" border="0" cellpadding="1" cellspacing="1" style="height:80px;width:100%;">
<link rel="stylesheet" href="https://asianlite.com/network-icon-widget/styles.css">
	<tbody>
		<tr>
			<td><a href="https://asianlite.com/" target="blank" rel="noopener"><img class="network-icons" title="Asian Lite News UK" src="https://asianlite.com/network-icon-widget/al-com.png" /></a></td>
			<td><a href="http://asianlite-uae.asianlite.uk/" target="blank" rel="noopener"><img class="network-icons" title=" Asian Lite Arabia" src="https://asianlite.com/network-icon-widget/al-arabia.png" /></a></td>
			<td><a href="https://londondailydigital.com/" target="blank" rel="noopener"><img class="network-icons" title="London Daily Digital" src="https://asianlite.com/network-icon-widget/al-ldd.png" /></a></td>
			<td><a href="https://indiadailydigital.com/" target="blank" rel="noopener"><img class="network-icons" title="India Daily Digital" src="https://asianlite.com/network-icon-widget/al-idd.png" /></a></td>
		</tr>
	</tbody>
</table></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class='code-block code-block-6' style='margin: 8px 0 8px auto; text-align: right; display: block; clear: both;'>
<div class="ai-attributes">
<div class="code-block-label">Advertisements</div>
</div>
<div aria-live="polite" id="soliloquy-container-31279" class="soliloquy-container soliloquy-transition-fade  soliloquy-theme-classic" style="max-width:960px;max-height:300px;"><ul id="soliloquy-31279" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="http://news.asianlite.com/sm2020-a2" class="soliloquy-link" title="www.sunmark.co.uk" target="_blank" rel="noopener"><img id="soliloquy-image-31280" class="soliloquy-image soliloquy-image-1" src="https://asianlite.ae/wp-content/uploads/2020/05/www.sunmark.co_.uk-Copy.jpg" alt="www.sunmark.co.uk" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-2 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="http://news.asianlite.com/sm2020-a2" class="soliloquy-link" title="www.sunmark.co.uk" target="_blank" rel="noopener"><img id="soliloquy-image-31281" class="soliloquy-image soliloquy-image-2" src="https://asianlite.ae/wp-content/uploads/2020/05/www.sunmark.co_.uk-a-Copy.jpg" alt="www.sunmark.co.uk" /></a></li></ul></div><noscript><style type="text/css">#soliloquy-container-31279{opacity:1}</style></noscript>
<div style="height: 35px;"></div></div>

</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class='code-block code-block-7' style='margin: 8px 0 8px auto; text-align: right; display: block; clear: both;'>
<div class="ai-attributes">
<div class="code-block-label">Advertisements</div>
</div>
<div aria-live="polite" id="soliloquy-container-31285" class="soliloquy-container soliloquy-transition-fade  soliloquy-theme-classic" style="max-width:960px;max-height:300px;"><ul id="soliloquy-31285" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="http://news.asianlite.com/sm-2020-a1" class="soliloquy-link" title="swww.sapil.com" target="_blank" rel="noopener"><img id="soliloquy-image-31286" class="soliloquy-image soliloquy-image-1" src="https://asianlite.ae/wp-content/uploads/2020/05/httpswww.sapil_.com-1-1.jpg" alt="www.sapil.com" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-2 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="http://news.asianlite.com/sm-2020-a1" class="soliloquy-link" title="www.sapil.com" target="_blank" rel="noopener"><img id="soliloquy-image-31287" class="soliloquy-image soliloquy-image-2" src="https://asianlite.ae/wp-content/uploads/2020/05/httpswww.sapil_.com-3-1.jpg" alt="www.sapil.com" /></a></li></ul></div><noscript><style type="text/css">#soliloquy-container-31285{opacity:1}</style></noscript>
<div style="height: 55px;"></div></div>

</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://asianlite.ae/"><img class="td-retina-data" src="https://asianlite.ae/wp-content/uploads/2017/12/reverse_web_logo_AL_AE.png" data-retina="https://asianlite.ae/wp-content/uploads/2017/12/reverse_web_logo_AL_AE.png" alt="Asian Lite News DUABI / UAE Logo" title="" width="384" /></a></div><div class="footer-text-wrap">Asian Lite International is now the fastest growing Asian newspaper in the the UK and AE. Besides the print editions, we  publish online digital editions from the UAE and USA. We are the first publication to identify the potential and promote the contributions of Asian professionals to the world economy.<div class="footer-email-wrap">Contact us: <a href="mailto:info@asianlite-uae.asianlite.uk">info@asianlite-uae.asianlite.uk</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/asianlite/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/asianlitemedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCreK49BiNw-TSZPRWYqHzCg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 tdi_238_eb5 td_block_template_1"  data-td-block-uid="tdi_238_eb5" ><script>var block_tdi_238_eb5 = new tdBlock();
block_tdi_238_eb5.id = "tdi_238_eb5";
block_tdi_238_eb5.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","title_tag":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","video_popup":"","video_rec":"","video_rec_title":"","show_vid_t":"block","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"tdi_238_eb5","tdc_css_class":"tdi_238_eb5","tdc_css_class_style":"tdi_238_eb5_rand_style"}';
block_tdi_238_eb5.td_column_number = "1";
block_tdi_238_eb5.block_type = "td_block_7";
block_tdi_238_eb5.post_count = "3";
block_tdi_238_eb5.found_posts = "12699";
block_tdi_238_eb5.header_color = "";
block_tdi_238_eb5.ajax_pagination_infinite_stop = "";
block_tdi_238_eb5.max_num_pages = "4233";
tdBlocksArray.push(block_tdi_238_eb5);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=tdi_238_eb5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">
            
            <div class="td-module-thumb"><a href="https://asianlite.ae/2021/top-news/no-end-to-violence-in-sight-netanyahu-confirms" rel="bookmark" class="td-image-wrap " title="No end to violence in sight, Netanyahu confirms" ><img class="entry-thumb" src="" alt="" title="No end to violence in sight, Netanyahu confirms" data-type="image_tag" data-img-url="https://asianlite.ae/wp-content/uploads/2021/05/RTXC6C9O.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://asianlite.ae/2021/top-news/no-end-to-violence-in-sight-netanyahu-confirms" rel="bookmark" title="No end to violence in sight, Netanyahu confirms">No end to violence in sight, Netanyahu confirms</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-16T17:40:53+00:00" >May 16, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">
            
            <div class="td-module-thumb"><a href="https://asianlite.ae/2021/top-news/who-asks-rich-nations-to-share-more-jabs" rel="bookmark" class="td-image-wrap " title="WHO asks rich nations to share more jabs" ><img class="entry-thumb" src="" alt="" title="WHO asks rich nations to share more jabs" data-type="image_tag" data-img-url="https://asianlite.ae/wp-content/uploads/2021/05/c3dc7727fcec2ff60e98e239116b526a.jpg"  width="100" height="49" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://asianlite.ae/2021/top-news/who-asks-rich-nations-to-share-more-jabs" rel="bookmark" title="WHO asks rich nations to share more jabs">WHO asks rich nations to share more jabs</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-16T16:34:49+00:00" >May 16, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">
            
            <div class="td-module-thumb"><a href="https://asianlite.ae/2021/asia-news/philippine-ships-wont-move-an-inch-backward-duterte" rel="bookmark" class="td-image-wrap " title="Philippine ships &#8216;won&#8217;t move an inch backward&#8217;: Duterte" ><img class="entry-thumb" src="" alt="" title="Philippine ships &#8216;won&#8217;t move an inch backward&#8217;: Duterte" data-type="image_tag" data-img-url="https://asianlite.ae/wp-content/uploads/2021/05/Rodrigo-Duterte-.jpg"  width="100" height="67" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://asianlite.ae/2021/asia-news/philippine-ships-wont-move-an-inch-backward-duterte" rel="bookmark" title="Philippine ships &#8216;won&#8217;t move an inch backward&#8217;: Duterte">Philippine ships &#8216;won&#8217;t move an inch backward&#8217;: Duterte</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-16T16:04:49+00:00" >May 16, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories tdi_239_152 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_239_152" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://asianlite.ae/category/top-news">-Top News<span class="td-cat-no">5508</span></a></li><li><a href="https://asianlite.ae/category/events">EVENTS<span class="td-cat-no">4795</span></a></li><li><a href="https://asianlite.ae/category/world-news">WORLD NEWS<span class="td-cat-no">4641</span></a></li><li><a href="https://asianlite.ae/category/asia-news">ASIA NEWS<span class="td-cat-no">3535</span></a></li><li><a href="https://asianlite.ae/category/uae-news">UAE NEWS<span class="td-cat-no">3226</span></a></li><li><a href="https://asianlite.ae/category/india">INDIA<span class="td-cat-no">2784</span></a></li><li><a href="https://asianlite.ae/category/indian-news">INDIAN NEWS<span class="td-cat-no">2681</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                                    </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; All rights reserved - Asian Lite International                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2020
        Version: 4.9.5 (rara)
        Deploy mode: deploy
        
        uid: 60a1adb2e2e0b
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.woocommerce-page div.product .woocommerce-tabs {
    clear: both;
    visibility: hidden;
    display: none;
}

.td-header-style-8 .td-header-sp-logo img {
    position: relative;
    max-height: none;
    margin-top: 25px;
    margin-bottom: 25px;
}

.td-post-template-3 .td-post-sub-title {
    font-size: 22px;
    line-height: 30px;
    font-weight: 600 !important;
    color: #2a4979;
}

.post header h1 {
    font-family: 'Open Sans',arial,sans-serif;
    font-weight: 700 !important;
    font-size: 32px !important;
    line-height: 40px !important;
    color: #222;
    margin: 6px 0 7px 0;
    word-wrap: break-word;
}

.td-header-style-8 .td-header-sp-logo img {
    position: relative;
    max-height: none;
    margin-top: 25px;
    margin-bottom: 25px;
    max-width: 300px;
}
</style>

<script type='text/javascript' src='https://asianlite.ae/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://asianlite.ae/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://asianlite.ae/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://asianlite.ae/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://asianlite.ae/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://asianlite.ae/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://asianlite.ae/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://asianlite.ae/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://asianlite.ae/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://asianlite.ae/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://asianlite.ae/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://asianlite.ae/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://asianlite.ae/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://asianlite.ae/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "5a38e91ed3" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://asianlite.ae/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://asianlite.ae/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='rss-retriever-ajax-js-extra'>
/* <![CDATA[ */
var rss_retriever = {"ajax_url":"https:\/\/asianlite.ae\/wp-admin\/admin-ajax.php"};
var rss915b61706f = {"url":"https:\/\/epaper.asianlite.ae\/feed\/","items":"1","orderby":"default","title":"true","excerpt":"0","read_more":"false","new_window":"true","thumbnail":"350","source":"true","date":"true","cache":"3200","dofollow":"false","credits":"false","ajax":"true"};
var rssb5de317b2d = {"url":"https:\/\/epaper.asianlite.ae\/feed\/","items":"1","orderby":"default","title":"true","excerpt":"0","read_more":"false","new_window":"true","thumbnail":"350","source":"true","date":"true","cache":"3200","dofollow":"false","credits":"false","ajax":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://asianlite.ae/wp-content/plugins/wp-rss-retriever/inc/js/rss-retriever-ajax.js?ver=1.6.5' id='rss-retriever-ajax-js'></script>
<script type='text/javascript' src='https://asianlite.ae/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9.5' id='td-site-min-js'></script>
<script type='text/javascript' src='https://asianlite.ae/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://asianlite.ae/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://asianlite.ae/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.7.2' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://asianlite.ae/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.7.2' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://asianlite.ae/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='epic-script-js-extra'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://asianlite.ae/wp-content/plugins/epic-news-element/assets/js/script.min.js' id='epic-script-js'></script>
<script type='text/javascript' src='https://asianlite.ae/wp-content/plugins/soliloquy-lite/assets/js/min/soliloquy-min.js?ver=2.6.1' id='soliloquy-lite-script-js'></script>
<script type='text/javascript' src='https://asianlite.ae/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=4.11.2.1' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' src='https://asianlite.ae/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>

			<script type="text/javascript">
			if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}jQuery('#soliloquy-container-31272').css('height', Math.round(jQuery('#soliloquy-container-31272').width()/(960/300)));jQuery(window).load(function(){var $ = jQuery;var soliloquy_container_31272 = $('#soliloquy-container-31272'),soliloquy_31272 = $('#soliloquy-31272');soliloquy_slider['31272'] = soliloquy_31272.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 6000,auto: 1,useCSS: 0,keyboard: true,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'fade',pager: 1,controls: 1,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_31272.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_31272.css({'height':'auto','background-image':'none'});if ( soliloquy_container_31272.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_31272.find('.soliloquy-controls').fadeTo(300, 1);}soliloquy_31272.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');soliloquy_container_31272.find('.soliloquy-clone').find('*').removeAttr('id');soliloquy_container_31272.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-31272');soliloquy_container_31272.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_31272.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');},onSlideBefore: function(element, oldIndex, newIndex){soliloquy_container_31272.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){},});});			</script>
						<script type="text/javascript">
			if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}jQuery('#soliloquy-container-31269').css('height', Math.round(jQuery('#soliloquy-container-31269').width()/(960/300)));jQuery(window).load(function(){var $ = jQuery;var soliloquy_container_31269 = $('#soliloquy-container-31269'),soliloquy_31269 = $('#soliloquy-31269');soliloquy_slider['31269'] = soliloquy_31269.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 4000,auto: 1,useCSS: 0,keyboard: true,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'fade',pager: 1,controls: 1,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_31269.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_31269.css({'height':'auto','background-image':'none'});if ( soliloquy_container_31269.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_31269.find('.soliloquy-controls').fadeTo(300, 1);}soliloquy_31269.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');soliloquy_container_31269.find('.soliloquy-clone').find('*').removeAttr('id');soliloquy_container_31269.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-31269');soliloquy_container_31269.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_31269.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');},onSlideBefore: function(element, oldIndex, newIndex){soliloquy_container_31269.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){},});});			</script>
						<script type="text/javascript">
			if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}jQuery('#soliloquy-container-31279').css('height', Math.round(jQuery('#soliloquy-container-31279').width()/(960/300)));jQuery(window).load(function(){var $ = jQuery;var soliloquy_container_31279 = $('#soliloquy-container-31279'),soliloquy_31279 = $('#soliloquy-31279');soliloquy_slider['31279'] = soliloquy_31279.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 4000,auto: 1,useCSS: 0,keyboard: true,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'fade',pager: 1,controls: 1,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_31279.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_31279.css({'height':'auto','background-image':'none'});if ( soliloquy_container_31279.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_31279.find('.soliloquy-controls').fadeTo(300, 1);}soliloquy_31279.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');soliloquy_container_31279.find('.soliloquy-clone').find('*').removeAttr('id');soliloquy_container_31279.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-31279');soliloquy_container_31279.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_31279.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');},onSlideBefore: function(element, oldIndex, newIndex){soliloquy_container_31279.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){},});});			</script>
						<script type="text/javascript">
			if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}jQuery('#soliloquy-container-31285').css('height', Math.round(jQuery('#soliloquy-container-31285').width()/(960/300)));jQuery(window).load(function(){var $ = jQuery;var soliloquy_container_31285 = $('#soliloquy-container-31285'),soliloquy_31285 = $('#soliloquy-31285');soliloquy_slider['31285'] = soliloquy_31285.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 4500,auto: 1,useCSS: 0,keyboard: true,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'fade',pager: 1,controls: 1,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_31285.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_31285.css({'height':'auto','background-image':'none'});if ( soliloquy_container_31285.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_31285.find('.soliloquy-controls').fadeTo(300, 1);}soliloquy_31285.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');soliloquy_container_31285.find('.soliloquy-clone').find('*').removeAttr('id');soliloquy_container_31285.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-31285');soliloquy_container_31285.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_31285.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');},onSlideBefore: function(element, oldIndex, newIndex){soliloquy_container_31285.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){},});});			</script>
			
</body>
</html>