<!doctype html > <!--[if IE 8]><html class="ie8" lang="en-US"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><link type="text/css" media="all" href="https://asianlite.ae/wp-content/cache/autoptimize/css/autoptimize_0c869a8dfa8bccac1be1399df8da2dfc.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://asianlite.ae/wp-content/cache/autoptimize/css/autoptimize_a711fa3ce3e78c2d7b8493359ae460e9.css" rel="stylesheet" /><title>Gulfood Honours F&#038;B Talents | Asian Lite UAE</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://asianlite.ae/xmlrpc.php" /><meta property="og:image" content="https://asianlite.ae/wp-content/uploads/2020/02/Most-Innovative-Hot-Beverage-IFFCO.jpg" /><link rel="icon" type="image/png" href="https://asianlite.ae/wp-content/uploads/2017/12/web_favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://asianlite.ae/wp-content/uploads/2017/12/Favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://asianlite.ae/wp-content/uploads/2017/12/Favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://asianlite.ae/wp-content/uploads/2017/12/Favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://asianlite.ae/wp-content/uploads/2017/12/Favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://asianlite.ae/wp-content/uploads/2017/12/Favicon.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Asian Lite UAE &raquo; Feed" href="https://asianlite.ae/feed" /><link rel="alternate" type="application/rss+xml" title="Asian Lite UAE &raquo; Comments Feed" href="https://asianlite.ae/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Asian Lite UAE &raquo; Gulfood Honours F&#038;B Talents Comments Feed" href="https://asianlite.ae/2020/top-news/gulfood-honours-fb-talents/feed" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/asianlite.ae\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=3.4' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://asianlite.ae/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <link rel='https://api.w.org/' href='https://asianlite.ae/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://asianlite.ae/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://asianlite.ae/wp-includes/wlwmanifest.xml" /><link rel='prev' title='‘No increase in Dubai school fees for 2020/21&#8242;' href='https://asianlite.ae/2020/top-news/no-increase-in-dubai-school-fees-for-2020-21' /><link rel='next' title='Dubai Foodstuff Import Crosses AED 86 billion' href='https://asianlite.ae/2020/top-news/dubai-foodstuff-import-crosses-aed-86-billion' /><meta name="generator" content="WordPress 4.9.13" /><link rel="canonical" href="https://asianlite.ae/2020/top-news/gulfood-honours-fb-talents" /><link rel='shortlink' href='https://asianlite.ae/?p=30596' /><link rel="alternate" type="application/json+oembed" href="https://asianlite.ae/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasianlite.ae%2F2020%2Ftop-news%2Fgulfood-honours-fb-talents" /><link rel="alternate" type="text/xml+oembed" href="https://asianlite.ae/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasianlite.ae%2F2020%2Ftop-news%2Fgulfood-honours-fb-talents&#038;format=xml" /> <script type="text/javascript">/*<![CDATA[*/(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//asianlite.ae/?wordfence_lh=1&hid=EEEBDEAA10B5E0ED8C7269B2383811F1');/*]]>*/</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://asianlite.ae/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script>/*<![CDATA[*/var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/asianlite.ae\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.4";
var td_get_template_directory_uri="https:\/\/asianlite.ae\/wp-content\/themes\/Newsmag";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#0e8cba";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";/*]]>*/</script> <script type="application/ld+json">/*<![CDATA[*/{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://asianlite.ae/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://asianlite.ae/category/uae-news/dubai-news",
                                "name": "Dubai News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://asianlite.ae/2020/top-news/gulfood-honours-fb-talents",
                                "name": "Gulfood Honours F&#038;B Talents"                                
                            }
                        }    ]
                        }/*]]>*/</script><noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-30596 single-format-standard gulfood-honours-fb-talents global-block-template-1 single_template_3 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/asianlite/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/asianlitemedia" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCreK49BiNw-TSZPRWYqHzCg" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-303"><a href="http://#">Home</a></li><li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-304"><a href="https://asianlite.ae/category/uae-news">UAE NEWS<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-305" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-305"><a href="https://asianlite.ae/category/uae-news/dubai-news">Dubai News</a></li></ul></li><li id="menu-item-306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a href="https://asianlite.ae/category/world-news">WORLD NEWS</a></li><li id="menu-item-307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a href="https://asianlite.ae/category/business">BUSINESS</a></li><li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="https://asianlite.ae/category/women">WOMEN</a></li><li id="menu-item-309" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-309"><a href="https://asianlite.ae/category/events">EVENTS</a></li><li id="menu-item-310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310"><a href="https://asianlite.ae/category/art-culture">Art &#038; Culture</a></li><li id="menu-item-311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311"><a href="https://asianlite.ae/category/travel-tourism">TRAVEL &#038; TOURISM</a></li><li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="https://asianlite.ae/category/religion">RELIGION</a></li><li id="menu-item-313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313"><a href="https://asianlite.ae/contact">Contact</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://asianlite.ae/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"><div class="td-header-wrap td-header-style-8"><div class="td-top-menu-full"><div class="td-header-row td-header-top-menu td-make-full"></div></div><div class="td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://asianlite.ae/"> <img class="td-retina-data" data-retina="https://asianlite.ae/wp-content/uploads/2017/12/web_logo_retina_AL_AE.png" src="https://asianlite.ae/wp-content/uploads/2017/12/web_logo_AL_AE.png" alt="Asian Lite News DUABI / UAE Logo"/> <span class="td-visual-hidden">Asian Lite UAE</span> </a></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-border td-header-main-menu"><div class="td-make-full"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://asianlite.ae/"> <img class="td-retina-data" data-retina="https://asianlite.ae/wp-content/uploads/2017/12/AE_logo_web_reverse.png" src="https://asianlite.ae/wp-content/uploads/2017/12/AE_logo_web_reverse.png" alt="Asian Lite News DUABI / UAE Logo"/> </a> <a class="td-header-logo td-sticky-disable" href="https://asianlite.ae/"> <img class="td-retina-data" data-retina="https://asianlite.ae/wp-content/uploads/2017/12/web_logo_retina_AL_AE.png" src="https://asianlite.ae/wp-content/uploads/2017/12/web_logo_AL_AE.png" alt="Asian Lite News DUABI / UAE Logo"/> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-303"><a href="http://#">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-304"><a href="https://asianlite.ae/category/uae-news">UAE NEWS</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-305"><a href="https://asianlite.ae/category/uae-news/dubai-news">Dubai News</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-306"><a href="https://asianlite.ae/category/world-news">WORLD NEWS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-307"><a href="https://asianlite.ae/category/business">BUSINESS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-308"><a href="https://asianlite.ae/category/women">WOMEN</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-309"><a href="https://asianlite.ae/category/events">EVENTS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-310"><a href="https://asianlite.ae/category/art-culture">Art &#038; Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-311"><a href="https://asianlite.ae/category/travel-tourism">TRAVEL &#038; TOURISM</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-312"><a href="https://asianlite.ae/category/religion">RELIGION</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-313"><a href="https://asianlite.ae/contact">Contact</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://asianlite.ae/"><div role="search" class="td-head-form-search-wrap"> <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-header-container"><div class="td-header-row"><div class="td-header-sp-rec"><div class="td-header-ad-wrap  td-ad"></div></div></div></div></div><div class="td-container td-post-template-3"><div class="td-container-border"><article id="post-30596" class="post-30596 post type-post status-publish format-standard has-post-thumbnail hentry category-dubai-news category-events category-top-news category-uae-news" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header td-pb-padding-side"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://asianlite.ae/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Dubai News" class="entry-crumb" href="https://asianlite.ae/category/uae-news/dubai-news">Dubai News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Gulfood Honours F&#038;B Talents</span></div><ul class="td-category"><li class="entry-category"><a  href="https://asianlite.ae/category/uae-news">UAE NEWS</a></li><li class="entry-category"><a  href="https://asianlite.ae/category/uae-news/dubai-news">Dubai News</a></li><li class="entry-category"><a  href="https://asianlite.ae/category/events">EVENTS</a></li><li class="entry-category"><a  href="https://asianlite.ae/category/top-news">TOP NEWS</a></li></ul><header><h1 class="entry-title">Gulfood Honours F&#038;B Talents</h1><div class="meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-19T12:18:07+00:00" >February 19, 2020</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-30596">35</span></div><div class="td-post-comments"><a href="https://asianlite.ae/2020/top-news/gulfood-honours-fb-talents#respond"><i class="td-icon-comments"></i>0</a></div></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing "> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fasianlite.ae%2F2020%2Ftop-news%2Fgulfood-honours-fb-talents" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Gulfood+Honours+F%26B+Talents&url=https%3A%2F%2Fasianlite.ae%2F2020%2Ftop-news%2Fgulfood-honours-fb-talents&via=Asian+Lite+UAE"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://asianlite.ae/2020/top-news/gulfood-honours-fb-talents" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://asianlite.ae/2020/top-news/gulfood-honours-fb-talents&amp;media=https://asianlite.ae/wp-content/uploads/2020/02/Most-Innovative-Hot-Beverage-IFFCO.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Gulfood+Honours+F%26B+Talents%20-%20https%3A%2F%2Fasianlite.ae%2F2020%2Ftop-news%2Fgulfood-honours-fb-talents" ><div class="td-sp td-sp-whatsapp"></div></a><div class="clearfix"></div></div></div><div class="td-post-featured-image"><figure><a href="https://asianlite.ae/wp-content/uploads/2020/02/Most-Innovative-Hot-Beverage-IFFCO.jpg" data-caption="Most Innovative Hot Beverage - IFFCO"><img width="681" height="521" class="entry-thumb td-modal-image" src="https://asianlite.ae/wp-content/uploads/2020/02/Most-Innovative-Hot-Beverage-IFFCO-681x521.jpg" srcset="https://asianlite.ae/wp-content/uploads/2020/02/Most-Innovative-Hot-Beverage-IFFCO-681x521.jpg 681w, https://asianlite.ae/wp-content/uploads/2020/02/Most-Innovative-Hot-Beverage-IFFCO-300x230.jpg 300w, https://asianlite.ae/wp-content/uploads/2020/02/Most-Innovative-Hot-Beverage-IFFCO-768x588.jpg 768w, https://asianlite.ae/wp-content/uploads/2020/02/Most-Innovative-Hot-Beverage-IFFCO-1024x784.jpg 1024w, https://asianlite.ae/wp-content/uploads/2020/02/Most-Innovative-Hot-Beverage-IFFCO-549x420.jpg 549w, https://asianlite.ae/wp-content/uploads/2020/02/Most-Innovative-Hot-Beverage-IFFCO-80x60.jpg 80w, https://asianlite.ae/wp-content/uploads/2020/02/Most-Innovative-Hot-Beverage-IFFCO-640x490.jpg 640w, https://asianlite.ae/wp-content/uploads/2020/02/Most-Innovative-Hot-Beverage-IFFCO.jpg 1400w" sizes="(max-width: 681px) 100vw, 681px" alt="" title="Most Innovative Hot Beverage - IFFCO"/></a><figcaption class="wp-caption-text">Most Innovative Hot Beverage - IFFCO</figcaption></figure></div><div class="td-post-content td-pb-padding-side"><h3>UAE-based companies clinch seven of 12 categories, French manufacturers seal two, with additional winners hailing from Estonia, Italy and the USA&#8230;reports Asian Lite News</h3><figure id="attachment_30597" style="width: 300px" class="wp-caption alignleft"><img class="size-medium wp-image-30597" src="https://asianlite.ae/wp-content/uploads/2020/02/Most-Innovative-Halal-Food-and-Most-Innovative-Meat-or-Poultry-Product-Global-Food-Industries-003-300x239.jpg" alt="" width="300" height="239" srcset="https://asianlite.ae/wp-content/uploads/2020/02/Most-Innovative-Halal-Food-and-Most-Innovative-Meat-or-Poultry-Product-Global-Food-Industries-003-300x239.jpg 300w, https://asianlite.ae/wp-content/uploads/2020/02/Most-Innovative-Halal-Food-and-Most-Innovative-Meat-or-Poultry-Product-Global-Food-Industries-003-768x611.jpg 768w, https://asianlite.ae/wp-content/uploads/2020/02/Most-Innovative-Halal-Food-and-Most-Innovative-Meat-or-Poultry-Product-Global-Food-Industries-003-1024x815.jpg 1024w, https://asianlite.ae/wp-content/uploads/2020/02/Most-Innovative-Halal-Food-and-Most-Innovative-Meat-or-Poultry-Product-Global-Food-Industries-003-528x420.jpg 528w, https://asianlite.ae/wp-content/uploads/2020/02/Most-Innovative-Halal-Food-and-Most-Innovative-Meat-or-Poultry-Product-Global-Food-Industries-003-640x509.jpg 640w, https://asianlite.ae/wp-content/uploads/2020/02/Most-Innovative-Halal-Food-and-Most-Innovative-Meat-or-Poultry-Product-Global-Food-Industries-003-681x542.jpg 681w, https://asianlite.ae/wp-content/uploads/2020/02/Most-Innovative-Halal-Food-and-Most-Innovative-Meat-or-Poultry-Product-Global-Food-Industries-003.jpg 1400w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Most Innovative Halal Food and Most Innovative Meat or Poultry Product &#8211; Global Food Industries (003)</figcaption></figure><p>Gulfood@25 honours established brands and rising stars in the global F&amp;B Sector. UAE companies have dominated the 2020 Gulfood Innovation Awards, the food and beverage industry accolades which celebrate and recognise outstanding F&amp;B breakthroughs across a wide cross-section of brands and products.</p><p>The awards, a major feature of Gulfood 2020, the region’s longest-running annual food and beverage (F&amp;B) trade show at Dubai World Trade Centre (DWTC), attracted more than 500 entries across the 12 categories.</p><p>Judged by a panel of prestigious industry leaders, categories included Most Innovative Soft Beverage; Most Innovative Hot Beverage; Most Innovative Dairy Product; Most Innovative Halal Food; Most Innovative Baked Product; Most Innovative Organic Product; Most Innovative Condiment or Sauce; Most Innovative Frozen or Chilled Food; Most Innovative Health &amp; Wellness Product; Most Innovative Meat or Poultry Product; Best New Product Development and Best Packaging (Design) Impact.</p><p>Winning the award for the ‘Most Innovative Hot Beverage’ was IFFCO, the UAE-based integrated multi food products group, for its Karak Chai Camel Milk.</p><figure id="attachment_30599" style="width: 300px" class="wp-caption alignright"><img class="size-medium wp-image-30599" src="https://asianlite.ae/wp-content/uploads/2020/02/Most-Innovative-Frozen-or-Chilled-Food-Bidfood-Middle-East-300x255.jpg" alt="" width="300" height="255" srcset="https://asianlite.ae/wp-content/uploads/2020/02/Most-Innovative-Frozen-or-Chilled-Food-Bidfood-Middle-East-300x255.jpg 300w, https://asianlite.ae/wp-content/uploads/2020/02/Most-Innovative-Frozen-or-Chilled-Food-Bidfood-Middle-East-768x652.jpg 768w, https://asianlite.ae/wp-content/uploads/2020/02/Most-Innovative-Frozen-or-Chilled-Food-Bidfood-Middle-East-1024x869.jpg 1024w, https://asianlite.ae/wp-content/uploads/2020/02/Most-Innovative-Frozen-or-Chilled-Food-Bidfood-Middle-East-495x420.jpg 495w, https://asianlite.ae/wp-content/uploads/2020/02/Most-Innovative-Frozen-or-Chilled-Food-Bidfood-Middle-East-640x543.jpg 640w, https://asianlite.ae/wp-content/uploads/2020/02/Most-Innovative-Frozen-or-Chilled-Food-Bidfood-Middle-East-681x578.jpg 681w, https://asianlite.ae/wp-content/uploads/2020/02/Most-Innovative-Frozen-or-Chilled-Food-Bidfood-Middle-East.jpg 1400w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Most Innovative Frozen or Chilled Food &#8211; Bidfood Middle East</figcaption></figure><p>“Our Karak chai has proven very popular and we hope our camel milk variant will have the same success, especially now it’s won a prestigious Gulfood Innovation Award,” said Digvijay Sharma, CEO at IFFCO. “We believe our product range appeals to local and regional consumers and we look forward to bringing out more innovative products in-line with our regional expansion.”</p><p>Another UAE-based power brand, Global Food Industries’ picked up two awards. The firm’s Plant Protein Pea, Quinoa &amp; Kale Burger (beef-free) won ‘Most Innovative Halal Food’, while its Chicken, Quinoa &amp; Kale Burger won ‘Most Innovative Meat or Poultry Product’.</p><p>“These awards underline the outstanding efforts of our team over the last five years. Winning two awards highlight that we are on the right track with our product range and that we are responding to the changing needs of modern consumers,” said Jacek Plewa, CEO, Global Food Industries.</p><p>Meanwhile, Bidfood Middle East, the region’s leading foodservice distributor of food, beverage and non-food related products, won ‘Most Innovative Frozen or Chilled Food’ for its Haagen-Dazs Barista Line.</p><p>“We are always looking to offer unique flavors and ingredient to our customers, and we are committed to offering innovative products that distinguish us from competitors in a competitive</p><p>market category,” said Wissam Menkara, Regional Sales Manager – Food Services, Bidfood Middle East.</p><figure id="attachment_30598" style="width: 300px" class="wp-caption alignleft"><img class="size-medium wp-image-30598" src="https://asianlite.ae/wp-content/uploads/2020/02/Most-Innovative-Hot-Beverage-IFFCO-300x230.jpg" alt="" width="300" height="230" srcset="https://asianlite.ae/wp-content/uploads/2020/02/Most-Innovative-Hot-Beverage-IFFCO-300x230.jpg 300w, https://asianlite.ae/wp-content/uploads/2020/02/Most-Innovative-Hot-Beverage-IFFCO-768x588.jpg 768w, https://asianlite.ae/wp-content/uploads/2020/02/Most-Innovative-Hot-Beverage-IFFCO-1024x784.jpg 1024w, https://asianlite.ae/wp-content/uploads/2020/02/Most-Innovative-Hot-Beverage-IFFCO-549x420.jpg 549w, https://asianlite.ae/wp-content/uploads/2020/02/Most-Innovative-Hot-Beverage-IFFCO-80x60.jpg 80w, https://asianlite.ae/wp-content/uploads/2020/02/Most-Innovative-Hot-Beverage-IFFCO-640x490.jpg 640w, https://asianlite.ae/wp-content/uploads/2020/02/Most-Innovative-Hot-Beverage-IFFCO-681x521.jpg 681w, https://asianlite.ae/wp-content/uploads/2020/02/Most-Innovative-Hot-Beverage-IFFCO.jpg 1400w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Most Innovative Hot Beverage &#8211; IFFCO</figcaption></figure><p>In addition, the UAE’s New Country Healthcare was another double winner, with its OA Foods Palmini products claiming the ‘Best New Product Development’ and ‘Most Innovative Baked Product’ awards</p><p>“Winning two Gulfood Innovation Awards evidences our mission to bring new and healthy products to the UAE and GCC market. We strive to be as innovative as possible and these awards encourage us to believe that the sky is the limit,” said Dr. Nael Al Koudsi, Managing Director, New Country Healthcare.</p><p>Six additional awards were handed out to France’s Eclor for ‘Most Innovative Soft Beverage’; Savencia for ‘Most Innovative Dairy Product’; Estonia’s FS Goods for ‘Most Innovative Organic Product’; the USA’s Bunge for ‘Most Innovative Condiment or Sauce’; Italy’s Andrea Milano for ‘Most Innovative Health &amp; Wellness Product’; and the UAE’s Vendome Tea DMCC for ‘Best Packaging (Design) Impact’.</p></div><footer><div class="td-post-source-tags td-pb-padding-side"></div><div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing td-with-like"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fasianlite.ae%2F2020%2Ftop-news%2Fgulfood-honours-fb-talents" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Gulfood+Honours+F%26B+Talents&url=https%3A%2F%2Fasianlite.ae%2F2020%2Ftop-news%2Fgulfood-honours-fb-talents&via=Asian+Lite+UAE"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://asianlite.ae/2020/top-news/gulfood-honours-fb-talents" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://asianlite.ae/2020/top-news/gulfood-honours-fb-talents&amp;media=https://asianlite.ae/wp-content/uploads/2020/02/Most-Innovative-Hot-Beverage-IFFCO.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Gulfood+Honours+F%26B+Talents%20-%20https%3A%2F%2Fasianlite.ae%2F2020%2Ftop-news%2Fgulfood-honours-fb-talents" ><div class="td-sp td-sp-whatsapp"></div></a><div class="clearfix"></div></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://asianlite.ae/2020/top-news/gulfood-honours-fb-talents&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://asianlite.ae/2020/top-news/gulfood-honours-fb-talents" data-text="Gulfood Honours F&#038;B Talents" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://asianlite.ae/2020/top-news/no-increase-in-dubai-school-fees-for-2020-21">‘No increase in Dubai school fees for 2020/21&#8242;</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://asianlite.ae/2020/top-news/dubai-foodstuff-import-crosses-aed-86-billion">Dubai Foodstuff Import Crosses AED 86 billion</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://asianlite.ae/author/newsdesk3">newsdesk3</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="newsdesk3"></span><meta itemprop="datePublished" content="2020-02-19T12:18:07+00:00"><meta itemprop="dateModified" content="2020-02-19T12:18:07+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://asianlite.ae/2020/top-news/gulfood-honours-fb-talents"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://asianlite.ae/wp-content/uploads/2017/12/web_logo_AL_AE.png"></span><meta itemprop="name" content="Asian Lite UAE"></span><meta itemprop="headline " content="Gulfood Honours F&amp;B Talents"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://asianlite.ae/wp-content/uploads/2020/02/Most-Innovative-Hot-Beverage-IFFCO.jpg"><meta itemprop="width" content="1400"><meta itemprop="height" content="1072"></span></footer> <script>var block_td_uid_3_5e56081081c3e = new tdBlock();
block_td_uid_3_5e56081081c3e.id = "td_uid_3_5e56081081c3e";
block_td_uid_3_5e56081081c3e.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5e56081081c3e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5e56081081c3e_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":30596,"live_filter_cur_post_author":"5","block_template_id":""}';
block_td_uid_3_5e56081081c3e.td_column_number = "3";
block_td_uid_3_5e56081081c3e.block_type = "td_block_related_posts";
block_td_uid_3_5e56081081c3e.post_count = "3";
block_td_uid_3_5e56081081c3e.found_posts = "7163";
block_td_uid_3_5e56081081c3e.header_color = "";
block_td_uid_3_5e56081081c3e.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e56081081c3e.max_num_pages = "2388";
tdBlocksArray.push(block_td_uid_3_5e56081081c3e);</script><div class="td_block_wrap td_block_related_posts td_uid_3_5e56081081c3e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5e56081081c3e" ><h4 class="td-related-title"><a id="td_uid_4_5e5608109e8bd" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5e56081081c3e" href="#">RELATED ARTICLES</a><a id="td_uid_5_5e5608109e904" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5e56081081c3e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5e56081081c3e class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://asianlite.ae/2020/top-news/uae-bans-its-citizens-from-travelling-to-iran-thailand" rel="bookmark" title="UAE bans its citizens from travelling to Iran, Thailand"><img width="238" height="178" class="entry-thumb" src="https://asianlite.ae/wp-content/uploads/2020/02/58555892fe2125059b468f41c936dfc8-238x178.jpg" srcset="https://asianlite.ae/wp-content/uploads/2020/02/58555892fe2125059b468f41c936dfc8-238x178.jpg 238w, https://asianlite.ae/wp-content/uploads/2020/02/58555892fe2125059b468f41c936dfc8-80x60.jpg 80w, https://asianlite.ae/wp-content/uploads/2020/02/58555892fe2125059b468f41c936dfc8-100x75.jpg 100w, https://asianlite.ae/wp-content/uploads/2020/02/58555892fe2125059b468f41c936dfc8-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="UAE bans its citizens from travelling to Iran, Thailand"/></a></div> <a href="https://asianlite.ae/category/health" class="td-post-category">HEALTH</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://asianlite.ae/2020/top-news/uae-bans-its-citizens-from-travelling-to-iran-thailand" rel="bookmark" title="UAE bans its citizens from travelling to Iran, Thailand">UAE bans its citizens from travelling to Iran, Thailand</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://asianlite.ae/2020/top-news/arab-hope-maker-2020-ahmed-al-falasi" rel="bookmark" title="ARAB HOPE MAKER 2020 &#8211; Ahmed Al Falasi"><img width="238" height="178" class="entry-thumb" src="https://asianlite.ae/wp-content/uploads/2020/02/Pic-Main-238x178.jpg" srcset="https://asianlite.ae/wp-content/uploads/2020/02/Pic-Main-238x178.jpg 238w, https://asianlite.ae/wp-content/uploads/2020/02/Pic-Main-80x60.jpg 80w, https://asianlite.ae/wp-content/uploads/2020/02/Pic-Main-100x75.jpg 100w, https://asianlite.ae/wp-content/uploads/2020/02/Pic-Main-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="ARAB HOPE MAKER 2020 &#8211; Ahmed Al Falasi"/></a></div> <a href="https://asianlite.ae/category/events" class="td-post-category">EVENTS</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://asianlite.ae/2020/top-news/arab-hope-maker-2020-ahmed-al-falasi" rel="bookmark" title="ARAB HOPE MAKER 2020 &#8211; Ahmed Al Falasi">ARAB HOPE MAKER 2020 &#8211; Ahmed Al Falasi</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://asianlite.ae/2020/uae-news/aachi-group-displays-product-range-in-dubai" rel="bookmark" title="Aachi Group Displays Product Range in Dubai"><img width="238" height="178" class="entry-thumb" src="https://asianlite.ae/wp-content/uploads/2020/02/IMG-20200216-WA0010-238x178.jpg" srcset="https://asianlite.ae/wp-content/uploads/2020/02/IMG-20200216-WA0010-238x178.jpg 238w, https://asianlite.ae/wp-content/uploads/2020/02/IMG-20200216-WA0010-80x60.jpg 80w, https://asianlite.ae/wp-content/uploads/2020/02/IMG-20200216-WA0010-100x75.jpg 100w, https://asianlite.ae/wp-content/uploads/2020/02/IMG-20200216-WA0010-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Aachi Group Displays Product Range in Dubai"/></a></div> <a href="https://asianlite.ae/category/uae-news/dubai-news" class="td-post-category">Dubai News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://asianlite.ae/2020/uae-news/aachi-group-displays-product-range-in-dubai" rel="bookmark" title="Aachi Group Displays Product Range in Dubai">Aachi Group Displays Product Range in Dubai</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e56081081c3e" data-td_block_id="td_uid_3_5e56081081c3e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e56081081c3e" data-td_block_id="td_uid_3_5e56081081c3e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/top-news/gulfood-honours-fb-talents#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://asianlite.ae/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='30596' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget widget_text"><div class="textwidget"></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_5e560810a70c5_rand td_block_template_1"><h4 class="block-title"><span>Block title</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">21,730</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/asianlite"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,409</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/asianlitemedia"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">256</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/channel/UCreK49BiNw-TSZPRWYqHzCg"  >Subscribe</a></span></div></div></div></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Twitter Feed</span></h4><div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/asianlitemedia" data-dnt="true" data-widget-id="669127379390849029">Tweets by @asianlitemedia</a><br /> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p></div></aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_7_5e560810a7bcc_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5e560810a7bcc" ><script>var block_td_uid_7_5e560810a7bcc = new tdBlock();
block_td_uid_7_5e560810a7bcc.id = "td_uid_7_5e560810a7bcc";
block_td_uid_7_5e560810a7bcc.atts = '{"limit":"4","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"20","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5e560810a7bcc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5e560810a7bcc_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5e560810a7bcc.td_column_number = "1";
block_td_uid_7_5e560810a7bcc.block_type = "td_block_9";
block_td_uid_7_5e560810a7bcc.post_count = "4";
block_td_uid_7_5e560810a7bcc.found_posts = "10";
block_td_uid_7_5e560810a7bcc.header_color = "#";
block_td_uid_7_5e560810a7bcc.ajax_pagination_infinite_stop = "";
block_td_uid_7_5e560810a7bcc.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_7_5e560810a7bcc);</script><h4 class="block-title"><span>EDITOR PICKS</span></h4><div id=td_uid_7_5e560810a7bcc class="td_block_inner"><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://asianlite.ae/2020/uae-news/aachi-group-displays-product-range-in-dubai" rel="bookmark" title="Aachi Group Displays Product Range in Dubai">Aachi Group Displays Product Range in Dubai</a></h3><div class="meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-19T12:31:05+00:00" >February 19, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://asianlite.ae/2020/top-news/dubai-foodstuff-import-crosses-aed-86-billion" rel="bookmark" title="Dubai Foodstuff Import Crosses AED 86 billion">Dubai Foodstuff Import Crosses AED 86 billion</a></h3><div class="meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-19T12:21:53+00:00" >February 19, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://asianlite.ae/2020/top-news/uae-bans-its-citizens-from-travelling-to-iran-thailand" rel="bookmark" title="UAE bans its citizens from travelling to Iran, Thailand">UAE bans its citizens from travelling to Iran, Thailand</a></h3><div class="meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-25T08:24:38+00:00" >February 25, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://asianlite.ae/2020/top-news/thumbay-signs-mou-with-ajman-court-for-offering-medical-services" rel="bookmark" title="Thumbay signs MoU with Ajman Court for offering medical services">Thumbay signs MoU with Ajman Court for offering medical services</a></h3><div class="meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-19T06:22:21+00:00" >February 19, 2020</time></span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5e560810a7bcc" data-td_block_id="td_uid_7_5e560810a7bcc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5e560810a7bcc" data-td_block_id="td_uid_7_5e560810a7bcc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></div></article></div></div><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://asianlite.ae/"><img class="td-retina-data" src="https://asianlite.ae/wp-content/uploads/2017/12/reverse_web_logo_AL_AE.png" data-retina="https://asianlite.ae/wp-content/uploads/2017/12/reverse_web_logo_AL_AE.png" alt="Asian Lite News DUABI / UAE Logo" title=""/></a></div><div class="footer-text-wrap">Asian Lite International is now the fastest growing Asian newspaper in the the UK and AE. Besides the print editions, we  publish online digital editions from the UAE and USA. We are the first publication to identify the potential and promote the contributions of Asian professionals to the world economy.<div class="footer-email-wrap">Contact us: <a href="mailto:info@asianlite.ae">info@asianlite.ae</a></div></div><div class="footer-social-wrap td-social-style2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/asianlite/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/asianlitemedia" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCreK49BiNw-TSZPRWYqHzCg" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_9_5e560810bc635_rand td_block_template_1"  data-td-block-uid="td_uid_9_5e560810bc635" ><script>var block_td_uid_9_5e560810bc635 = new tdBlock();
block_td_uid_9_5e560810bc635.id = "td_uid_9_5e560810bc635";
block_td_uid_9_5e560810bc635.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_uid_9_5e560810bc635_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5e560810bc635_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5e560810bc635.td_column_number = "1";
block_td_uid_9_5e560810bc635.block_type = "td_block_7";
block_td_uid_9_5e560810bc635.post_count = "3";
block_td_uid_9_5e560810bc635.found_posts = "7899";
block_td_uid_9_5e560810bc635.header_color = "";
block_td_uid_9_5e560810bc635.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e560810bc635.max_num_pages = "2633";
tdBlocksArray.push(block_td_uid_9_5e560810bc635);</script><h4 class="block-title"><span>EVEN MORE NEWS</span></h4><div id=td_uid_9_5e560810bc635 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://asianlite.ae/2020/top-news/uae-bans-its-citizens-from-travelling-to-iran-thailand" rel="bookmark" title="UAE bans its citizens from travelling to Iran, Thailand"><img width="100" height="75" class="entry-thumb" src="https://asianlite.ae/wp-content/uploads/2020/02/58555892fe2125059b468f41c936dfc8-100x75.jpg" srcset="https://asianlite.ae/wp-content/uploads/2020/02/58555892fe2125059b468f41c936dfc8-100x75.jpg 100w, https://asianlite.ae/wp-content/uploads/2020/02/58555892fe2125059b468f41c936dfc8-80x60.jpg 80w, https://asianlite.ae/wp-content/uploads/2020/02/58555892fe2125059b468f41c936dfc8-180x135.jpg 180w, https://asianlite.ae/wp-content/uploads/2020/02/58555892fe2125059b468f41c936dfc8-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="UAE bans its citizens from travelling to Iran, Thailand"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://asianlite.ae/2020/top-news/uae-bans-its-citizens-from-travelling-to-iran-thailand" rel="bookmark" title="UAE bans its citizens from travelling to Iran, Thailand">UAE bans its citizens from travelling to Iran, Thailand</a></h3><div class="meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-25T08:24:38+00:00" >February 25, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://asianlite.ae/2020/bollywood/sooni-location-itself-is-a-character-in-yeh-ballet" rel="bookmark" title="Sooni: Location itself is a character in &#8216;Yeh Ballet&#8217;"><img width="100" height="75" class="entry-thumb" src="https://asianlite.ae/wp-content/uploads/2020/02/Sooni-web-100x75.jpg" srcset="https://asianlite.ae/wp-content/uploads/2020/02/Sooni-web-100x75.jpg 100w, https://asianlite.ae/wp-content/uploads/2020/02/Sooni-web-80x60.jpg 80w, https://asianlite.ae/wp-content/uploads/2020/02/Sooni-web-180x135.jpg 180w, https://asianlite.ae/wp-content/uploads/2020/02/Sooni-web-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Sooni: Location itself is a character in &#8216;Yeh Ballet&#8217;"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://asianlite.ae/2020/bollywood/sooni-location-itself-is-a-character-in-yeh-ballet" rel="bookmark" title="Sooni: Location itself is a character in &#8216;Yeh Ballet&#8217;">Sooni: Location itself is a character in &#8216;Yeh Ballet&#8217;</a></h3><div class="meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-22T06:31:26+00:00" >February 22, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://asianlite.ae/2020/top-news/arab-hope-maker-2020-ahmed-al-falasi" rel="bookmark" title="ARAB HOPE MAKER 2020 &#8211; Ahmed Al Falasi"><img width="100" height="75" class="entry-thumb" src="https://asianlite.ae/wp-content/uploads/2020/02/Pic-Main-100x75.jpg" srcset="https://asianlite.ae/wp-content/uploads/2020/02/Pic-Main-100x75.jpg 100w, https://asianlite.ae/wp-content/uploads/2020/02/Pic-Main-80x60.jpg 80w, https://asianlite.ae/wp-content/uploads/2020/02/Pic-Main-180x135.jpg 180w, https://asianlite.ae/wp-content/uploads/2020/02/Pic-Main-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="ARAB HOPE MAKER 2020 &#8211; Ahmed Al Falasi"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://asianlite.ae/2020/top-news/arab-hope-maker-2020-ahmed-al-falasi" rel="bookmark" title="ARAB HOPE MAKER 2020 &#8211; Ahmed Al Falasi">ARAB HOPE MAKER 2020 &#8211; Ahmed Al Falasi</a></h3><div class="meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-21T16:18:21+00:00" >February 21, 2020</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_10_5e560810cab40_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5e560810cab40" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://asianlite.ae/category/events">EVENTS<span class="td-cat-no">4757</span></a></li><li><a href="https://asianlite.ae/category/world-news">WORLD NEWS<span class="td-cat-no">4111</span></a></li><li><a href="https://asianlite.ae/category/top-news">TOP NEWS<span class="td-cat-no">2837</span></a></li><li><a href="https://asianlite.ae/category/india">INDIA<span class="td-cat-no">2588</span></a></li><li><a href="https://asianlite.ae/category/indian-news">INDIAN NEWS<span class="td-cat-no">2505</span></a></li><li><a href="https://asianlite.ae/category/uae-news">UAE NEWS<span class="td-cat-no">2458</span></a></li><li><a href="https://asianlite.ae/category/asia-news">ASIA NEWS<span class="td-cat-no">2441</span></a></li></ul></div></div></div></div><div class="td-sub-footer-container td-container td-container-border "><div class="td-pb-row"><div class="td-pb-span8 td-sub-footer-menu"><div class="td-pb-padding-side"></div></div><div class="td-pb-span4 td-sub-footer-copy"><div class="td-pb-padding-side"> &copy; All rights reserved - Asian Lite International</div></div></div></div></div></div> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/asianlite.ae\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script>/*<![CDATA[*/(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://asianlite.ae/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://asianlite.ae/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();/*]]>*/</script> <script type="text/javascript" defer src="https://asianlite.ae/wp-content/cache/autoptimize/js/autoptimize_ec226be42a991b7157f13fa16eea17fe.js"></script></body></html> 