<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Israel Peace Deal To Step Up Regional Cooperation: Al Marri | Asian Lite UAE</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://asianlite.ae/xmlrpc.php" />
    <meta property="og:image" content="https://asianlite.ae/wp-content/uploads/2020/09/1720236061993419208.jpg" /><link rel="icon" type="image/png" href="https://asianlite.uk/wp-content/uploads/sites/6/2017/12/web_favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://asianlite.uk/wp-content/uploads/sites/6/2017/12/Favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://asianlite.uk/wp-content/uploads/sites/6/2017/12/Favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://asianlite.uk/wp-content/uploads/sites/6/2017/12/Favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://asianlite.uk/wp-content/uploads/sites/6/2017/12/Favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://asianlite.uk/wp-content/uploads/sites/6/2017/12/Favicon.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Asian Lite UAE &raquo; Feed" href="https://asianlite.ae/feed" />
<link rel="alternate" type="application/rss+xml" title="Asian Lite UAE &raquo; Comments Feed" href="https://asianlite.ae/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Asian Lite UAE &raquo; Israel Peace Deal To Step Up Regional Cooperation: Al Marri Comments Feed" href="https://asianlite.ae/2020/top-news/israel-peace-deal-to-step-up-regional-cooperation-al-marri/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-175979261-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-175979261-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/asianlite.ae\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='contact-form-7-css'  href='https://asianlite.ae/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rss-retriever-css'  href='https://asianlite.ae/wp-content/plugins/wp-rss-retriever/inc/css/rss-retriever.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://asianlite.ae/?sccss=1&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://asianlite.ae/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://asianlite.ae/wp-content/themes/Newsmag/style.css?ver=3.4' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/asianlite.ae","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://asianlite.ae/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://asianlite.ae/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://asianlite.ae/wp-json/" /><link rel="alternate" type="application/json" href="https://asianlite.ae/wp-json/wp/v2/posts/36435" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://asianlite.ae/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://asianlite.ae/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Israel calls for renewed talks with Palestine' href='https://asianlite.ae/2020/top-news/israel-calls-for-renewed-talks-with-palestine' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://asianlite.ae/2020/top-news/israel-peace-deal-to-step-up-regional-cooperation-al-marri" />
<link rel='shortlink' href='https://asianlite.ae/?p=36435' />
<link rel="alternate" type="application/json+oembed" href="https://asianlite.ae/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasianlite.ae%2F2020%2Ftop-news%2Fisrael-peace-deal-to-step-up-regional-cooperation-al-marri" />
<link rel="alternate" type="text/xml+oembed" href="https://asianlite.ae/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasianlite.ae%2F2020%2Ftop-news%2Fisrael-peace-deal-to-step-up-regional-cooperation-al-marri&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"ePu6v1hNdI20fn", domain:"asianlite.ae",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=ePu6v1hNdI20fn" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-175979261-1', 'auto');
			ga('send', 'pageview');
		</script>

	<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://asianlite.ae/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://asianlite.ae/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-175979261-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-175979261-1');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://asianlite.ae/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://asianlite.ae/category/top-news",
                                "name": "TOP NEWS"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://asianlite.ae/2020/top-news/israel-peace-deal-to-step-up-regional-cooperation-al-marri",
                                "name": "Israel Peace Deal To Step Up Regional Cooperation: Al Marri"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-36435 single-format-standard israel-peace-deal-to-step-up-regional-cooperation-al-marri global-block-template-1 single_template_3 wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/asianlite/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/asianlitemedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCreK49BiNw-TSZPRWYqHzCg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-303"><a href="http://#">Home</a></li>
<li id="menu-item-30934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30934"><a href="https://epaper.asianlite.ae/">ePaper</a></li>
<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-304"><a href="https://asianlite.ae/category/uae-news">UAE NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305"><a href="https://asianlite.ae/category/uae-news/dubai-news">Dubai News</a></li>
</ul>
</li>
<li id="menu-item-306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a href="https://asianlite.ae/category/world-news">WORLD NEWS</a></li>
<li id="menu-item-307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a href="https://asianlite.ae/category/business">BUSINESS</a></li>
<li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="https://asianlite.ae/category/women">WOMEN</a></li>
<li id="menu-item-310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-310"><a href="https://asianlite.ae/category/art-culture">Art &#038; Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a href="https://asianlite.ae/category/events">EVENTS</a></li>
	<li id="menu-item-311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311"><a href="https://asianlite.ae/category/travel-tourism">TRAVEL &#038; TOURISM</a></li>
</ul>
</li>
<li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="https://asianlite.ae/category/religion">RELIGION</a></li>
<li id="menu-item-313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313"><a href="https://asianlite.ae/contact">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://asianlite.ae/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 8
-->
<div class="td-header-wrap td-header-style-8">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://asianlite.ae/">
            <img class="td-retina-data" data-retina="http://asianlite.uk/wp-content/uploads/sites/6/2017/12/web_logo_retina_AL_AE.png" src="https://asianlite.uk/wp-content/uploads/sites/6/2017/12/web_logo_AL_AE.png" alt="Asian Lite News DUABI / UAE Logo"/>
            <span class="td-visual-hidden">Asian Lite UAE</span>
        </a>
            </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://asianlite.ae/">
		<img class="td-retina-data" data-retina="http://asianlite.uk/wp-content/uploads/sites/6/2017/12/AE_logo_web_reverse.png" src="https://asianlite.uk/wp-content/uploads/sites/6/2017/12/AE_logo_web_reverse.png" alt="Asian Lite News DUABI / UAE Logo"/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="https://asianlite.ae/">
		<img class="td-retina-data" data-retina="http://asianlite.uk/wp-content/uploads/sites/6/2017/12/web_logo_retina_AL_AE.png" src="https://asianlite.uk/wp-content/uploads/sites/6/2017/12/web_logo_AL_AE.png" alt="Asian Lite News DUABI / UAE Logo"/>
	</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-303"><a href="http://#">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30934"><a href="https://epaper.asianlite.ae/">ePaper</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-304"><a href="https://asianlite.ae/category/uae-news">UAE NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-305"><a href="https://asianlite.ae/category/uae-news/dubai-news">Dubai News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-306"><a href="https://asianlite.ae/category/world-news">WORLD NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-307"><a href="https://asianlite.ae/category/business">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-308"><a href="https://asianlite.ae/category/women">WOMEN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-310"><a href="https://asianlite.ae/category/art-culture">Art &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-309"><a href="https://asianlite.ae/category/events">EVENTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-311"><a href="https://asianlite.ae/category/travel-tourism">TRAVEL &#038; TOURISM</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-312"><a href="https://asianlite.ae/category/religion">RELIGION</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-313"><a href="https://asianlite.ae/contact">Contact</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://asianlite.ae/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>
    </div>
</div><div class="td-container td-post-template-3">
    <div class="td-container-border">
        <article id="post-36435" class="post-36435 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news category-uae-news" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://asianlite.ae/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in TOP NEWS" class="entry-crumb" href="https://asianlite.ae/category/top-news">TOP NEWS</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Israel Peace Deal To Step Up Regional Cooperation: Al Marri</span></div>
                        <ul class="td-category"><li class="entry-category"><a  href="https://asianlite.ae/category/top-news">TOP NEWS</a></li><li class="entry-category"><a  href="https://asianlite.ae/category/uae-news">UAE NEWS</a></li></ul>
                        <header>
                            <h1 class="entry-title">Israel Peace Deal To Step Up Regional Cooperation: Al Marri</h1>

                                                            <p class="td-post-sub-title">"We have promising opportunities for cooperation in vital sectors that serve the two countries' future economic development agendas. These include medicines, energy, life sciences, food security, financial services, tourism and travel, in addition to the fields of space, defense, security, research and development," the Minister said...reports Asian Lite</p>
                            

                            <div class="meta-info">

                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-15T16:57:29+00:00" >September 15, 2020</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-36435">33</span></div>                                <div class="td-post-comments"><a href="https://asianlite.ae/2020/top-news/israel-peace-deal-to-step-up-regional-cooperation-al-marri#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fasianlite.ae%2F2020%2Ftop-news%2Fisrael-peace-deal-to-step-up-regional-cooperation-al-marri" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Israel+Peace+Deal+To+Step+Up+Regional+Cooperation%3A+Al+Marri&url=https%3A%2F%2Fasianlite.ae%2F2020%2Ftop-news%2Fisrael-peace-deal-to-step-up-regional-cooperation-al-marri&via=Asian+Lite+UAE"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://asianlite.ae/2020/top-news/israel-peace-deal-to-step-up-regional-cooperation-al-marri" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://asianlite.ae/2020/top-news/israel-peace-deal-to-step-up-regional-cooperation-al-marri&amp;media=https://asianlite.ae/wp-content/uploads/2020/09/1720236061993419208.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Israel+Peace+Deal+To+Step+Up+Regional+Cooperation%3A+Al+Marri%20-%20https%3A%2F%2Fasianlite.ae%2F2020%2Ftop-news%2Fisrael-peace-deal-to-step-up-regional-cooperation-al-marri" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>
    <div class="td-post-featured-image"><figure><a href="https://asianlite.ae/wp-content/uploads/2020/09/1720236061993419208.jpg" data-caption="Abdullah bin Touq Al Marri, UAE Minister of Economy."><img width="681" height="454" class="entry-thumb td-modal-image" src="https://asianlite.ae/wp-content/uploads/2020/09/1720236061993419208-681x454.jpg" srcset="https://asianlite.ae/wp-content/uploads/2020/09/1720236061993419208-681x454.jpg 681w, https://asianlite.ae/wp-content/uploads/2020/09/1720236061993419208-300x200.jpg 300w, https://asianlite.ae/wp-content/uploads/2020/09/1720236061993419208-1024x682.jpg 1024w, https://asianlite.ae/wp-content/uploads/2020/09/1720236061993419208-768x512.jpg 768w, https://asianlite.ae/wp-content/uploads/2020/09/1720236061993419208-630x420.jpg 630w, https://asianlite.ae/wp-content/uploads/2020/09/1720236061993419208-640x427.jpg 640w, https://asianlite.ae/wp-content/uploads/2020/09/1720236061993419208.jpg 1280w" sizes="(max-width: 681px) 100vw, 681px" alt="" title="1720236061993419208"/></a><figcaption class="wp-caption-text">Abdullah bin Touq Al Marri, UAE Minister of Economy.</figcaption></figure></div>
    <div class="td-post-content td-pb-padding-side">
        <p>Abdullah bin Touq Al Marri, UAE Minister of Economy, affirmed that the signing of the peace accord between the UAE and Israel would open up new horizons for economic cooperation between the two countries in a way that serves their mutual interests and enhances the foundations for sustainable development at the regional level.</p>
<p>Minister of Economy underlined the importance of the economic benefits of signing the agreement, based on its role in stimulating trade and investment cooperation in various fields between the UAE and Israel, as well as the regional as a whole.</p>
<p>He further highlighted the new opportunities that this will make available at the business level and the most important sectors for cooperation between the two countries during the next stage.</p>
<p>&#8220;We have promising opportunities for cooperation in vital sectors that serve the two countries&#8217; future economic development agendas. These include medicines, energy, life sciences, food security, financial services, tourism and travel, in addition to the fields of space, defense, security, research and development,&#8221; the Minister added.</p>
<p>Al Marri was participating in a joint webinar hosted by the American-Emirati Business Council and the U.S.-Israel Business Initiative of the American Chamber of Commerce, with the support of the Trade and Commercial Office of the UAE Embassy in Washington.<br />
The webinar was held on the sidelines of the participation of the minister as part of the UAE delegation visiting the United States of America to officially sign the accord, according to which relations between the UAE and Israel will be normalised, making the country the third Arab country and the first Gulf country to establish diplomatic relations with Israel.<br />
The webinar was attended by more than 500 business council and chamber members, most prominently the US-UAE Business Council, the U.S.-Israel Business Initiative, and directors of several multinational companies.</p>
<p>During the webinar, Al Marri said that the UAE and Israel will work together to explore areas of cooperation and jointly develop vital partnership projects between business communities in both countries.</p>
<p>&#8220;The outcomes of signing this historic accord will pave the way for new business and investment opportunities, generating new cash flows and robust business activities that will provide immediate benefits to the UAE and Israel. The private sectors in both countries, as well as the regional economies, will undoubtedly benefit from this accord,&#8221; he stated.</p>
<p>Also Read: <a title="Israel calls for renewed talks with Palestine" href="https://asianlite.ae/2020/top-news/israel-calls-for-renewed-talks-with-palestine" rel="bookmark">Israel calls for renewed talks with Palestine</a></p>
<p>Also Read: <a title="‘Entire region will benefit from UAE, Israel deal’" href="https://asianlite.ae/2020/top-news/entire-region-will-benefit-from-uae-israel-deal" rel="bookmark">‘Entire region will benefit from UAE, Israel deal’</a></p>
<div class='code-block code-block-1' style='margin: 8px 0 8px auto; text-align: right; display: block; clear: both;'>
<div class="ai-attributes">
<div class="code-block-label">Advertisements</div>
</div>
<div aria-live="polite" id="soliloquy-container-31272" class="soliloquy-container soliloquy-transition-fade  soliloquy-theme-classic" style="max-width:960px;max-height:300px;"><ul id="soliloquy-31272" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="http://news.asianlite.com/sm-2020-a1" class="soliloquy-link" title="httpswww.sapil.com 2" target="_blank"><img id="soliloquy-image-31273" class="soliloquy-image soliloquy-image-1" src="https://asianlite.ae/wp-content/uploads/2020/05/httpswww.sapil_.com-2-1.jpg" alt="httpswww.sapil.com 2" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-2 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="http://news.asianlite.com/sm-2020-a1" class="soliloquy-link" title="httpswww.sapil.com 4" target="_blank"><img id="soliloquy-image-31274" class="soliloquy-image soliloquy-image-2" src="https://asianlite.ae/wp-content/uploads/2020/05/httpswww.sapil_.com-4-1.jpg" alt="httpswww.sapil.com 4" /></a></li></ul></div><noscript><style type="text/css">#soliloquy-container-31272{opacity:1}</style></noscript></div>
<div class='code-block code-block-2' style='margin: 8px 0 8px auto; text-align: right; display: block; clear: both;'>
<div class="ai-attributes">
<div class="code-block-label">Advertisements</div>
</div>
<div aria-live="polite" id="soliloquy-container-31269" class="soliloquy-container soliloquy-transition-fade  soliloquy-theme-classic" style="max-width:960px;max-height:300px;"><ul id="soliloquy-31269" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="http://news.asianlite.com/sm2020-a2" class="soliloquy-link" title="www.sunmark.co.uk b &#8211; Copy" target="_blank"><img id="soliloquy-image-31270" class="soliloquy-image soliloquy-image-1" src="https://asianlite.ae/wp-content/uploads/2020/05/www.sunmark.co_.uk-b-Copy-1.jpg" alt="www.sunmark.co.uk b &#8211; Copy" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-2 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="http://news.asianlite.com/sm2020-a2" class="soliloquy-link" title="www.sunmark.co.uk c" target="_blank"><img id="soliloquy-image-31271" class="soliloquy-image soliloquy-image-2" src="https://asianlite.ae/wp-content/uploads/2020/05/www.sunmark.co_.uk-c.jpg" alt="www.sunmark.co.uk c" /></a></li></ul></div><noscript><style type="text/css">#soliloquy-container-31269{opacity:1}</style></noscript></div>
<!-- AI CONTENT END 1 -->
    </div>


    <footer>
                
        <div class="td-post-source-tags td-pb-padding-side">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fasianlite.ae%2F2020%2Ftop-news%2Fisrael-peace-deal-to-step-up-regional-cooperation-al-marri" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Israel+Peace+Deal+To+Step+Up+Regional+Cooperation%3A+Al+Marri&url=https%3A%2F%2Fasianlite.ae%2F2020%2Ftop-news%2Fisrael-peace-deal-to-step-up-regional-cooperation-al-marri&via=Asian+Lite+UAE"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://asianlite.ae/2020/top-news/israel-peace-deal-to-step-up-regional-cooperation-al-marri" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://asianlite.ae/2020/top-news/israel-peace-deal-to-step-up-regional-cooperation-al-marri&amp;media=https://asianlite.ae/wp-content/uploads/2020/09/1720236061993419208.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Israel+Peace+Deal+To+Step+Up+Regional+Cooperation%3A+Al+Marri%20-%20https%3A%2F%2Fasianlite.ae%2F2020%2Ftop-news%2Fisrael-peace-deal-to-step-up-regional-cooperation-al-marri" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://asianlite.ae/2020/top-news/israel-peace-deal-to-step-up-regional-cooperation-al-marri&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://asianlite.ae/2020/top-news/israel-peace-deal-to-step-up-regional-cooperation-al-marri" data-text="Israel Peace Deal To Step Up Regional Cooperation: Al Marri" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://asianlite.ae/2020/top-news/israel-calls-for-renewed-talks-with-palestine">Israel calls for renewed talks with Palestine</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://asianlite.ae/author/newsdesk">Asian Lite Newsdesk</a></span></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Asian Lite Newsdesk"></span><meta itemprop="datePublished" content="2020-09-15T16:57:29+00:00"><meta itemprop="dateModified" content="2020-09-15T16:57:29+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://asianlite.ae/2020/top-news/israel-peace-deal-to-step-up-regional-cooperation-al-marri"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://asianlite.uk/wp-content/uploads/sites/6/2017/12/web_logo_AL_AE.png"></span><meta itemprop="name" content="Asian Lite UAE"></span><meta itemprop="headline " content="Israel Peace Deal To Step Up Regional Cooperation: Al Marri"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://asianlite.ae/wp-content/uploads/2020/09/1720236061993419208.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="853"></span>    </footer>

    <script>var block_td_uid_3_5f6128d359cdf = new tdBlock();
block_td_uid_3_5f6128d359cdf.id = "td_uid_3_5f6128d359cdf";
block_td_uid_3_5f6128d359cdf.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5f6128d359cdf_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5f6128d359cdf_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":36435,"live_filter_cur_post_author":"17","block_template_id":""}';
block_td_uid_3_5f6128d359cdf.td_column_number = "3";
block_td_uid_3_5f6128d359cdf.block_type = "td_block_related_posts";
block_td_uid_3_5f6128d359cdf.post_count = "3";
block_td_uid_3_5f6128d359cdf.found_posts = "4896";
block_td_uid_3_5f6128d359cdf.header_color = "";
block_td_uid_3_5f6128d359cdf.ajax_pagination_infinite_stop = "";
block_td_uid_3_5f6128d359cdf.max_num_pages = "1632";
tdBlocksArray.push(block_td_uid_3_5f6128d359cdf);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_5f6128d359cdf_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5f6128d359cdf" ><h4 class="td-related-title"><a id="td_uid_4_5f6128d362fac" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5f6128d359cdf" href="#">RELATED ARTICLES</a><a id="td_uid_5_5f6128d362fb1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5f6128d359cdf" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5f6128d359cdf class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://asianlite.ae/2020/top-news/israel-calls-for-renewed-talks-with-palestine" rel="bookmark" title="Israel calls for renewed talks with Palestine"><img width="238" height="178" class="entry-thumb" src="https://asianlite.ae/wp-content/uploads/2020/09/3287369284aac1ea102bd9812e2d44e3-238x178.jpg" srcset="https://asianlite.ae/wp-content/uploads/2020/09/3287369284aac1ea102bd9812e2d44e3-238x178.jpg 238w, https://asianlite.ae/wp-content/uploads/2020/09/3287369284aac1ea102bd9812e2d44e3-80x60.jpg 80w, https://asianlite.ae/wp-content/uploads/2020/09/3287369284aac1ea102bd9812e2d44e3-100x75.jpg 100w, https://asianlite.ae/wp-content/uploads/2020/09/3287369284aac1ea102bd9812e2d44e3-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Israel calls for renewed talks with Palestine"/></a></div>                <a href="https://asianlite.ae/category/asia-news" class="td-post-category">ASIA NEWS</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://asianlite.ae/2020/top-news/israel-calls-for-renewed-talks-with-palestine" rel="bookmark" title="Israel calls for renewed talks with Palestine">Israel calls for renewed talks with Palestine</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://asianlite.ae/2020/uae-news/emirates-resume-a380-service-to-moscow" rel="bookmark" title="Emirates resume A380 service to Moscow"><img width="238" height="178" class="entry-thumb" src="https://asianlite.ae/wp-content/uploads/2019/07/3d10743f70ea7717b1055eb4f2b43092-238x178.jpg" srcset="https://asianlite.ae/wp-content/uploads/2019/07/3d10743f70ea7717b1055eb4f2b43092-238x178.jpg 238w, https://asianlite.ae/wp-content/uploads/2019/07/3d10743f70ea7717b1055eb4f2b43092-80x60.jpg 80w, https://asianlite.ae/wp-content/uploads/2019/07/3d10743f70ea7717b1055eb4f2b43092-100x75.jpg 100w, https://asianlite.ae/wp-content/uploads/2019/07/3d10743f70ea7717b1055eb4f2b43092-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Emirates resume A380 service to Moscow"/></a></div>                <a href="https://asianlite.ae/category/uae-news" class="td-post-category">UAE NEWS</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://asianlite.ae/2020/uae-news/emirates-resume-a380-service-to-moscow" rel="bookmark" title="Emirates resume A380 service to Moscow">Emirates resume A380 service to Moscow</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://asianlite.ae/2020/top-news/jordan-to-close-schools-mosques-for-two-weeks" rel="bookmark" title="Jordan to close schools, mosques for two weeks"><img width="238" height="178" class="entry-thumb" src="https://asianlite.ae/wp-content/uploads/2019/01/4bbffc4d61f344fd5c774f32fb70bdfe-238x178.jpg" srcset="https://asianlite.ae/wp-content/uploads/2019/01/4bbffc4d61f344fd5c774f32fb70bdfe-238x178.jpg 238w, https://asianlite.ae/wp-content/uploads/2019/01/4bbffc4d61f344fd5c774f32fb70bdfe-300x226.jpg 300w, https://asianlite.ae/wp-content/uploads/2019/01/4bbffc4d61f344fd5c774f32fb70bdfe-768x579.jpg 768w, https://asianlite.ae/wp-content/uploads/2019/01/4bbffc4d61f344fd5c774f32fb70bdfe-1024x772.jpg 1024w, https://asianlite.ae/wp-content/uploads/2019/01/4bbffc4d61f344fd5c774f32fb70bdfe-557x420.jpg 557w, https://asianlite.ae/wp-content/uploads/2019/01/4bbffc4d61f344fd5c774f32fb70bdfe-80x60.jpg 80w, https://asianlite.ae/wp-content/uploads/2019/01/4bbffc4d61f344fd5c774f32fb70bdfe-100x75.jpg 100w, https://asianlite.ae/wp-content/uploads/2019/01/4bbffc4d61f344fd5c774f32fb70bdfe-180x135.jpg 180w, https://asianlite.ae/wp-content/uploads/2019/01/4bbffc4d61f344fd5c774f32fb70bdfe-640x482.jpg 640w, https://asianlite.ae/wp-content/uploads/2019/01/4bbffc4d61f344fd5c774f32fb70bdfe-681x513.jpg 681w, https://asianlite.ae/wp-content/uploads/2019/01/4bbffc4d61f344fd5c774f32fb70bdfe.jpg 1400w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Jordan to close schools, mosques for two weeks"/></a></div>                <a href="https://asianlite.ae/category/asia-news" class="td-post-category">ASIA NEWS</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://asianlite.ae/2020/top-news/jordan-to-close-schools-mosques-for-two-weeks" rel="bookmark" title="Jordan to close schools, mosques for two weeks">Jordan to close schools, mosques for two weeks</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5f6128d359cdf" data-td_block_id="td_uid_3_5f6128d359cdf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5f6128d359cdf" data-td_block_id="td_uid_3_5f6128d359cdf"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/top-news/israel-peace-deal-to-step-up-regional-cooperation-al-marri?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=israel-peace-deal-to-step-up-regional-cooperation-al-marri#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://asianlite.ae/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='36435' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><h2 class="epaper-title">Read Today&#8217;s ePaper</h2>
<div class="wprss_ajax" data-id="rssdbca18042a"><img src="https://asianlite.ae/wp-content/plugins/wp-rss-retriever/inc/imgs/ajax-loader.gif" alt="Loading RSS Feed" width="16" height="16"></div>
</div>
		</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Visit Our News Network</span></h4><div class="textwidget custom-html-widget"><table class="net-icons-table" align="center" border="0" cellpadding="1" cellspacing="1" style="height:80px;width:100%;">
<link rel="stylesheet" href="https://asianlite.com/network-icon-widget/styles.css">
	<tbody>
		<tr>
			<td><a href="https://asianlite.com/" target="blank" rel="noopener noreferrer"><img class="network-icons" title="Asian Lite News UK" src="https://asianlite.com/network-icon-widget/al-com.png" /></a></td>
			<td><a href="http://asianlite-uae.asianlite.uk/" target="blank" rel="noopener noreferrer"><img class="network-icons" title=" Asian Lite Arabia" src="https://asianlite.com/network-icon-widget/al-arabia.png" /></a></td>
			<td><a href="https://londondailydigital.com/" target="blank" rel="noopener noreferrer"><img class="network-icons" title="London Daily Digital" src="https://asianlite.com/network-icon-widget/al-ldd.png" /></a></td>
			<td><a href="https://indiadailydigital.com/" target="blank" rel="noopener noreferrer"><img class="network-icons" title="India Daily Digital" src="https://asianlite.com/network-icon-widget/al-idd.png" /></a></td>
		</tr>
	</tbody>
</table></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class='code-block code-block-6' style='margin: 8px 0 8px auto; text-align: right; display: block; clear: both;'>
<div class="ai-attributes">
<div class="code-block-label">Advertisements</div>
</div>
<div aria-live="polite" id="soliloquy-container-31279" class="soliloquy-container soliloquy-transition-fade  soliloquy-theme-classic" style="max-width:960px;max-height:300px;"><ul id="soliloquy-31279" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="http://news.asianlite.com/sm2020-a2" class="soliloquy-link" title="www.sunmark.co.uk" target="_blank" rel="noopener noreferrer"><img id="soliloquy-image-31280" class="soliloquy-image soliloquy-image-1" src="https://asianlite.ae/wp-content/uploads/2020/05/www.sunmark.co_.uk-Copy.jpg" alt="www.sunmark.co.uk" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-2 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="http://news.asianlite.com/sm2020-a2" class="soliloquy-link" title="www.sunmark.co.uk" target="_blank" rel="noopener noreferrer"><img id="soliloquy-image-31281" class="soliloquy-image soliloquy-image-2" src="https://asianlite.ae/wp-content/uploads/2020/05/www.sunmark.co_.uk-a-Copy.jpg" alt="www.sunmark.co.uk" /></a></li></ul></div><noscript><style type="text/css">#soliloquy-container-31279{opacity:1}</style></noscript>
<div style="height: 35px;"></div></div>

</div>
		</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_5f6128d3655bb_rand td-pb-border-top td_block_template_1"><h4 class="block-title"><span>Follow Us</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">21,725</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/asianlite"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,409</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/asianlitemedia"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">256</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/channel/UCreK49BiNw-TSZPRWYqHzCg"  >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class='code-block code-block-7' style='margin: 8px 0 8px auto; text-align: right; display: block; clear: both;'>
<div class="ai-attributes">
<div class="code-block-label">Advertisements</div>
</div>
<div aria-live="polite" id="soliloquy-container-31285" class="soliloquy-container soliloquy-transition-fade  soliloquy-theme-classic" style="max-width:960px;max-height:300px;"><ul id="soliloquy-31285" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="http://news.asianlite.com/sm-2020-a1" class="soliloquy-link" title="swww.sapil.com" target="_blank" rel="noopener noreferrer"><img id="soliloquy-image-31286" class="soliloquy-image soliloquy-image-1" src="https://asianlite.ae/wp-content/uploads/2020/05/httpswww.sapil_.com-1-1.jpg" alt="www.sapil.com" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-2 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="http://news.asianlite.com/sm-2020-a1" class="soliloquy-link" title="www.sapil.com" target="_blank" rel="noopener noreferrer"><img id="soliloquy-image-31287" class="soliloquy-image soliloquy-image-2" src="https://asianlite.ae/wp-content/uploads/2020/05/httpswww.sapil_.com-3-1.jpg" alt="www.sapil.com" /></a></li></ul></div><noscript><style type="text/css">#soliloquy-container-31285{opacity:1}</style></noscript>
<div style="height: 55px;"></div></div>

</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://asianlite.ae/"><img class="td-retina-data" src="https://asianlite.uk/wp-content/uploads/sites/6/2017/12/reverse_web_logo_AL_AE.png" data-retina="http://asianlite.uk/wp-content/uploads/sites/6/2017/12/reverse_web_logo_AL_AE.png" alt="Asian Lite News DUABI / UAE Logo" title=""/></a></div><div class="footer-text-wrap">Asian Lite International is now the fastest growing Asian newspaper in the the UK and AE. Besides the print editions, we  publish online digital editions from the UAE and USA. We are the first publication to identify the potential and promote the contributions of Asian professionals to the world economy.<div class="footer-email-wrap">Contact us: <a href="mailto:info@asianlite-uae.asianlite.uk">info@asianlite-uae.asianlite.uk</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/asianlite/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/asianlitemedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCreK49BiNw-TSZPRWYqHzCg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_8_5f6128d366346_rand td_block_template_1"  data-td-block-uid="td_uid_8_5f6128d366346" ><script>var block_td_uid_8_5f6128d366346 = new tdBlock();
block_td_uid_8_5f6128d366346.id = "td_uid_8_5f6128d366346";
block_td_uid_8_5f6128d366346.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_uid_8_5f6128d366346_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5f6128d366346_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5f6128d366346.td_column_number = "1";
block_td_uid_8_5f6128d366346.block_type = "td_block_7";
block_td_uid_8_5f6128d366346.post_count = "3";
block_td_uid_8_5f6128d366346.found_posts = "9420";
block_td_uid_8_5f6128d366346.header_color = "";
block_td_uid_8_5f6128d366346.ajax_pagination_infinite_stop = "";
block_td_uid_8_5f6128d366346.max_num_pages = "3140";
tdBlocksArray.push(block_td_uid_8_5f6128d366346);
</script><h4 class="block-title"><span>EVEN MORE NEWS</span></h4><div id=td_uid_8_5f6128d366346 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://asianlite.ae/2020/top-news/israel-peace-deal-to-step-up-regional-cooperation-al-marri" rel="bookmark" title="Israel Peace Deal To Step Up Regional Cooperation: Al Marri"><img width="100" height="75" class="entry-thumb" src="https://asianlite.ae/wp-content/uploads/2020/09/1720236061993419208-100x75.jpg" srcset="https://asianlite.ae/wp-content/uploads/2020/09/1720236061993419208-100x75.jpg 100w, https://asianlite.ae/wp-content/uploads/2020/09/1720236061993419208-80x60.jpg 80w, https://asianlite.ae/wp-content/uploads/2020/09/1720236061993419208-180x135.jpg 180w, https://asianlite.ae/wp-content/uploads/2020/09/1720236061993419208-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Israel Peace Deal To Step Up Regional Cooperation: Al Marri"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://asianlite.ae/2020/top-news/israel-peace-deal-to-step-up-regional-cooperation-al-marri" rel="bookmark" title="Israel Peace Deal To Step Up Regional Cooperation: Al Marri">Israel Peace Deal To Step Up Regional Cooperation: Al Marri</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-15T16:57:29+00:00" >September 15, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://asianlite.ae/2020/top-news/israel-calls-for-renewed-talks-with-palestine" rel="bookmark" title="Israel calls for renewed talks with Palestine"><img width="100" height="75" class="entry-thumb" src="https://asianlite.ae/wp-content/uploads/2020/09/3287369284aac1ea102bd9812e2d44e3-100x75.jpg" srcset="https://asianlite.ae/wp-content/uploads/2020/09/3287369284aac1ea102bd9812e2d44e3-100x75.jpg 100w, https://asianlite.ae/wp-content/uploads/2020/09/3287369284aac1ea102bd9812e2d44e3-80x60.jpg 80w, https://asianlite.ae/wp-content/uploads/2020/09/3287369284aac1ea102bd9812e2d44e3-180x135.jpg 180w, https://asianlite.ae/wp-content/uploads/2020/09/3287369284aac1ea102bd9812e2d44e3-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Israel calls for renewed talks with Palestine"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://asianlite.ae/2020/top-news/israel-calls-for-renewed-talks-with-palestine" rel="bookmark" title="Israel calls for renewed talks with Palestine">Israel calls for renewed talks with Palestine</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-15T13:50:47+00:00" >September 15, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://asianlite.ae/2020/uae-news/emirates-resume-a380-service-to-moscow" rel="bookmark" title="Emirates resume A380 service to Moscow"><img width="100" height="75" class="entry-thumb" src="https://asianlite.ae/wp-content/uploads/2019/07/3d10743f70ea7717b1055eb4f2b43092-100x75.jpg" srcset="https://asianlite.ae/wp-content/uploads/2019/07/3d10743f70ea7717b1055eb4f2b43092-100x75.jpg 100w, https://asianlite.ae/wp-content/uploads/2019/07/3d10743f70ea7717b1055eb4f2b43092-80x60.jpg 80w, https://asianlite.ae/wp-content/uploads/2019/07/3d10743f70ea7717b1055eb4f2b43092-180x135.jpg 180w, https://asianlite.ae/wp-content/uploads/2019/07/3d10743f70ea7717b1055eb4f2b43092-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Emirates resume A380 service to Moscow"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://asianlite.ae/2020/uae-news/emirates-resume-a380-service-to-moscow" rel="bookmark" title="Emirates resume A380 service to Moscow">Emirates resume A380 service to Moscow</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-15T11:50:10+00:00" >September 15, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_9_5f6128d36b3fa_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5f6128d36b3fa" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://asianlite.ae/category/events">EVENTS<span class="td-cat-no">4789</span></a></li><li><a href="https://asianlite.ae/category/world-news">WORLD NEWS<span class="td-cat-no">4405</span></a></li><li><a href="https://asianlite.ae/category/top-news">TOP NEWS<span class="td-cat-no">3821</span></a></li><li><a href="https://asianlite.ae/category/uae-news">UAE NEWS<span class="td-cat-no">2961</span></a></li><li><a href="https://asianlite.ae/category/india">INDIA<span class="td-cat-no">2784</span></a></li><li><a href="https://asianlite.ae/category/asia-news">ASIA NEWS<span class="td-cat-no">2737</span></a></li><li><a href="https://asianlite.ae/category/indian-news">INDIAN NEWS<span class="td-cat-no">2680</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                                            </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; All rights reserved - Asian Lite International                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 3.4 (rara)
        Deploy mode: deploy
        
        uid: 5f6128d3707d2
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.woocommerce-page div.product .woocommerce-tabs {
    clear: both;
    visibility: hidden;
    display: none;
}

.td-header-style-8 .td-header-sp-logo img {
    position: relative;
    max-height: none;
    margin-top: 25px;
    margin-bottom: 25px;
}

.td-post-template-3 .td-post-sub-title {
    font-size: 22px;
    line-height: 30px;
    font-weight: 600 !important;
    color: #2a4979;
}

.post header h1 {
    font-family: 'Open Sans',arial,sans-serif;
    font-weight: 700 !important;
    font-size: 32px !important;
    line-height: 40px !important;
    color: #222;
    margin: 6px 0 7px 0;
    word-wrap: break-word;
}

.td-header-style-8 .td-header-sp-logo img {
    position: relative;
    max-height: none;
    margin-top: 25px;
    margin-bottom: 25px;
    max-width: 300px;
}
</style>

<link rel='stylesheet' id='soliloquy-lite-style-css'  href='https://asianlite.ae/wp-content/plugins/soliloquy-lite/assets/css/soliloquy.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='soliloquy-liteclassic-theme-css'  href='https://asianlite.ae/wp-content/plugins/soliloquy-lite/themes/classic/style.css?ver=2.6.1' type='text/css' media='all' />
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/asianlite.ae\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://asianlite.ae/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='rss-retriever-ajax-js-extra'>
/* <![CDATA[ */
var rss_retriever = {"ajax_url":"https:\/\/asianlite.ae\/wp-admin\/admin-ajax.php"};
var rssdbca18042a = {"url":"https:\/\/epaper.asianlite.ae\/feed\/","items":"1","orderby":"default","title":"true","excerpt":"0","read_more":"false","new_window":"true","thumbnail":"350","source":"true","date":"true","cache":"3200","dofollow":"false","credits":"false","ajax":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://asianlite.ae/wp-content/plugins/wp-rss-retriever/inc/js/rss-retriever-ajax.js?ver=1.6.5' id='rss-retriever-ajax-js'></script>
<script type='text/javascript' src='https://asianlite.ae/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.4' id='td-site-js'></script>
<script type='text/javascript' src='https://asianlite.ae/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://asianlite.ae/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://asianlite.ae/wp-content/plugins/soliloquy-lite/assets/js/min/soliloquy-min.js?ver=2.6.1' id='soliloquy-lite-script-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://asianlite.ae/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://asianlite.ae/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

			<script type="text/javascript">
			if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}jQuery('#soliloquy-container-31272').css('height', Math.round(jQuery('#soliloquy-container-31272').width()/(960/300)));jQuery(window).load(function(){var $ = jQuery;var soliloquy_container_31272 = $('#soliloquy-container-31272'),soliloquy_31272 = $('#soliloquy-31272');soliloquy_slider['31272'] = soliloquy_31272.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 6000,auto: 1,useCSS: 0,keyboard: true,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'fade',pager: 1,controls: 1,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_31272.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_31272.css({'height':'auto','background-image':'none'});if ( soliloquy_container_31272.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_31272.find('.soliloquy-controls').fadeTo(300, 1);}soliloquy_31272.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');soliloquy_container_31272.find('.soliloquy-clone').find('*').removeAttr('id');soliloquy_container_31272.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-31272');soliloquy_container_31272.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_31272.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');},onSlideBefore: function(element, oldIndex, newIndex){soliloquy_container_31272.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){},});});			</script>
						<script type="text/javascript">
			if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}jQuery('#soliloquy-container-31269').css('height', Math.round(jQuery('#soliloquy-container-31269').width()/(960/300)));jQuery(window).load(function(){var $ = jQuery;var soliloquy_container_31269 = $('#soliloquy-container-31269'),soliloquy_31269 = $('#soliloquy-31269');soliloquy_slider['31269'] = soliloquy_31269.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 4000,auto: 1,useCSS: 0,keyboard: true,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'fade',pager: 1,controls: 1,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_31269.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_31269.css({'height':'auto','background-image':'none'});if ( soliloquy_container_31269.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_31269.find('.soliloquy-controls').fadeTo(300, 1);}soliloquy_31269.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');soliloquy_container_31269.find('.soliloquy-clone').find('*').removeAttr('id');soliloquy_container_31269.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-31269');soliloquy_container_31269.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_31269.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');},onSlideBefore: function(element, oldIndex, newIndex){soliloquy_container_31269.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){},});});			</script>
						<script type="text/javascript">
			if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}jQuery('#soliloquy-container-31279').css('height', Math.round(jQuery('#soliloquy-container-31279').width()/(960/300)));jQuery(window).load(function(){var $ = jQuery;var soliloquy_container_31279 = $('#soliloquy-container-31279'),soliloquy_31279 = $('#soliloquy-31279');soliloquy_slider['31279'] = soliloquy_31279.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 4000,auto: 1,useCSS: 0,keyboard: true,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'fade',pager: 1,controls: 1,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_31279.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_31279.css({'height':'auto','background-image':'none'});if ( soliloquy_container_31279.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_31279.find('.soliloquy-controls').fadeTo(300, 1);}soliloquy_31279.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');soliloquy_container_31279.find('.soliloquy-clone').find('*').removeAttr('id');soliloquy_container_31279.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-31279');soliloquy_container_31279.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_31279.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');},onSlideBefore: function(element, oldIndex, newIndex){soliloquy_container_31279.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){},});});			</script>
						<script type="text/javascript">
			if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}jQuery('#soliloquy-container-31285').css('height', Math.round(jQuery('#soliloquy-container-31285').width()/(960/300)));jQuery(window).load(function(){var $ = jQuery;var soliloquy_container_31285 = $('#soliloquy-container-31285'),soliloquy_31285 = $('#soliloquy-31285');soliloquy_slider['31285'] = soliloquy_31285.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 4500,auto: 1,useCSS: 0,keyboard: true,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'fade',pager: 1,controls: 1,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_31285.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_31285.css({'height':'auto','background-image':'none'});if ( soliloquy_container_31285.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_31285.find('.soliloquy-controls').fadeTo(300, 1);}soliloquy_31285.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');soliloquy_container_31285.find('.soliloquy-clone').find('*').removeAttr('id');soliloquy_container_31285.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-31285');soliloquy_container_31285.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_31285.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');},onSlideBefore: function(element, oldIndex, newIndex){soliloquy_container_31285.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){},});});			</script>
			
</body>
</html>