<!doctype html >
<!--[if IE 8]>    <html class="ie8" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if IE 9]>    <html class="ie9" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if gt IE 8]><!--> <html dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="" />
    
		<!-- All in One SEO 4.2.0 -->
		<title>Marsh shines as Delhi beats Punjab - Asian Lite UAE</title>
		<meta name="description" content="This marks Delhi winning two matches in a row for the first time in the tournament and doing the double on Punjab. With their tally in the points table on 14 points, Delhi have also managed to displace Royal Challengers Bangalore from fourth place on net run rate…reports Asian Lite News Mitchell Marsh scored a" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://asianlite.ae/2022/sports/marsh-shines-as-delhi-beats-punjab" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Asian Lite UAE - Leading Asian News Media in the UAE" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Marsh shines as Delhi beats Punjab - Asian Lite UAE" />
		<meta property="og:description" content="This marks Delhi winning two matches in a row for the first time in the tournament and doing the double on Punjab. With their tally in the points table on 14 points, Delhi have also managed to displace Royal Challengers Bangalore from fourth place on net run rate…reports Asian Lite News Mitchell Marsh scored a" />
		<meta property="og:url" content="https://asianlite.ae/2022/sports/marsh-shines-as-delhi-beats-punjab" />
		<meta property="article:published_time" content="2022-05-17T13:08:56+00:00" />
		<meta property="article:modified_time" content="2022-05-17T13:08:59+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="Marsh shines as Delhi beats Punjab - Asian Lite UAE" />
		<meta name="twitter:description" content="This marks Delhi winning two matches in a row for the first time in the tournament and doing the double on Punjab. With their tally in the points table on 14 points, Delhi have also managed to displace Royal Challengers Bangalore from fourth place on net run rate…reports Asian Lite News Mitchell Marsh scored a" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

            <script type="text/javascript"> var epic_news_ajax_url = 'https://asianlite.ae/?epic-ajax-request=epic-ne'; </script>
            <link rel="icon" type="image/png" href="https://asianlite.ae/wp-content/uploads/2017/12/web_favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://asianlite.uk/wp-content/uploads/sites/6/2017/12/Favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://asianlite.uk/wp-content/uploads/sites/6/2017/12/Favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://asianlite.uk/wp-content/uploads/sites/6/2017/12/Favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://asianlite.uk/wp-content/uploads/sites/6/2017/12/Favicon.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://asianlite.uk/wp-content/uploads/sites/6/2017/12/Favicon.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Asian Lite UAE &raquo; Feed" href="https://asianlite.ae/feed" />
<link rel="alternate" type="application/rss+xml" title="Asian Lite UAE &raquo; Comments Feed" href="https://asianlite.ae/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Asian Lite UAE &raquo; Marsh shines as Delhi beats Punjab Comments Feed" href="https://asianlite.ae/2022/sports/marsh-shines-as-delhi-beats-punjab/feed" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-175979261-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/asianlite.ae\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://asianlite.ae/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://asianlite.ae/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='rss-retriever-css'  href='https://asianlite.ae/wp-content/plugins/wp-rss-retriever/inc/css/rss-retriever.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto+Condensed%3A400%2C500%2C700&#038;display=swap&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://asianlite.ae/wp-content/themes/Newsmag/style.css?ver=4.9.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://asianlite.ae/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://asianlite.ae/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://asianlite.ae/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://asianlite.ae/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://asianlite.ae/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=153fca3b149b11ef7f1de403ebfe3342' type='text/css' media='all' />
<link rel='stylesheet' id='soliloquy-lite-style-css'  href='https://asianlite.ae/wp-content/plugins/soliloquy-lite/assets/css/soliloquy.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='soliloquy-liteclassic-theme-css'  href='https://asianlite.ae/wp-content/plugins/soliloquy-lite/themes/classic/style.css?ver=2.6.5' type='text/css' media='all' />
<script type='text/javascript' src='https://asianlite.ae/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://asianlite.ae/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://asianlite.ae/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.5.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/asianlite.ae","hash_tracking":"false","ua":"UA-175979261-1","v4_id":""};/* ]]> */
</script>
<link rel="https://api.w.org/" href="https://asianlite.ae/wp-json/" /><link rel="alternate" type="application/json" href="https://asianlite.ae/wp-json/wp/v2/posts/84648" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://asianlite.ae/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://asianlite.ae/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://asianlite.ae/?p=84648' />
<link rel="alternate" type="application/json+oembed" href="https://asianlite.ae/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasianlite.ae%2F2022%2Fsports%2Fmarsh-shines-as-delhi-beats-punjab" />
<link rel="alternate" type="text/xml+oembed" href="https://asianlite.ae/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasianlite.ae%2F2022%2Fsports%2Fmarsh-shines-as-delhi-beats-punjab&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"ePu6v1hNdI20fn", domain:"asianlite.ae",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=ePu6v1hNdI20fn" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-175979261-1', 'auto');
			ga('send', 'pageview');
		</script>

	<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/asianlite.ae\/wp-admin\/","wpRestNonce":"b3008ec845","wpRestUrl":"https:\/\/asianlite.ae\/wp-json\/","permalinkStructure":"\/%year%\/%category%\/%postname%"};
			</script>
			<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://asianlite.ae/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://asianlite.ae/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-175979261-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-175979261-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://asianlite.ae/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://asianlite.ae/category/sports",
                    "name": "Sports"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://asianlite.ae/2022/sports/marsh-shines-as-delhi-beats-punjab",
                    "name": "Marsh shines as Delhi beats Punjab"                                
                }
            }    
        ]
    }
</script>
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style><style id="sccss">.epaper-title {
    font-family: Content;
    text-align: center;
    font-weight: 400;
    line-height: 2px;
}

.code-block-label {
	font-size: 8px;
  color: gray;
}

.soliloquy-pager, .soliloquy-theme-classic .soliloquy-prev, .soliloquy-theme-classic .soliloquy-next {
	display: none;
}

.wp_rss_retriever_metadata {
    display: none;
}

a.wp_rss_retriever_title {
    display: none !important; 
    margin-bottom: .5em;
}

.wp_rss_retriever_image img.portrait {
    min-width: auto !important;
    min-height: 100%;
}

.wp_rss_retriever_image img {
    position: absolute;
    left: 152px !important;
    top: 50%;
    max-height: 250px !important;
    height: auto !important;
    max-width: auto !important;
    width: auto !important;
    -webkit-transform: translate(-50%,-50%);
    -ms-transform: translate(-50%,-50%);
    transform: translate(-50%,-50%);
    object-fit: contain !important;
    background-color: #eaeaea;
    padding: 20px;
}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style><script>console.log('Network-wide beacon is active.');</script>

<script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=23042"> </script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-84648 single-format-standard epic-gutenberg marsh-shines-as-delhi-beats-punjab global-block-template-1 single_template_3 wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/asianlite/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/asianlitemedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCreK49BiNw-TSZPRWYqHzCg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-303"><a href="http://#">Home</a></li>
<li id="menu-item-30934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30934"><a href="https://epaper.asianlite.ae/">ePaper</a></li>
<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-304"><a href="https://asianlite.ae/category/uae-news">UAE NEWS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305"><a href="https://asianlite.ae/category/uae-news/dubai-news">Dubai News</a></li>
</ul>
</li>
<li id="menu-item-306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a href="https://asianlite.ae/category/world-news">WORLD NEWS</a></li>
<li id="menu-item-307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a href="https://asianlite.ae/category/business">BUSINESS</a></li>
<li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="https://asianlite.ae/category/women">WOMEN</a></li>
<li id="menu-item-310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-310"><a href="https://asianlite.ae/category/art-culture">Art &amp; Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a href="https://asianlite.ae/category/events">EVENTS</a></li>
	<li id="menu-item-311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311"><a href="https://asianlite.ae/category/travel-tourism">TRAVEL &amp; TOURISM</a></li>
</ul>
</li>
<li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="https://asianlite.ae/category/religion">RELIGION</a></li>
<li id="menu-item-313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313"><a href="https://asianlite.ae/contact">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://asianlite.ae/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 8
-->
<div class="td-header-wrap td-header-style-8">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
            	<a class="td-main-logo" href="https://asianlite.ae/">
		<img class="td-retina-data"  data-retina="https://asianlite.ae/wp-content/uploads/2017/12/web_logo_AL_AE.png" src="https://asianlite.ae/wp-content/uploads/2017/12/web_logo_AL_AE.png" alt="Asian Lite News DUABI / UAE Logo"width="384"/>
		<span class="td-visual-hidden">Asian Lite UAE</span>
	</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://asianlite.ae/">
		<img class="td-retina-data" data-retina="http://asianlite.uk/wp-content/uploads/sites/6/2017/12/AE_logo_web_reverse.png" src="https://asianlite.uk/wp-content/uploads/sites/6/2017/12/AE_logo_web_reverse.png" alt="Asian Lite News DUABI / UAE Logo"/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="https://asianlite.ae/">
		<img class="td-retina-data" data-retina="https://asianlite.ae/wp-content/uploads/2017/12/web_logo_AL_AE.png" src="https://asianlite.ae/wp-content/uploads/2017/12/web_logo_AL_AE.png" alt="Asian Lite News DUABI / UAE Logo"/>
	</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-303"><a href="http://#">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30934"><a href="https://epaper.asianlite.ae/">ePaper</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-304"><a href="https://asianlite.ae/category/uae-news">UAE NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-305"><a href="https://asianlite.ae/category/uae-news/dubai-news">Dubai News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-306"><a href="https://asianlite.ae/category/world-news">WORLD NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-307"><a href="https://asianlite.ae/category/business">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-308"><a href="https://asianlite.ae/category/women">WOMEN</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-310"><a href="https://asianlite.ae/category/art-culture">Art &amp; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-309"><a href="https://asianlite.ae/category/events">EVENTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-311"><a href="https://asianlite.ae/category/travel-tourism">TRAVEL &amp; TOURISM</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-312"><a href="https://asianlite.ae/category/religion">RELIGION</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-313"><a href="https://asianlite.ae/contact">Contact</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://asianlite.ae/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>
    </div>
</div><div class="td-container td-post-template-3">
    <div class="td-container-border">
        <article id="post-84648" class="post-84648 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-delhi tag-ipl tag-punjab" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://asianlite.ae/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports" class="entry-crumb" href="https://asianlite.ae/category/sports">Sports</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Marsh shines as Delhi beats Punjab</span></div>
                        <ul class="td-category"><li class="entry-category"><a  href="https://asianlite.ae/category/sports">Sports</a></li></ul>
                        <header>
                            <h1 class="entry-title">Marsh shines as Delhi beats Punjab</h1>

                            

                            <div class="meta-info">

                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-17T13:08:56+00:00" >May 17, 2022</time></span>                                                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-84648">32</span></div>                                <div class="td-post-comments"><a href="https://asianlite.ae/2022/sports/marsh-shines-as-delhi-beats-punjab#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fasianlite.ae%2F2022%2Fsports%2Fmarsh-shines-as-delhi-beats-punjab">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Marsh+shines+as+Delhi+beats+Punjab&url=https%3A%2F%2Fasianlite.ae%2F2022%2Fsports%2Fmarsh-shines-as-delhi-beats-punjab&via=Asian+Lite+UAE">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://asianlite.ae/2022/sports/marsh-shines-as-delhi-beats-punjab&amp;media=https://asianlite.ae/wp-content/uploads/2022/05/d1cb1177c33c98f5fbc0c9358f6f9120.jpg&description=Marsh+shines+as+Delhi+beats+Punjab">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Marsh+shines+as+Delhi+beats+Punjab %0A%0A https://asianlite.ae/2022/sports/marsh-shines-as-delhi-beats-punjab">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-featured-image"><a href="https://asianlite.ae/wp-content/uploads/2022/05/d1cb1177c33c98f5fbc0c9358f6f9120.jpg" data-caption=""><img width="681" height="454" class="entry-thumb td-modal-image" src="https://asianlite.ae/wp-content/uploads/2022/05/d1cb1177c33c98f5fbc0c9358f6f9120.jpg" srcset="https://asianlite.ae/wp-content/uploads/2022/05/d1cb1177c33c98f5fbc0c9358f6f9120.jpg 1200w, https://asianlite.ae/wp-content/uploads/2022/05/d1cb1177c33c98f5fbc0c9358f6f9120-300x200.jpg 300w, https://asianlite.ae/wp-content/uploads/2022/05/d1cb1177c33c98f5fbc0c9358f6f9120-1024x683.jpg 1024w, https://asianlite.ae/wp-content/uploads/2022/05/d1cb1177c33c98f5fbc0c9358f6f9120-768x512.jpg 768w, https://asianlite.ae/wp-content/uploads/2022/05/d1cb1177c33c98f5fbc0c9358f6f9120-750x500.jpg 750w, https://asianlite.ae/wp-content/uploads/2022/05/d1cb1177c33c98f5fbc0c9358f6f9120-1140x760.jpg 1140w" sizes="(max-width: 681px) 100vw, 681px" alt="" title="d1cb1177c33c98f5fbc0c9358f6f9120.jpg"/></a></div>
    <div class="td-post-content td-pb-padding-side">
        
<p><strong>This marks Delhi winning two matches in a row for the first time in the tournament and doing the double on Punjab. With their tally in the points table on 14 points, Delhi have also managed to displace Royal Challengers Bangalore from fourth place on net run rate…reports Asian Lite News</strong></p>



<p>Mitchell Marsh scored a masterful 49-ball 63 while Axar Patel and Kuldeep Yadav shared four wickets between themselves and Shardul Thakur picked his career-best IPL figures of 4/36 as Delhi Capitals defeated Punjab Kings by 17 runs at the D.Y Patil Stadium on Monday.</p>



<p>After Marsh carried Delhi to 159/7, despite two three-wicket hauls for Arshdeep Singh and Liam Livingstone, Thakur, Axar and Kuldeep triggered a collapse on a slow and low pitch which saw Punjab lose six wickets before reaching the half-way mark of the chase. Though Jitesh Sharma tried his best with a 34-ball 44, Punjab could make only 142/9 in their 20 overs.</p>



<p>This marks Delhi winning two matches in a row for the first time in the tournament and doing the double on Punjab. With their tally in the points table on 14 points, Delhi have also managed to displace Royal Challengers Bangalore from fourth place on net run rate.</p>



<p>In pursuit of 159, Punjab hit five fours and a six in the first four overs. But Anrich Nortje responded by bouncing out Jonny Bairstow. Thakur opened the floodgates for Delhi when he removed Bhanuka Rajapaksa and then Shikhar Dhawan on the last ball of the powerplay. While Rajapaksa&#8217;s cross-bat swipe went to backward point, Dhawan was cramped for room, giving a healthy edge behind to Pant.</p>



<p>Post-powerplay, Axar grabbed his 100th IPL wicket with a length ball around off-stump skidding into castle Mayank Agarwal through the gate. Livingstone danced down the pitch to dispatch Kuldeep over long-on. But he completely missed the googly and was easily stumped by Pant.</p>



<p>Kuldeep&#8217;s wrong-un beat Harpreet Brar&#8217;s inside edge on defence to bowl him through the gate while Rishi Dhawan missed his sweep on an arm-ball from Axar and the ball straightened after pitching to hit top of off-stump.</p>



<p>Jitesh, who earlier survived a run-out chance, waged a lone battle with the bat, swatting Nortje, Ahmed and Thakur for boundaries. Giving him good support was Rahul Chahar, who smacked Ahmed for a four and six. With 39 needed off 18 balls, Rovman Powell produced a moment of brilliance by leaping to his left and throwing the ball back to the field before losing his momentum backwards, saving five runs.</p>



<p>Four balls later, Thakur broke the 41-run stand as Sharma couldn&#8217;t get the needed elevation on knuckleball outside the off-stump and was caught by Warner running in from long-off. Though Kagiso Rabada muscled him for a pulled six over deep mid-wicket, Thakur had the last laugh as the South African holed out to long-off, making it easy for Delhi to close out a victory.</p>



<p>Earlier, David Warner taking strike at the last moment against Livingstone backfired spectacularly as he slashed hard at a length ball outside the off-stump, which bounced and held a little, taking a thick edge to backward point.</p>



<p>Marsh began from where he left off in his 89 against Rajasthan Royals, lofting down the ground and flicking over deep mid-wicket for taking consecutive sixes off Rabada. Sarfaraz Khan stepped up to play a sizzling cameo of 32 off 16 balls, taking the attack to Harpreet and Rishi for hitting five fours and a six, with the scoop being the standout.</p>



<p>But Arshdeep ended Sarfaraz&#8217;s entertaining stay with a slower ball which the batter completely mistimed to mid-on. The left-arm pacer could have got Lalit Yadav out for a first-ball duck if he had not overstepped at the crease.</p>



<p>From there, Marsh and Lalit shared a 47-run stand off 38 balls for the third wicket. Arshdeep finally made amends by taking out Lalit with a slower bouncer which he ramped straight to backward point. Livingston came back in the 12th over to deceive Pant with a wide delivery, which the left-hander responded by dancing down the pitch, only to be stumped.</p>



<p>The wide outside off-stump fetched another wicket for Livingstone when Rovman Powell tried to clear long-on but the thick outer edge went to long-off. With Livingstone ending his spell, Marsh began to bring out his counter-attacking self, raising his fifty with a slap through the covers off Brar, followed by another four between long-on and deep mid-wicket.</p>



<p>Marsh slammed three boundaries off Arshdeep in the 18th over &#8211; two through leg-side and one bouncing past long-off. But his knock ended when his attempted pick-up shot was pouched by deep mid-wicket running in. Punjab gave away just ten runs in the last two overs to get momentum in their favour at the innings break, which was inadequate to seal a win.</p>



<p>Brief Scores: Delhi Capitals 159/7 (Mitchell Marsh 63, Sarfaraz Khan 32; Liam Livingstone 3/27, Arshdeep Singh 3/37) beat Punjab Kings 142/9 in 20 overs (Jitesh Sharma 44; Jonny Bairstow 28; Shardul Thakur 4/36, Axar Patel 2/14) by 17 runs</p>



<p><strong>ALSO READ-<a href="https://asianlite.com/2022/sport/csk-beat-dc-by-91-runs-as-devon-shines-with-third-fifty-in-a-row%ef%bf%bc/">CSK beat DC by 91 runs as Devon shines with third fifty in a row</a></strong></p>
<div class='code-block code-block-1' style='margin: 8px 0 8px auto; text-align: right; display: block; clear: both;'>
<div class="code-block-label">Advertisements</div>
<div aria-live="polite" id="soliloquy-container-31272" class="soliloquy-container soliloquy-transition-fade  soliloquy-theme-classic" style="max-width:960px;max-height:300px;"><ul id="soliloquy-31272" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="http://news.asianlite.com/sm-2020-a1" class="soliloquy-link" title="httpswww.sapil.com 2" target="_blank"><img id="soliloquy-image-31273" class="soliloquy-image soliloquy-image-1" src="https://asianlite.ae/wp-content/uploads/2020/05/httpswww.sapil_.com-2-1.jpg" alt="httpswww.sapil.com 2" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-2 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="http://news.asianlite.com/sm-2020-a1" class="soliloquy-link" title="httpswww.sapil.com 4" target="_blank"><img id="soliloquy-image-31274" class="soliloquy-image soliloquy-image-2" src="https://asianlite.ae/wp-content/uploads/2020/05/httpswww.sapil_.com-4-1.jpg" alt="httpswww.sapil.com 4" /></a></li></ul></div><noscript><style type="text/css">#soliloquy-container-31272{opacity:1}</style></noscript></div>
<div class='code-block code-block-2' style='margin: 8px 0 8px auto; text-align: right; display: block; clear: both;'>
<div class="code-block-label">Advertisements</div>
<div aria-live="polite" id="soliloquy-container-31269" class="soliloquy-container soliloquy-transition-fade  soliloquy-theme-classic" style="max-width:960px;max-height:300px;"><ul id="soliloquy-31269" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="http://news.asianlite.com/sm2020-a2" class="soliloquy-link" title="www.sunmark.co.uk b &#8211; Copy" target="_blank"><img id="soliloquy-image-31270" class="soliloquy-image soliloquy-image-1" src="https://asianlite.ae/wp-content/uploads/2020/05/www.sunmark.co_.uk-b-Copy-1.jpg" alt="www.sunmark.co.uk b &#8211; Copy" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-2 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="http://news.asianlite.com/sm2020-a2" class="soliloquy-link" title="www.sunmark.co.uk c" target="_blank"><img id="soliloquy-image-31271" class="soliloquy-image soliloquy-image-2" src="https://asianlite.ae/wp-content/uploads/2020/05/www.sunmark.co_.uk-c.jpg" alt="www.sunmark.co.uk c" /></a></li></ul></div><noscript><style type="text/css">#soliloquy-container-31269{opacity:1}</style></noscript></div>
<!-- AI CONTENT END 1 -->
    </div>


    <footer>
                
        <div class="td-post-source-tags td-pb-padding-side">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://asianlite.ae/tag/delhi">DELHI</a></li><li><a href="https://asianlite.ae/tag/ipl">IPL</a></li><li><a href="https://asianlite.ae/tag/punjab">punjab</a></li></ul>        </div>

        <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://asianlite.ae/2022/sports/marsh-shines-as-delhi-beats-punjab&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fasianlite.ae%2F2022%2Fsports%2Fmarsh-shines-as-delhi-beats-punjab">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Marsh+shines+as+Delhi+beats+Punjab&url=https%3A%2F%2Fasianlite.ae%2F2022%2Fsports%2Fmarsh-shines-as-delhi-beats-punjab&via=Asian+Lite+UAE">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://asianlite.ae/2022/sports/marsh-shines-as-delhi-beats-punjab&amp;media=https://asianlite.ae/wp-content/uploads/2022/05/d1cb1177c33c98f5fbc0c9358f6f9120.jpg&description=Marsh+shines+as+Delhi+beats+Punjab">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Marsh+shines+as+Delhi+beats+Punjab %0A%0A https://asianlite.ae/2022/sports/marsh-shines-as-delhi-beats-punjab">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://asianlite.ae/2022/food/healthy-recipes-for-worthy-lifestyle%ef%bf%bc">Healthy recipes for worthy lifestyle</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://asianlite.ae/2022/top-news/lord-ranger-attacks-pakistan-in-house-of-lords">LORD RANGER SLAMS PAKISTAN IN HOUSE OF LORDS</a></div></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://asianlite.ae/author/shelja">Newsdesk</a></span></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Newsdesk"></span><meta itemprop="datePublished" content="2022-05-17T13:08:56+00:00"><meta itemprop="dateModified" content="2022-05-17T13:08:59+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://asianlite.ae/2022/sports/marsh-shines-as-delhi-beats-punjab"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://asianlite.ae/wp-content/uploads/2017/12/web_logo_AL_AE.png"></span><meta itemprop="name" content="Asian Lite UAE"></span><meta itemprop="headline " content="Marsh shines as Delhi beats Punjab"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://asianlite.ae/wp-content/uploads/2022/05/d1cb1177c33c98f5fbc0c9358f6f9120.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="800"></span>    </footer>

    <script>var block_tdi_234_933 = new tdBlock();
block_tdi_234_933.id = "tdi_234_933";
block_tdi_234_933.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_234_933","td_column_number":3,"live_filter_cur_post_id":84648,"live_filter_cur_post_author":"39","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_234_933","tdc_css_class_style":"tdi_234_933_rand_style"}';
block_tdi_234_933.td_column_number = "3";
block_tdi_234_933.block_type = "td_block_related_posts";
block_tdi_234_933.post_count = "3";
block_tdi_234_933.found_posts = "165";
block_tdi_234_933.header_color = "";
block_tdi_234_933.ajax_pagination_infinite_stop = "";
block_tdi_234_933.max_num_pages = "55";
tdBlocksArray.push(block_tdi_234_933);
</script><div class="td_block_wrap td_block_related_posts tdi_234_933 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_234_933" ><h4 class="td-related-title"><a id="tdi_235_868" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_234_933" href="#">RELATED ARTICLES</a><a id="tdi_236_26b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_234_933" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_234_933 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://asianlite.ae/2022/sport/csk-beat-dc-by-91-runs-as-devon-shines-with-third-fifty-in-a-row%ef%bf%bc" rel="bookmark" class="td-image-wrap " title="CSK beat DC by 91 runs as Devon shines with third fifty in a row" ><img class="entry-thumb" src="" alt="" title="CSK beat DC by 91 runs as Devon shines with third fifty in a row" data-type="image_tag" data-img-url="https://asianlite.ae/wp-content/uploads/2022/05/IPL.jpg"  width="238" height="159" /></a></div>                <a href="https://asianlite.ae/category/india-news" class="td-post-category">India News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://asianlite.ae/2022/sport/csk-beat-dc-by-91-runs-as-devon-shines-with-third-fifty-in-a-row%ef%bf%bc" rel="bookmark" title="CSK beat DC by 91 runs as Devon shines with third fifty in a row">CSK beat DC by 91 runs as Devon shines with third fifty in a row</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://asianlite.ae/2022/sport/lsg-crush-kkr-by-75-runs" rel="bookmark" class="td-image-wrap " title="LSG crush KKR by 75 runs" ><img class="entry-thumb" src="" alt="" title="LSG crush KKR by 75 runs" data-type="image_tag" data-img-url="https://asianlite.ae/wp-content/uploads/2022/05/3f7d31966018ee0211c58664f8d916ac.jpg"  width="238" height="159" /></a></div>                <a href="https://asianlite.ae/category/india-news" class="td-post-category">India News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://asianlite.ae/2022/sport/lsg-crush-kkr-by-75-runs" rel="bookmark" title="LSG crush KKR by 75 runs">LSG crush KKR by 75 runs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://asianlite.ae/2022/sport/rcb-moves-into-top-four-after-defeating-csk-by-13-runs%ef%bf%bc" rel="bookmark" class="td-image-wrap " title="RCB moves into top four after defeating CSK by 13 runs" ><img class="entry-thumb" src="" alt="" title="RCB moves into top four after defeating CSK by 13 runs" data-type="image_tag" data-img-url="https://asianlite.ae/wp-content/uploads/2022/05/RCB.jpg"  width="238" height="159" /></a></div>                <a href="https://asianlite.ae/category/sport" class="td-post-category">SPORT</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://asianlite.ae/2022/sport/rcb-moves-into-top-four-after-defeating-csk-by-13-runs%ef%bf%bc" rel="bookmark" title="RCB moves into top four after defeating CSK by 13 runs">RCB moves into top four after defeating CSK by 13 runs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_234_933" data-td_block_id="tdi_234_933"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_234_933" data-td_block_id="tdi_234_933"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/sports/marsh-shines-as-delhi-beats-punjab?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=marsh-shines-as-delhi-beats-punjab#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://asianlite.ae/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='84648' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><h2 class="epaper-title">Read Today&#8217;s ePaper</h2>
<div class="wp_rss_retriever"><ul class="wp_rss_retriever_list"><li class="wp_rss_retriever_item"><div class="wp_rss_retriever_item_wrapper"><a class="wp_rss_retriever_title" target="_blank" href="https://epaper.asianlite.ae/uae-editions/asian-lite-dubai-dd-may-17-2022/" rel="noopener">Asian Lite DUBAI DD – May 17, 2022</a><a class="wp_rss_retriever_image" style="width:350px; height:350px;" target="_blank" rel="nofollow noopener" href="https://epaper.asianlite.ae/uae-editions/asian-lite-dubai-dd-may-17-2022/"><img class="portrait" src="https://epaper.asianlite.ae/wp-content/uploads/sites/4/2022/05/AL-DUBAI-DD-MAY-17-2022-Pg-834x1024.jpg" alt="Asian Lite DUBAI DD – May 17, 2022" onerror="this.parentNode.style.display='none'"/></a><div class="wp_rss_retriever_metadata"><span class="wp_rss_retriever_source">Source: <span>Asianlite Arabia ePaper</span></span> | <span class="wp_rss_retriever_date">Published: <span>May 17, 2022 - 12:57 pm</span></span></div></div></li></ul></div>
</div>
		</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Visit Our News Network</span></h4><div class="textwidget custom-html-widget"><table class="net-icons-table" align="center" border="0" cellpadding="1" cellspacing="1" style="height:80px;width:100%;">
<link rel="stylesheet" href="https://asianlite.com/network-icon-widget/styles.css">
	<tbody>
		<tr>
			<td><a href="https://asianlite.com/" target="blank" rel="noopener"><img class="network-icons" title="Asian Lite News UK" src="https://asianlite.com/network-icon-widget/al-com.png" /></a></td>
			<td><a href="http://asianlite-uae.asianlite.uk/" target="blank" rel="noopener"><img class="network-icons" title=" Asian Lite Arabia" src="https://asianlite.com/network-icon-widget/al-arabia.png" /></a></td>
			<td><a href="https://londondailydigital.com/" target="blank" rel="noopener"><img class="network-icons" title="London Daily Digital" src="https://asianlite.com/network-icon-widget/al-ldd.png" /></a></td>
			<td><a href="https://indiadailydigital.com/" target="blank" rel="noopener"><img class="network-icons" title="India Daily Digital" src="https://asianlite.com/network-icon-widget/al-idd.png" /></a></td>
		</tr>
	</tbody>
</table></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class='code-block code-block-6' style='margin: 8px 0 8px auto; text-align: right; display: block; clear: both;'>
<div class="code-block-label">Advertisements</div>
<div aria-live="polite" id="soliloquy-container-31279" class="soliloquy-container soliloquy-transition-fade  soliloquy-theme-classic" style="max-width:960px;max-height:300px;"><ul id="soliloquy-31279" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="http://news.asianlite.com/sm2020-a2" class="soliloquy-link" title="www.sunmark.co.uk" target="_blank" rel="noopener"><img id="soliloquy-image-31280" class="soliloquy-image soliloquy-image-1" src="https://asianlite.ae/wp-content/uploads/2020/05/www.sunmark.co_.uk-Copy.jpg" alt="www.sunmark.co.uk" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-2 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="http://news.asianlite.com/sm2020-a2" class="soliloquy-link" title="www.sunmark.co.uk" target="_blank" rel="noopener"><img id="soliloquy-image-31281" class="soliloquy-image soliloquy-image-2" src="https://asianlite.ae/wp-content/uploads/2020/05/www.sunmark.co_.uk-a-Copy.jpg" alt="www.sunmark.co.uk" /></a></li></ul></div><noscript><style type="text/css">#soliloquy-container-31279{opacity:1}</style></noscript>
<div style="height: 35px;"></div></div>

</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class='code-block code-block-7' style='margin: 8px 0 8px auto; text-align: right; display: block; clear: both;'>
<div class="code-block-label">Advertisements</div>
<div aria-live="polite" id="soliloquy-container-31285" class="soliloquy-container soliloquy-transition-fade  soliloquy-theme-classic" style="max-width:960px;max-height:300px;"><ul id="soliloquy-31285" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="http://news.asianlite.com/sm-2020-a1" class="soliloquy-link" title="swww.sapil.com" target="_blank" rel="noopener"><img id="soliloquy-image-31286" class="soliloquy-image soliloquy-image-1" src="https://asianlite.ae/wp-content/uploads/2020/05/httpswww.sapil_.com-1-1.jpg" alt="www.sapil.com" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-2 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="http://news.asianlite.com/sm-2020-a1" class="soliloquy-link" title="www.sapil.com" target="_blank" rel="noopener"><img id="soliloquy-image-31287" class="soliloquy-image soliloquy-image-2" src="https://asianlite.ae/wp-content/uploads/2020/05/httpswww.sapil_.com-3-1.jpg" alt="www.sapil.com" /></a></li></ul></div><noscript><style type="text/css">#soliloquy-container-31285{opacity:1}</style></noscript>
<div style="height: 55px;"></div></div>

</div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://asianlite.ae/"><img class="td-retina-data" src="https://asianlite.ae/wp-content/uploads/2017/12/reverse_web_logo_AL_AE.png" data-retina="https://asianlite.ae/wp-content/uploads/2017/12/reverse_web_logo_AL_AE.png" alt="Asian Lite News DUABI / UAE Logo" title="" width="384" /></a></div><div class="footer-text-wrap">Asian Lite International is now the fastest growing Asian newspaper in the the UK and AE. Besides the print editions, we  publish online digital editions from the UAE and USA. We are the first publication to identify the potential and promote the contributions of Asian professionals to the world economy.<div class="footer-email-wrap">Contact us: <a href="mailto:info@asianlite-uae.asianlite.uk">info@asianlite-uae.asianlite.uk</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/asianlite/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/asianlitemedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCreK49BiNw-TSZPRWYqHzCg" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 tdi_238_21b td_block_template_1"  data-td-block-uid="tdi_238_21b" ><script>var block_tdi_238_21b = new tdBlock();
block_tdi_238_21b.id = "tdi_238_21b";
block_tdi_238_21b.atts = '{"custom_title":"EVEN MORE NEWS","border_top":"no_border_top","limit":3,"separator":"","custom_url":"","title_tag":"","block_template_id":"","color_preset":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","video_popup":"","video_rec":"","video_rec_title":"","show_vid_t":"block","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","class":"tdi_238_21b","tdc_css_class":"tdi_238_21b","tdc_css_class_style":"tdi_238_21b_rand_style"}';
block_tdi_238_21b.td_column_number = "1";
block_tdi_238_21b.block_type = "td_block_7";
block_tdi_238_21b.post_count = "3";
block_tdi_238_21b.found_posts = "22171";
block_tdi_238_21b.header_color = "";
block_tdi_238_21b.ajax_pagination_infinite_stop = "";
block_tdi_238_21b.max_num_pages = "7391";
tdBlocksArray.push(block_tdi_238_21b);
</script><h4 class="block-title"><span class="td-pulldown-size">EVEN MORE NEWS</span></h4><div id=tdi_238_21b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">
            
            <div class="td-module-thumb"><a href="https://asianlite.ae/2022/top-news/lord-ranger-attacks-pakistan-in-house-of-lords" rel="bookmark" class="td-image-wrap " title="LORD RANGER SLAMS PAKISTAN IN HOUSE OF LORDS" ><img class="entry-thumb" src="" alt="" title="LORD RANGER SLAMS PAKISTAN IN HOUSE OF LORDS" data-type="image_tag" data-img-url="https://asianlite.ae/wp-content/uploads/2022/05/Dr_Rami_Ranger_CBE.jpg"  width="100" height="67" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://asianlite.ae/2022/top-news/lord-ranger-attacks-pakistan-in-house-of-lords" rel="bookmark" title="LORD RANGER SLAMS PAKISTAN IN HOUSE OF LORDS">LORD RANGER SLAMS PAKISTAN IN HOUSE OF LORDS</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-17T16:35:41+00:00" >May 17, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">
            
            <div class="td-module-thumb"><a href="https://asianlite.ae/2022/sports/marsh-shines-as-delhi-beats-punjab" rel="bookmark" class="td-image-wrap " title="Marsh shines as Delhi beats Punjab" ><img class="entry-thumb" src="" alt="" title="Marsh shines as Delhi beats Punjab" data-type="image_tag" data-img-url="https://asianlite.ae/wp-content/uploads/2022/05/d1cb1177c33c98f5fbc0c9358f6f9120.jpg"  width="100" height="67" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://asianlite.ae/2022/sports/marsh-shines-as-delhi-beats-punjab" rel="bookmark" title="Marsh shines as Delhi beats Punjab">Marsh shines as Delhi beats Punjab</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-17T13:08:56+00:00" >May 17, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">
            
            <div class="td-module-thumb"><a href="https://asianlite.ae/2022/food/healthy-recipes-for-worthy-lifestyle%ef%bf%bc" rel="bookmark" class="td-image-wrap " title="Healthy recipes for worthy lifestyle" ><img class="entry-thumb" src="" alt="" title="Healthy recipes for worthy lifestyle" data-type="image_tag" data-img-url="https://asianlite.ae/wp-content/uploads/2022/05/Healthy-recipes-2.jpg"  width="100" height="56" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://asianlite.ae/2022/food/healthy-recipes-for-worthy-lifestyle%ef%bf%bc" rel="bookmark" title="Healthy recipes for worthy lifestyle">Healthy recipes for worthy lifestyle</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-17T13:01:59+00:00" >May 17, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories tdi_239_e16 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_239_e16" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://asianlite.ae/category/top-news">-Top News<span class="td-cat-no">10887</span></a></li><li><a href="https://asianlite.ae/category/world-news">WORLD NEWS<span class="td-cat-no">5019</span></a></li><li><a href="https://asianlite.ae/category/events">EVENTS<span class="td-cat-no">4902</span></a></li><li><a href="https://asianlite.ae/category/asia-news">ASIA NEWS<span class="td-cat-no">4869</span></a></li><li><a href="https://asianlite.ae/category/uae-news">UAE NEWS<span class="td-cat-no">4809</span></a></li><li><a href="https://asianlite.ae/category/india">INDIA<span class="td-cat-no">2784</span></a></li><li><a href="https://asianlite.ae/category/indian-news">INDIAN NEWS<span class="td-cat-no">2681</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                                    </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; All rights reserved - Asian Lite International                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv.com 2020
        Version: 4.9.5 (rara)
        Deploy mode: deploy
        
        uid: 6283e126b6b51
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.woocommerce-page div.product .woocommerce-tabs {
    clear: both;
    visibility: hidden;
    display: none;
}

.td-header-style-8 .td-header-sp-logo img {
    position: relative;
    max-height: none;
    margin-top: 25px;
    margin-bottom: 25px;
}

.td-post-template-3 .td-post-sub-title {
    font-size: 22px;
    line-height: 30px;
    font-weight: 600 !important;
    color: #2a4979;
}

.post header h1 {
    font-family: 'Open Sans',arial,sans-serif;
    font-weight: 700 !important;
    font-size: 32px !important;
    line-height: 40px !important;
    color: #222;
    margin: 6px 0 7px 0;
    word-wrap: break-word;
}

.td-header-style-8 .td-header-sp-logo img {
    position: relative;
    max-height: none;
    margin-top: 25px;
    margin-bottom: 25px;
    max-width: 300px;
}
</style>

<link rel='stylesheet' id='glg-photobox-style-css'  href='https://asianlite.ae/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.min.css?ver=1.0.0.39' type='text/css' media='' />
<script type='text/javascript' src='https://asianlite.ae/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://asianlite.ae/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/asianlite.ae\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://asianlite.ae/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' id='rss-retriever-ajax-js-extra'>
/* <![CDATA[ */
var rss_retriever = {"ajax_url":"https:\/\/asianlite.ae\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://asianlite.ae/wp-content/plugins/wp-rss-retriever/inc/js/rss-retriever-ajax.js?ver=1.6.5' id='rss-retriever-ajax-js'></script>
<script type='text/javascript' src='https://asianlite.ae/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9.5' id='td-site-min-js'></script>
<script type='text/javascript' src='https://asianlite.ae/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://asianlite.ae/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://asianlite.ae/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://asianlite.ae/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.9.3' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://asianlite.ae/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='epic-script-js-extra'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://asianlite.ae/wp-content/plugins/epic-news-element/assets/js/script.min.js' id='epic-script-js'></script>
<script type='text/javascript' src='https://asianlite.ae/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=4.11.2.1' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' src='https://asianlite.ae/wp-content/plugins/soliloquy-lite/assets/js/min/soliloquy-min.js?ver=2.6.5' id='soliloquy-lite-script-js'></script>
<script type='text/javascript' src='https://asianlite.ae/wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.min.js?ver=1.0.0.39' id='glg-photobox-js'></script>

<!--[if lt IE 9]><link rel="stylesheet" href="https://asianlite.ae/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">
#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption, .blocks-gallery-item figcaption { display: none !important; }	.pbWrapper > img{display: inline;}
	#pbThumbsToggler {display: none !important;}
</style>

<script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	/* START --- Gallery Lightbox Lite --- */
		/* Gutenberg Adaptive */
	$('.blocks-gallery-item, .wp-block-image').each(function(i) {

		var $blck = $(this).find('img'),
		$isSrc = $blck.attr('src');

		if (! $blck.closest('a').length) {
			$blck.wrap('<a class="glg-a-custom-wrap" href="'+$isSrc+'"></a>');
		}
		else {
			$blck.closest('a').addClass('glg-a-custom-wrap');
		}

	});

	
	/* Initialize!
	.glg-a-custom-wrap (Block Gallery)
	.carousel-item:not(".bx-clone") > a:not(".icp_custom_link") (Image Carousel)
	.gallery-item > dt > a (Native Gallery) */
	$('.gallery, .ghozylab-gallery, .wp-block-gallery')
		.photobox('.carousel-item > a:not(".icp_custom_link"),a.glg-a-custom-wrap, .gallery-item > dt > a, .gallery-item > div > a',{
			autoplay: true,
			time: 3000,
			thumbs: true,
			counter: ''
		}, callback);
		function callback(){
		};

});

/* END --- Gallery Lightbox Lite --- */

// ]]></script>


    
<!-- JS generated by theme -->

<script>
    
</script>

			<script type="text/javascript">
			if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}jQuery('#soliloquy-container-31272').css('height', Math.round(jQuery('#soliloquy-container-31272').width()/(960/300)));jQuery(window).load(function(){var $ = jQuery;var soliloquy_container_31272 = $('#soliloquy-container-31272'),soliloquy_31272 = $('#soliloquy-31272');soliloquy_slider['31272'] = soliloquy_31272.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 6000,auto: 1,useCSS: 0,keyboard: true,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'fade',pager: 1,controls: 1,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_31272.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_31272.css({'height':'auto','background-image':'none'});if ( soliloquy_container_31272.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_31272.find('.soliloquy-controls').fadeTo(300, 1);}soliloquy_31272.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');soliloquy_container_31272.find('.soliloquy-clone').find('*').removeAttr('id');soliloquy_container_31272.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-31272');soliloquy_container_31272.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_31272.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');},onSlideBefore: function(element, oldIndex, newIndex){soliloquy_container_31272.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){},});});			</script>
						<script type="text/javascript">
			if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}jQuery('#soliloquy-container-31269').css('height', Math.round(jQuery('#soliloquy-container-31269').width()/(960/300)));jQuery(window).load(function(){var $ = jQuery;var soliloquy_container_31269 = $('#soliloquy-container-31269'),soliloquy_31269 = $('#soliloquy-31269');soliloquy_slider['31269'] = soliloquy_31269.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 4000,auto: 1,useCSS: 0,keyboard: true,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'fade',pager: 1,controls: 1,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_31269.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_31269.css({'height':'auto','background-image':'none'});if ( soliloquy_container_31269.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_31269.find('.soliloquy-controls').fadeTo(300, 1);}soliloquy_31269.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');soliloquy_container_31269.find('.soliloquy-clone').find('*').removeAttr('id');soliloquy_container_31269.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-31269');soliloquy_container_31269.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_31269.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');},onSlideBefore: function(element, oldIndex, newIndex){soliloquy_container_31269.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){},});});			</script>
						<script type="text/javascript">
			if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}jQuery('#soliloquy-container-31279').css('height', Math.round(jQuery('#soliloquy-container-31279').width()/(960/300)));jQuery(window).load(function(){var $ = jQuery;var soliloquy_container_31279 = $('#soliloquy-container-31279'),soliloquy_31279 = $('#soliloquy-31279');soliloquy_slider['31279'] = soliloquy_31279.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 4000,auto: 1,useCSS: 0,keyboard: true,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'fade',pager: 1,controls: 1,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_31279.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_31279.css({'height':'auto','background-image':'none'});if ( soliloquy_container_31279.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_31279.find('.soliloquy-controls').fadeTo(300, 1);}soliloquy_31279.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');soliloquy_container_31279.find('.soliloquy-clone').find('*').removeAttr('id');soliloquy_container_31279.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-31279');soliloquy_container_31279.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_31279.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');},onSlideBefore: function(element, oldIndex, newIndex){soliloquy_container_31279.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){},});});			</script>
						<script type="text/javascript">
			if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}jQuery('#soliloquy-container-31285').css('height', Math.round(jQuery('#soliloquy-container-31285').width()/(960/300)));jQuery(window).load(function(){var $ = jQuery;var soliloquy_container_31285 = $('#soliloquy-container-31285'),soliloquy_31285 = $('#soliloquy-31285');soliloquy_slider['31285'] = soliloquy_31285.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 4500,auto: 1,useCSS: 0,keyboard: true,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'fade',pager: 1,controls: 1,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_31285.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_31285.css({'height':'auto','background-image':'none'});if ( soliloquy_container_31285.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_31285.find('.soliloquy-controls').fadeTo(300, 1);}soliloquy_31285.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');soliloquy_container_31285.find('.soliloquy-clone').find('*').removeAttr('id');soliloquy_container_31285.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-31285');soliloquy_container_31285.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_31285.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');},onSlideBefore: function(element, oldIndex, newIndex){soliloquy_container_31285.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){},});});			</script>
			
</body>
</html>