<!DOCTYPE html>
<html dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#"  >
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<link rel="profile" href="//gmpg.org/xfn/11" />
<title>Xi heads to Saudi to bolster ties - Asian Lite UAE</title>

		<!-- All in One SEO 4.2.5.1 - aioseo.com -->
		<meta name="description" content="Saudi Arabia and China also plan to sign deals worth more than USD 29.3 billion to bolster relations between the two countries...reports Asian Lite News Chinese President Xi Jinping will pay a three-day official visit to Saudi Arabia starting Wednesday at the invitation of King Salman bin Abdulaziz Al Saud, state media said. Xi and" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://asianlite.ae/2022/top-news/xi-heads-to-saudi-to-bolster-ties" />
		<meta name="generator" content="All in One SEO (AIOSEO) 4.2.5.1 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Asian Lite UAE - Leading Asian News Media in the UAE" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Xi heads to Saudi to bolster ties - Asian Lite UAE" />
		<meta property="og:description" content="Saudi Arabia and China also plan to sign deals worth more than USD 29.3 billion to bolster relations between the two countries...reports Asian Lite News Chinese President Xi Jinping will pay a three-day official visit to Saudi Arabia starting Wednesday at the invitation of King Salman bin Abdulaziz Al Saud, state media said. Xi and" />
		<meta property="og:url" content="https://asianlite.ae/2022/top-news/xi-heads-to-saudi-to-bolster-ties" />
		<meta property="article:published_time" content="2022-12-07T10:44:37+00:00" />
		<meta property="article:modified_time" content="2022-12-07T10:44:40+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="Xi heads to Saudi to bolster ties - Asian Lite UAE" />
		<meta name="twitter:description" content="Saudi Arabia and China also plan to sign deals worth more than USD 29.3 billion to bolster relations between the two countries...reports Asian Lite News Chinese President Xi Jinping will pay a three-day official visit to Saudi Arabia starting Wednesday at the invitation of King Salman bin Abdulaziz Al Saud, state media said. Xi and" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"BreadcrumbList","@id":"https:\/\/asianlite.ae\/2022\/top-news\/xi-heads-to-saudi-to-bolster-ties#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/asianlite.ae\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/asianlite.ae\/","name":"Home","description":"Assets of network selling Iranian oil frozen - Edit The sanctions target Iranian petrochemical firms and alleged front companies in China and the United Arab Emirates for Iran\u2019s state-owned company and Triliance, a Hong Kong-based company already under US sanctions for its dealings with Iran\u2026reports Asian Lite News The US Treasury said it was freezing","url":"https:\/\/asianlite.ae\/"},"nextItem":"https:\/\/asianlite.ae\/2022\/#listItem"},{"@type":"ListItem","@id":"https:\/\/asianlite.ae\/2022\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/asianlite.ae\/2022\/","name":"2022","url":"https:\/\/asianlite.ae\/2022\/"},"nextItem":"https:\/\/asianlite.ae\/2022\/top-news\/#listItem","previousItem":"https:\/\/asianlite.ae\/#listItem"},{"@type":"ListItem","@id":"https:\/\/asianlite.ae\/2022\/top-news\/#listItem","position":3,"item":{"@type":"WebPage","@id":"https:\/\/asianlite.ae\/2022\/top-news\/","name":"-Top News","description":"Saudi Arabia and China also plan to sign deals worth more than USD 29.3 billion to bolster relations between the two countries...reports Asian Lite News Chinese President Xi Jinping will pay a three-day official visit to Saudi Arabia starting Wednesday at the invitation of King Salman bin Abdulaziz Al Saud, state media said. Xi and","url":"https:\/\/asianlite.ae\/2022\/top-news\/"},"previousItem":"https:\/\/asianlite.ae\/2022\/#listItem"}]},{"@type":"Organization","@id":"https:\/\/asianlite.ae\/#organization","name":"Asian Lite UAE","url":"https:\/\/asianlite.ae\/"},{"@type":"WebSite","@id":"https:\/\/asianlite.ae\/#website","url":"https:\/\/asianlite.ae\/","name":"Asian Lite UAE","description":"Leading Asian News Media in the UAE","inLanguage":"en-US","publisher":{"@id":"https:\/\/asianlite.ae\/#organization"}},{"@type":"BlogPosting","@id":"https:\/\/asianlite.ae\/2022\/top-news\/xi-heads-to-saudi-to-bolster-ties#blogposting","name":"Xi heads to Saudi to bolster ties - Asian Lite UAE","headline":"Xi heads to Saudi to bolster ties","description":"Saudi Arabia and China also plan to sign deals worth more than USD 29.3 billion to bolster relations between the two countries...reports Asian Lite News Chinese President Xi Jinping will pay a three-day official visit to Saudi Arabia starting Wednesday at the invitation of King Salman bin Abdulaziz Al Saud, state media said. Xi and","author":{"@id":"https:\/\/asianlite.ae\/author\/ashok#author"},"publisher":{"@id":"https:\/\/asianlite.ae\/#organization"},"image":{"@type":"ImageObject","url":"https:\/\/asianlite.ae\/wp-content\/uploads\/2022\/12\/FjTGBE7WYAENK7B.jpg","width":1200,"height":864},"datePublished":"2022-12-07T10:44:37+00:00","dateModified":"2022-12-07T10:44:37+00:00","inLanguage":"en-US","mainEntityOfPage":{"@id":"https:\/\/asianlite.ae\/2022\/top-news\/xi-heads-to-saudi-to-bolster-ties#webpage"},"isPartOf":{"@id":"https:\/\/asianlite.ae\/2022\/top-news\/xi-heads-to-saudi-to-bolster-ties#webpage"},"articleSection":"-Top News, Arab News, China, china, Saudi Arabia"},{"@type":"WebPage","@id":"https:\/\/asianlite.ae\/2022\/top-news\/xi-heads-to-saudi-to-bolster-ties#webpage","url":"https:\/\/asianlite.ae\/2022\/top-news\/xi-heads-to-saudi-to-bolster-ties","name":"Xi heads to Saudi to bolster ties - Asian Lite UAE","description":"Saudi Arabia and China also plan to sign deals worth more than USD 29.3 billion to bolster relations between the two countries...reports Asian Lite News Chinese President Xi Jinping will pay a three-day official visit to Saudi Arabia starting Wednesday at the invitation of King Salman bin Abdulaziz Al Saud, state media said. Xi and","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/asianlite.ae\/#website"},"breadcrumb":{"@id":"https:\/\/asianlite.ae\/2022\/top-news\/xi-heads-to-saudi-to-bolster-ties#breadcrumblist"},"author":"https:\/\/asianlite.ae\/author\/ashok#author","creator":"https:\/\/asianlite.ae\/author\/ashok#author","image":{"@type":"ImageObject","url":"https:\/\/asianlite.ae\/wp-content\/uploads\/2022\/12\/FjTGBE7WYAENK7B.jpg","@id":"https:\/\/asianlite.ae\/#mainImage","width":1200,"height":864},"primaryImageOfPage":{"@id":"https:\/\/asianlite.ae\/2022\/top-news\/xi-heads-to-saudi-to-bolster-ties#mainImage"},"datePublished":"2022-12-07T10:44:37+00:00","dateModified":"2022-12-07T10:44:40+00:00"}]}
		</script>
		<!-- All in One SEO -->

            <script type="text/javascript"> var epic_news_ajax_url = 'https://asianlite.ae/?epic-ajax-request=epic-ne'; </script>
            <link rel="alternate" type="application/rss+xml" title="Asian Lite UAE &raquo; Feed" href="https://asianlite.ae/feed" />
<link rel="alternate" type="application/rss+xml" title="Asian Lite UAE &raquo; Comments Feed" href="https://asianlite.ae/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Asian Lite UAE &raquo; Xi heads to Saudi to bolster ties Comments Feed" href="https://asianlite.ae/2022/top-news/xi-heads-to-saudi-to-bolster-ties/feed" />
<style id="newsbeat-theme-global-css-vars">:root{ --base-gutter:15px;--base-gutter-x2:30px;--thumbnail-radius:0px;--entry-content-max-w:800px;--color-primary:#2980b9;--color-secondary:#111;--color-tertiary:#19b4cf;--color-primary-start:rgba( 41, 128, 185, 0.95 );--color-primary-end:rgba( 74, 41, 185, 0.95 );--color-primary-start70:rgba( 41, 128, 185, 0.7 );--color-primary-end70:rgba( 74, 41, 185, 0.7 );--color-primary-light:#bfd9ea;--color-primary-light-start:rgba( 191, 217, 234, 0.95 );--color-primary-light-end:rgba( 201, 191, 234, 0.95 );--color-primary-light-start70:rgba( 191, 217, 234, 0.7 );--color-primary-light-end70:rgba( 201, 191, 234, 0.7 );--color-primary5:rgba( 41, 128, 185, 0.05 );--color-primary10:rgba( 41, 128, 185, 0.1 );--color-primary30:rgba( 41, 128, 185, 0.3 );--color-primary50:rgba( 41, 128, 185, 0.5 );--color-primary70:rgba( 41, 128, 185, 0.7 );--color-primary-darken5:#2472a4;--color-primary-darken10:#20638f;--color-primary-darken30:#0d293c;--color-primary-darken50:#000000;--color-primary-darken70:#000000;--color-primary-hue10:#2968b9;--color-primary-hue25:#2944b9;--color-primary-hue50:#4a29b9;--gradient:0;--gradient-orientation:diagonal;--gradient-intensity:50;--color-gray:#b0b0b0;--color-gray-hover:#414141;--primary-border-color:#2944b9;--color-border:rgba( 95, 131, 137, 0.1 );--color-border-hover:rgba( 95, 131, 137, 0.65 );--color-border-light:rgba( 255, 255, 255, 0.15 );--bg-gray:#f2f5f6;--bg-light-gray:#f7f9f9;--bg-dark-gray:#eaeaea;--headings-font:"Helvetica Neue", sans-serif;--content-font:"Helvetica Neue", sans-serif; }</style>
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/asianlite.ae\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://asianlite.ae/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://asianlite.ae/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://asianlite.ae/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='rss-retriever-css' href='https://asianlite.ae/wp-content/plugins/wp-rss-retriever/inc/css/rss-retriever.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-post-blocks-css' href='https://asianlite.ae/wp-content/plugins/wp-post-blocks/css/style.css?ver=11012015' type='text/css' media='all' />
<link rel='stylesheet' id='epic-icon-css' href='https://asianlite.ae/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://asianlite.ae/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css' href='https://asianlite.ae/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://asianlite.ae/wp-content/themes/newsbeat/css/bootstrap.min.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='themicons-css' href='https://asianlite.ae/wp-content/themes/newsbeat/css/themicons.min.css?ver=20190405' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://asianlite.ae/wp-content/themes/newsbeat/css/flexslider.min.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='newsbeat-theme-css' href='https://asianlite.ae/wp-content/themes/newsbeat/inc/css/style.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='newsbeat-theme-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='newsbeat-typo-default-css' href='https://asianlite.ae/wp-content/themes/newsbeat//inc/typo/default/style.css?ver=6.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://asianlite.ae/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://asianlite.ae/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://asianlite.ae/wp-json/" /><link rel="alternate" type="application/json" href="https://asianlite.ae/wp-json/wp/v2/posts/96268" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://asianlite.ae/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://asianlite.ae/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://asianlite.ae/?p=96268' />
<link rel="alternate" type="application/json+oembed" href="https://asianlite.ae/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasianlite.ae%2F2022%2Ftop-news%2Fxi-heads-to-saudi-to-bolster-ties" />
<link rel="alternate" type="text/xml+oembed" href="https://asianlite.ae/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasianlite.ae%2F2022%2Ftop-news%2Fxi-heads-to-saudi-to-bolster-ties&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-175979261-1', 'auto');
			ga('send', 'pageview');
		</script>

	<link rel="pingback" href="https://asianlite.ae/xmlrpc.php">
<link rel="icon" href="https://asianlite.ae/wp-content/uploads/2017/12/web_favicon.png" sizes="32x32" />
<link rel="icon" href="https://asianlite.ae/wp-content/uploads/2017/12/web_favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://asianlite.ae/wp-content/uploads/2017/12/web_favicon.png" />
<meta name="msapplication-TileImage" content="https://asianlite.ae/wp-content/uploads/2017/12/web_favicon.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style><style id="sccss">.epaper-title {
    font-family: Content;
    text-align: center;
    font-weight: 400;
    line-height: 2px;
}

.code-block-label {
	font-size: 8px;
  color: gray;
}

.soliloquy-pager, .soliloquy-theme-classic .soliloquy-prev, .soliloquy-theme-classic .soliloquy-next {
	display: none;
}

.wp_rss_retriever_metadata {
    display: none;
}

a.wp_rss_retriever_title {
    display: none !important; 
    margin-bottom: .5em;
}

.wp_rss_retriever_image img.portrait {
    min-width: auto !important;
    min-height: 100%;
}

.wp_rss_retriever_image img {
    position: absolute;
    left: 152px !important;
    top: 50%;
    max-height: 250px !important;
    height: auto !important;
    max-width: auto !important;
    width: auto !important;
    -webkit-transform: translate(-50%,-50%);
    -ms-transform: translate(-50%,-50%);
    transform: translate(-50%,-50%);
    object-fit: contain !important;
    background-color: #eaeaea;
    padding: 20px;
}</style><script>console.log('Network-wide beacon is active.');</script>

<script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=23042"> </script>

<link rel="stylesheet" href="wp-content/uploads/sites/7/custom-css-js/174263.css">

<!-- Google tag (gtag.js) -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-1FG57EQSZ0"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-1FG57EQSZ0');
</script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-96268 single-format-standard epic-gutenberg group-blog unlogged-in site-layout-default sticky-nav-smart header-layout-v6 csb-l-default csb-s-default est-d-default est-a-default est-s-default no-sidebar cmt-l-default has-nb__afx elementor-default elementor-kit-88606">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="hfeed site site-wrapper">

<div id="page-inner" class="inner-wrapper in-w">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	
	<header id="masthead" class="site-header s-h hidden-print layout-v6 style-primary" role="banner">
	
	
		<div class="outer secondary-nav-wrapper hidden-xs hidden-sm s-nav-w white-bg default-color ">
		<div class="container">
			<div class="nav-inner-wrapper n-i-w secondary-nav">
				<div class="n-i-c">
				<div class="extra-nav nb-dd right pull-right">
	<ul class="menu">
			<li class="menu-item menu-item-search menu-item-has-children by-click mega-menu mmenu-layout-default mmenu-size-default">
			<a href="javascript:void(0)" data-action="open-slidedown-search" data-react="#slidedown-search"><span data-action="close-dropdown"><span aria-hidden="true"><i class="ti__close"></i></span></span><span class="hide-on-active"><i class="ti__search"></i></span> <span class="label-text">Search</span></a>
			<div class="mmenu-content-wrapper mmenu-ct-w">
				<div class="mmenu-content-inner mmenu-ct-i container">
					
					<div class="search-form-wrapper" role="search">
	<form method="get" class="search-form" action="https://asianlite.ae/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field form-control" placeholder="What are you looking for?" value="" name="s" title="Search for:" />
		</label><button type="submit" class="search-submit btn btn-default"><i class="ti__search"></i></button>
	</form>
</div>				</div>
			</div>
		</li>
		
			</ul>
</div><nav id="site-secondary-nav-menu" class="secondary-nav-menu priority-nav loading nb-dd pull-right last-child" role="navigation">
			</nav><!-- #site-navigation -->
				</div>
			</div>
		</div>
	</div>
	
	<div class="outer site-banner-wrapper hidden-xs hidden-sm s-banner-w hidden-xs hidden-sm white-bg default-color text-center">
		<div class="container">
			<div class="nav-inner-wrapper n-i-w site-banner">
				<div class="n-i-c">
				<div class="site-branding-wrapper">
<div class="site-branding image-logo has-mini-logo">
		<a href="https://asianlite.ae/" rel="home">
		<div class="site-title site-logo desktop-logo"><span>Asian Lite UAE</span></div>
		<div class="site-title site-logo mobile-logo"><span aria-hidden="true">&nbsp;</span></div>	</a>
	<div class="site-description">Leading Asian News Media in the UAE</div>
	
	</div><!-- .site-branding -->
</div>				</div>
			</div>
		</div>
	</div>

		<div class="outer primary-nav-wrapper p-nav-w primary-bg invert-color text-center">
		<div class="container">
			<div class="nav-inner-wrapper n-i-w primary-nav">
				<div class="n-i-c hidden-xs hidden-sm">
				<nav id="site-primary-nav-menu" class="primary-nav-menu priority-nav loading nb-dd abs-menu" role="navigation">
		
	<ul id="primary-menu" class="menu"><li id="menu-item-303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303 default-menu"><a href="http://#"><span>Home</span></a></li>
<li id="menu-item-30934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30934 default-menu"><a href="https://epaper.asianlite.ae/"><span>ePaper</span></a></li>
<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-304 default-menu cat-menu uae-news"><a href="https://asianlite.ae/category/uae-news"><span>UAE NEWS</span> <i class="ti__angle-down menu-indicator depth-0"></i></a>
<ul class="sub-menu">
	<li id="menu-item-305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305 cat-menu dubai-news"><a href="https://asianlite.ae/category/uae-news/dubai-news"><span>Dubai News</span></a></li>
</ul>
</li>
<li id="menu-item-306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306 default-menu cat-menu world-news"><a href="https://asianlite.ae/category/world-news"><span>WORLD NEWS</span></a></li>
<li id="menu-item-307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307 default-menu cat-menu business"><a href="https://asianlite.ae/category/business"><span>BUSINESS</span></a></li>
<li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308 default-menu cat-menu women"><a href="https://asianlite.ae/category/women"><span>WOMEN</span></a></li>
<li id="menu-item-310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-310 default-menu cat-menu art-culture"><a href="https://asianlite.ae/category/art-culture"><span>Art &amp; Culture</span> <i class="ti__angle-down menu-indicator depth-0"></i></a>
<ul class="sub-menu">
	<li id="menu-item-309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309 cat-menu events"><a href="https://asianlite.ae/category/events"><span>EVENTS</span></a></li>
	<li id="menu-item-311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311 cat-menu travel-tourism"><a href="https://asianlite.ae/category/travel-tourism"><span>TRAVEL &amp; TOURISM</span></a></li>
</ul>
</li>
<li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312 default-menu cat-menu religion"><a href="https://asianlite.ae/category/religion"><span>RELIGION</span></a></li>
<li id="menu-item-313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313 default-menu"><a href="https://asianlite.ae/contact"><span>Contact</span></a></li>
<li class="menu-item menu-item-has-children default-menu more"><a href="javascript:void(0)"><span>More</span> <i class="ti__angle-down menu-indicator depth-0"></i></a><ul class="sub-menu"></ul></li></ul>	</nav><!-- #site-navigation -->
<div class="extra-nav nb-dd right pull-left">
	<ul class="menu">
			<li class="menu-item menu-item-menu"><a href="javascript:void(0)" class="hidden-nav-toggle" data-action="toggle-menu" data-react=".hidden-nav-wrapper"><i class="ti__menu"></i> <span class="label-text">Menu</span></a>
		</li>
			</ul>
</div><div class="extra-nav nb-dd right pull-right">
	<ul class="menu">
		</ul>
</div>				</div>
				<div class="n-i-c s-h-m hidden-md hidden-lg">
					<div class="extra-nav nb-dd pull-left">
	<ul class="menu">
			<li class="menu-item menu-item-menu"><a href="javascript:void(0)" class="hidden-nav-toggle" data-action="toggle-menu" data-react=".hidden-nav-wrapper"><i class="ti__menu"></i> <span class="label-text">Menu</span></a>
		</li>
			</ul>
</div><div class="site-branding-wrapper pull-left">
<div class="site-branding image-logo has-mini-logo">
		<a href="https://asianlite.ae/" rel="home">
		<div class="site-title site-logo desktop-logo"><span>Asian Lite UAE</span></div>
		<div class="site-title site-logo mobile-logo"><span aria-hidden="true">&nbsp;</span></div>	</a>
	<div class="site-description">Leading Asian News Media in the UAE</div>
	
	</div><!-- .site-branding -->
</div><div class="extra-nav nb-dd pull-right">
	<ul class="menu">
			<li class="menu-item menu-item-search menu-item-has-children by-click mega-menu mmenu-layout-default mmenu-size-default">
			<a href="javascript:void(0)" data-action="open-slidedown-search" data-react="#slidedown-search"><span data-action="close-dropdown"><span aria-hidden="true"><i class="ti__close"></i></span></span><span class="hide-on-active"><i class="ti__search"></i></span> <span class="label-text">Search</span></a>
			<div class="mmenu-content-wrapper mmenu-ct-w">
				<div class="mmenu-content-inner mmenu-ct-i container">
					
					<div class="search-form-wrapper" role="search">
	<form method="get" class="search-form" action="https://asianlite.ae/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field form-control" placeholder="What are you looking for?" value="" name="s" title="Search for:" />
		</label><button type="submit" class="search-submit btn btn-default"><i class="ti__search"></i></button>
	</form>
</div>				</div>
			</div>
		</li>
		
			</ul>
</div>				</div>
			</div>
		</div>
	</div>
	
	
	<!-- noptimize --><script type="text/html" data-role="html" class="html-template" data-id="sticky-nav"></script><!-- /noptimize -->	
</header><!-- #masthead -->
	
	
		
	<div id="content-wrapper" class="content-wrapper c-w">
<div id="content-outer" class="site-content-outer s-c-o single-layout-default">
	
		
	<div id="content-inner" class="site-content-inner s-c-i layout-fullwidth content-type-editor">

				
		
		<div id="content" class="site-content s-c container gutenburger">

			
			
			<div id="primary" class="content-area c-a">

				
				<main id="main" class="site-main s-m" role="main">
					
					
							 
						
						


<article id="post-96268" data-post-id="96268" class="m-hentry-s m-h-s post-96268 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news category-arab-news category-china tag-china tag-saudi-arabia non-ajax-post" data-post-url="https://asianlite.ae/2022/top-news/xi-heads-to-saudi-to-bolster-ties" data-role="article">
	<div class="hentry-i h-i">
		<header class="entry-header e-h guten-bun">
			<div class="sharing-buttons-wrapper shr-btn-w hidden-print clearfix">
<ul data-wrapper="true" class="social-networks display-inline style-color-alt size-large without-counter shape-rounded sharing-buttons" data-role="sticky_share" data-url="https://asianlite.ae/2022/top-news/xi-heads-to-saudi-to-bolster-ties" data-title="Xi heads to Saudi to bolster ties" data-source="https://asianlite.ae/" data-media="https://asianlite.ae/wp-content/uploads/2022/12/FjTGBE7WYAENK7B.jpg">
	<li class="facebook" data-service="facebook" data-show="true" data-label="true" data-via=""><a title="Share on Facebook" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__facebook"></i><span>Share</span></a></li><li class="twitter" data-service="twitter" data-show="true" data-label="false" data-via=""><a title="Share on Twitter" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__twitter"></i><span>Tweet</span></a></li><li class="pinterest" data-service="pinterest" data-show="false" data-label="false" data-via=""><a title="Pin this Post" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__pinterest"></i><span>Pin it</span></a></li><li class="whatsapp" data-service="whatsapp" data-show="false" data-label="false" data-via=""><a title="Share on Whatsapp" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__whatsapp"></i><span>Share</span></a></li><li class="email" data-service="email" data-show="false" data-label="false" data-via=""><a title="Share via Email" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__mail"></i><span>Email</span></a></li><li class="more" data-service="more" data-show="true" data-label="false" data-via=""><a title="More" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__more-horiz"></i><span>More</span></a></li></ul>

</div>
			<h1 class="entry-title e-t m-b__20" data-role="article_title">Xi heads to Saudi to bolster ties</h1>
			<div class="entry-meta e-m hidden-print m-b__30">
				<span class="byline meta-info">by <span class="author vcard"><a class="url fn n" href="https://asianlite.ae/author/ashok">Newsdesk</a></span></span><span class="posted-on meta-info"><time class="entry-date published" datetime="2022-12-07T05:44:37+00:00">December 7, 2022</time><time class="updated" datetime="2022-12-07T10:44:40+00:00">December 7, 2022</time></span><span class="comments-link meta-info" data-post-id="96268"><a href="https://asianlite.ae/2022/top-news/xi-heads-to-saudi-to-bolster-ties#respond"><i class="ti__comment"></i> 0</a></span>			</div><!-- .entry-meta -->
			
				<div class="m-media-w post-thumbnail e-p-t default">
		<div class="thumb-w"><img width="1200" height="864" src="https://asianlite.ae/wp-content/uploads/2022/12/FjTGBE7WYAENK7B.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" decoding="async" srcset="https://asianlite.ae/wp-content/uploads/2022/12/FjTGBE7WYAENK7B.jpg 1200w, https://asianlite.ae/wp-content/uploads/2022/12/FjTGBE7WYAENK7B-300x216.jpg 300w, https://asianlite.ae/wp-content/uploads/2022/12/FjTGBE7WYAENK7B-1024x737.jpg 1024w, https://asianlite.ae/wp-content/uploads/2022/12/FjTGBE7WYAENK7B-768x553.jpg 768w, https://asianlite.ae/wp-content/uploads/2022/12/FjTGBE7WYAENK7B-120x86.jpg 120w, https://asianlite.ae/wp-content/uploads/2022/12/FjTGBE7WYAENK7B-750x540.jpg 750w, https://asianlite.ae/wp-content/uploads/2022/12/FjTGBE7WYAENK7B-1140x821.jpg 1140w" sizes="(max-width: 1200px) 100vw, 1200px" /></div>	</div>
	
			</header><!-- .entry-header -->

		<div class="entry-content e-c m-e-c guten-content" data-role="article_content">
			
			
<blockquote class="wp-block-quote">
<p><strong>Saudi Arabia and China also plan to sign deals worth more than USD 29.3 billion to bolster relations between the two countries&#8230;reports Asian Lite News</strong></p>
</blockquote>



<p>Chinese President Xi Jinping will pay a three-day official visit to Saudi Arabia starting Wednesday at the invitation of King Salman bin Abdulaziz Al Saud, state media said.</p>



<p>Xi and Saudi Arabian King are scheduled to hold a Saudi-Chinese summit that will also be attended by Crown Prince Mohammed bin Salman, Xinhua news agency reported.<br>The meeting will focus on developing a strategic partnership between the two countries amid tensions with the United States.</p>



<p>The agenda of the Chinese President&#8217;s trip include the Arab Gulf-Chinese summit for cooperation and development and the Arab-China meeting with the leaders of the Gulf Cooperation Council (GCC).</p>



<p>Saudi Arabia and China also plan to sign deals worth more than USD 29.3 billion to bolster relations between the two countries, Abu Dhabi-based newspaper The National News reported, citing state media agency SPA.</p>



<p>On Tuesday, the Saudi news agency said that King Salman had invited Xi &#8220;in order to strengthen the historical relations and distinguished strategic partnership that unites the Kingdom of Saudi Arabia with the People&#8217;s Republic of China.&#8221;</p>



<p>According to The National News, the meetings mirror a visit to Saudi Arabia earlier this year by US President Joe Biden who met with regional allies in Saudi Arabia to reassure partners of America&#8217;s commitment to the Middle East.</p>



<p>The US and Saudi Arabia are still embroiled in a heated spat over oil production, which in October culminated in strong rhetoric and traded accusations when the Saudi-led oil cartel OPEC+ slashed output by two million barrels per day in an effort to &#8220;stabilize&#8221; prices.</p>



<p>According to CNN, the decision was taken despite heavy US campaigning against it.</p>



<p>Not only with Saudi Arabia, US relations with China have also been strained. China and Saudi Arabia have also taken different stances from the West regarding the Ukraine war.</p>



<p>Both have refrained from endorsing sanctions on Russia, and Riyadh has repeatedly maintained that Moscow is a key energy-producing partner that must be consulted on OPEC+ decisions, reported CNN.</p>



<p>Following last month&#8217;s massive oil cut, some US officials have accused Saudi Arabia of siding with Russia and aiding President Vladimir Putin with his war on Ukraine. (ANI)</p>



<h4>ALSO READ:  <a href="https://asianlite.com/2022/top-news/can-india-break-chinas-monopoly-on-rare-earth-mining/">Can India break China’s monopoly on rare earth mining?</a><a href="https://asianlite.com/2022/top-news/local-officials-leave-china-red-faced/">d-faced</a></h4>
<div class='code-block code-block-1' style='margin: 8px 0 8px auto; text-align: right; display: block; clear: both;'>
<div class="code-block-label">Advertisements</div>
[soliloquy id="31272"]</div>
<div class='code-block code-block-2' style='margin: 8px 0 8px auto; text-align: right; display: block; clear: both;'>
<div class="code-block-label">Advertisements</div>
[soliloquy id="31269"]</div>
<!-- AI CONTENT END 1 -->

		</div><!-- .entry-content -->

		<footer class="entry-footer e-f hidden-print guten-bun">
			
			<span class="tags-links meta-info"><strong>Tagged:</strong> <a href="https://asianlite.ae/tag/china" rel="tag">china</a> <a href="https://asianlite.ae/tag/saudi-arabia" rel="tag">Saudi Arabia</a></span>			
			<!-- noptimize --><script type="text/html" data-role="html" class="html-template"><div class="sharing-buttons-wrapper shr-btn-w hidden-print clearfix">
<ul data-wrapper="true" class="social-networks display-inline style-color-alt size-large without-counter shape-rounded show-all sharing-buttons" data-url="https://asianlite.ae/2022/top-news/xi-heads-to-saudi-to-bolster-ties" data-title="Xi heads to Saudi to bolster ties" data-source="https://asianlite.ae/" data-media="https://asianlite.ae/wp-content/uploads/2022/12/FjTGBE7WYAENK7B.jpg">
	<li class="facebook" data-service="facebook" data-show="true" data-label="true" data-via=""><a title="Share on Facebook" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__facebook"></i><span>Share</span></a></li><li class="twitter" data-service="twitter" data-show="true" data-label="false" data-via=""><a title="Share on Twitter" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__twitter"></i><span>Tweet</span></a></li><li class="pinterest" data-service="pinterest" data-show="false" data-label="false" data-via=""><a title="Pin this Post" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__pinterest"></i><span>Pin it</span></a></li><li class="whatsapp" data-service="whatsapp" data-show="false" data-label="false" data-via=""><a title="Share on Whatsapp" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__whatsapp"></i><span>Share</span></a></li><li class="email" data-service="email" data-show="false" data-label="false" data-via=""><a title="Share via Email" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__mail"></i><span>Email</span></a></li><li class="more" data-service="more" data-show="true" data-label="false" data-via=""><a title="More" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__more-horiz"></i><span>More</span></a></li></ul>

</div></script><!-- /noptimize -->		</footer><!-- .entry-footer -->
	</div>
</article><!-- #post-## -->


						
					
					<div id="single-related-by-tags" class="single-block guten-bun related-by-tags single-related-posts"><div id="pbs-639092933cf59" class="first-page pbs pbs-triple post-blocks" data-role="wrapper" data-uid="pbs-639092933cf59" data-width=""><div class="pbs-inner" data-role="inner"><div class="pbs-header widget-title-wrapper w-t-w">
	<h3 class="pbs-title widget-title w-t"><span>Related Stories</span></h3>	
</div>			<div class="pbs-content" data-role="content">
				<div class="pbs-row row"><div class="pbs-col pbs-col-lg col__sm-1_3 mb__xs-2 mb__md-0">		<article class="post-96264 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news category-china tag-china tag-london tag-uk hentry pbs-module pbs-module-default">
			<header class="entry-header pbs_e-h">
									<div class="post-thumbnail pbs_e-p-t">
						<a href="https://asianlite.ae/2022/top-news/local-officials-leave-china-red-faced" aria-hidden="true">
						<div class="thumb-w"><img width="1" height="1" src="https://asianlite.ae/wp-content/uploads/2022/12/ANI.jpg" class="attachment-medium size-medium wp-post-image" alt="" decoding="async" loading="lazy" /></div>						</a>

						<span class="format-icon standard"></span>						
											</div>
									<h4 class="entry-title pbs_e-t  xs__h4 sm__h5 md__h4"><a href="https://asianlite.ae/2022/top-news/local-officials-leave-china-red-faced" rel="bookmark">Local officials leave China red-faced</a></h4>			
								<div class="entry-meta pbs_e-m below">
					<span class="posted-on meta-info"><time class="entry-date published" datetime="2022-12-07T04:44:15+00:00">December 7, 2022</time><time class="updated" datetime="2022-12-07T12:21:04+00:00">December 7, 2022</time></span>				</div><!-- .entry-meta -->
				
			</header><!-- .entry-header -->
			
					</article>
		</div><!--/end-col--><div class="pbs-col pbs-col-lg col__sm-1_3 mb__xs-2 mb__md-0">		<article class="post-96107 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-byd tag-china tag-tesla hentry pbs-module pbs-module-default">
			<header class="entry-header pbs_e-h">
									<div class="post-thumbnail pbs_e-p-t">
						<a href="https://asianlite.ae/2022/business/chinese-ev-maker-byd-far-ahead-than-tesla" aria-hidden="true">
						<div class="thumb-w"><img width="300" height="184" src="https://asianlite.ae/wp-content/uploads/2022/12/BYD-300x184.jpg" class="attachment-medium size-medium wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://asianlite.ae/wp-content/uploads/2022/12/BYD-300x184.jpg 300w, https://asianlite.ae/wp-content/uploads/2022/12/BYD.jpg 741w" sizes="(max-width: 300px) 100vw, 300px" /></div>						</a>

						<span class="format-icon standard"></span>						
											</div>
									<h4 class="entry-title pbs_e-t  xs__h4 sm__h5 md__h4"><a href="https://asianlite.ae/2022/business/chinese-ev-maker-byd-far-ahead-than-tesla" rel="bookmark">Chinese EV maker BYD far ahead than Tesla</a></h4>			
								<div class="entry-meta pbs_e-m below">
					<span class="posted-on meta-info"><time class="entry-date published" datetime="2022-12-05T23:58:39+00:00">December 5, 2022</time><time class="updated" datetime="2022-12-06T04:58:41+00:00">December 6, 2022</time></span>				</div><!-- .entry-meta -->
				
			</header><!-- .entry-header -->
			
					</article>
		</div><!--/end-col--><div class="pbs-col pbs-col-lg col__sm-1_3 mb__xs-2 mb__md-0">		<article class="post-96101 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news category-africa-news category-asia-news tag-africa tag-china tag-xi-jinping hentry pbs-module pbs-module-default">
			<header class="entry-header pbs_e-h">
									<div class="post-thumbnail pbs_e-p-t">
						<a href="https://asianlite.ae/2022/top-news/xis-african-dream" aria-hidden="true">
						<div class="thumb-w"><img width="300" height="138" src="https://asianlite.ae/wp-content/uploads/2022/12/LEAD-PIC-300x138.jpg" class="attachment-medium size-medium wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://asianlite.ae/wp-content/uploads/2022/12/LEAD-PIC-300x138.jpg 300w, https://asianlite.ae/wp-content/uploads/2022/12/LEAD-PIC-1024x469.jpg 1024w, https://asianlite.ae/wp-content/uploads/2022/12/LEAD-PIC-768x352.jpg 768w, https://asianlite.ae/wp-content/uploads/2022/12/LEAD-PIC-750x344.jpg 750w, https://asianlite.ae/wp-content/uploads/2022/12/LEAD-PIC.jpg 1080w" sizes="(max-width: 300px) 100vw, 300px" /></div>						</a>

						<span class="format-icon standard"></span>						
											</div>
									<h4 class="entry-title pbs_e-t  xs__h4 sm__h5 md__h4"><a href="https://asianlite.ae/2022/top-news/xis-african-dream" rel="bookmark">Xi’s African Dream</a></h4>			
								<div class="entry-meta pbs_e-m below">
					<span class="posted-on meta-info"><time class="entry-date published" datetime="2022-12-05T23:39:20+00:00">December 5, 2022</time><time class="updated" datetime="2022-12-06T04:39:24+00:00">December 6, 2022</time></span>				</div><!-- .entry-meta -->
				
			</header><!-- .entry-header -->
			
					</article>
		</div><!--/end-col--></div><!--/end row--><div class="pbs-row row"><div class="pbs-col pbs-col-lg col__sm-1_3 mb__xs-2 mb__md-0">		<article class="post-96095 post type-post status-publish format-standard has-post-thumbnail hentry category-arab-news category-saudi-arabia tag-neom tag-saudi-arabia tag-tourism hentry pbs-module pbs-module-default">
			<header class="entry-header pbs_e-h">
									<div class="post-thumbnail pbs_e-p-t">
						<a href="https://asianlite.ae/2022/gcc/saudi-arabia/neom-announces-sindalah-as-its-first-luxury-island-destination" aria-hidden="true">
						<div class="thumb-w"><img width="300" height="300" src="https://asianlite.ae/wp-content/uploads/2022/12/FjNfvlDUoAE-DUG-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://asianlite.ae/wp-content/uploads/2022/12/FjNfvlDUoAE-DUG-300x300.jpg 300w, https://asianlite.ae/wp-content/uploads/2022/12/FjNfvlDUoAE-DUG-1024x1024.jpg 1024w, https://asianlite.ae/wp-content/uploads/2022/12/FjNfvlDUoAE-DUG-150x150.jpg 150w, https://asianlite.ae/wp-content/uploads/2022/12/FjNfvlDUoAE-DUG-768x768.jpg 768w, https://asianlite.ae/wp-content/uploads/2022/12/FjNfvlDUoAE-DUG-75x75.jpg 75w, https://asianlite.ae/wp-content/uploads/2022/12/FjNfvlDUoAE-DUG-750x750.jpg 750w, https://asianlite.ae/wp-content/uploads/2022/12/FjNfvlDUoAE-DUG.jpg 1080w" sizes="(max-width: 300px) 100vw, 300px" /></div>						</a>

						<span class="format-icon standard"></span>						
											</div>
									<h4 class="entry-title pbs_e-t  xs__h4 sm__h5 md__h4"><a href="https://asianlite.ae/2022/gcc/saudi-arabia/neom-announces-sindalah-as-its-first-luxury-island-destination" rel="bookmark">NEOM announces Sindalah as its first luxury island destination</a></h4>			
								<div class="entry-meta pbs_e-m below">
					<span class="posted-on meta-info"><time class="entry-date published" datetime="2022-12-05T14:18:58+00:00">December 5, 2022</time><time class="updated" datetime="2022-12-05T19:19:00+00:00">December 5, 2022</time></span>				</div><!-- .entry-meta -->
				
			</header><!-- .entry-header -->
			
					</article>
		</div><!--/end-col--><div class="pbs-col pbs-col-lg col__sm-1_3 mb__xs-2 mb__md-0">		<article class="post-96021 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news category-india-news tag-china tag-india tag-navy hentry pbs-module pbs-module-default">
			<header class="entry-header pbs_e-h">
									<div class="post-thumbnail pbs_e-p-t">
						<a href="https://asianlite.ae/2022/top-news/navy-chief-unveils-vision-to-deter-china-in-ior" aria-hidden="true">
						<div class="thumb-w"><img width="300" height="215" src="https://asianlite.ae/wp-content/uploads/2022/12/Navy-Chief-unveils-vision-to-deter-China-in-IOR-300x215.jpg" class="attachment-medium size-medium wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://asianlite.ae/wp-content/uploads/2022/12/Navy-Chief-unveils-vision-to-deter-China-in-IOR-300x215.jpg 300w, https://asianlite.ae/wp-content/uploads/2022/12/Navy-Chief-unveils-vision-to-deter-China-in-IOR-1024x732.jpg 1024w, https://asianlite.ae/wp-content/uploads/2022/12/Navy-Chief-unveils-vision-to-deter-China-in-IOR-768x549.jpg 768w, https://asianlite.ae/wp-content/uploads/2022/12/Navy-Chief-unveils-vision-to-deter-China-in-IOR-120x86.jpg 120w, https://asianlite.ae/wp-content/uploads/2022/12/Navy-Chief-unveils-vision-to-deter-China-in-IOR-350x250.jpg 350w, https://asianlite.ae/wp-content/uploads/2022/12/Navy-Chief-unveils-vision-to-deter-China-in-IOR-750x536.jpg 750w, https://asianlite.ae/wp-content/uploads/2022/12/Navy-Chief-unveils-vision-to-deter-China-in-IOR-1140x815.jpg 1140w, https://asianlite.ae/wp-content/uploads/2022/12/Navy-Chief-unveils-vision-to-deter-China-in-IOR.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></div>						</a>

						<span class="format-icon standard"></span>						
											</div>
									<h4 class="entry-title pbs_e-t  xs__h4 sm__h5 md__h4"><a href="https://asianlite.ae/2022/top-news/navy-chief-unveils-vision-to-deter-china-in-ior" rel="bookmark">Navy Chief unveils vision to deter China in IOR</a></h4>			
								<div class="entry-meta pbs_e-m below">
					<span class="posted-on meta-info"><time class="entry-date published" datetime="2022-12-05T02:43:05+00:00">December 5, 2022</time><time class="updated" datetime="2022-12-05T07:43:08+00:00">December 5, 2022</time></span>				</div><!-- .entry-meta -->
				
			</header><!-- .entry-header -->
			
					</article>
		</div><!--/end-col--><div class="pbs-col pbs-col-lg col__sm-1_3 mb__xs-2 mb__md-0">		<article class="post-96018 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news category-china category-europe tag-china tag-italy hentry pbs-module pbs-module-default">
			<header class="entry-header pbs_e-h">
									<div class="post-thumbnail pbs_e-p-t">
						<a href="https://asianlite.ae/2022/top-news/rise-in-chinese-police-stations-across-world-italy-hosts-highest" aria-hidden="true">
						<div class="thumb-w"><img width="300" height="200" src="https://asianlite.ae/wp-content/uploads/2022/12/69f658f539220d74a805072084f877ed-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://asianlite.ae/wp-content/uploads/2022/12/69f658f539220d74a805072084f877ed-300x200.jpg 300w, https://asianlite.ae/wp-content/uploads/2022/12/69f658f539220d74a805072084f877ed.jpg 570w" sizes="(max-width: 300px) 100vw, 300px" /></div>						</a>

						<span class="format-icon standard"></span>						
											</div>
									<h4 class="entry-title pbs_e-t  xs__h4 sm__h5 md__h4"><a href="https://asianlite.ae/2022/top-news/rise-in-chinese-police-stations-across-world-italy-hosts-highest" rel="bookmark">Rise in Chinese police stations across world, Italy hosts highest</a></h4>			
								<div class="entry-meta pbs_e-m below">
					<span class="posted-on meta-info"><time class="entry-date published" datetime="2022-12-05T02:42:28+00:00">December 5, 2022</time><time class="updated" datetime="2022-12-05T07:42:31+00:00">December 5, 2022</time></span>				</div><!-- .entry-meta -->
				
			</header><!-- .entry-header -->
			
					</article>
		</div><!--/end-col--></div><!--/end row-->			</div>
			</div></div><!--/pbs-639092933cf59-->
			</div>
<div id="comments" class="comments-area hidden-print single-block guten-bun active" data-post-id="96268">
	<div class="comment-toggle">
				<button class="btn btn-default btn-block" data-show="Leave a Comment" data-hide="Hide Comments"><i class="ti__comment"></i> <span>Leave a Comment</span></button>
	</div>

	<div class="comments-area-inner">

		
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/top-news/xi-heads-to-saudi-to-bolster-ties#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://asianlite.ae/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" autocomplete="url" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='96268' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
		</div>

</div><!-- #comments -->

				</main><!-- #main -->

				
			</div><!-- #primary -->

			
			
		
		</div><!-- #content -->

		
	</div><!-- #content-inner -->

</div><!-- #content-outer -->
	</div><!-- .content-wrapper -->

	
	
	<footer id="colophon" class="site-footer s-f hidden-print layout-default style-default  secondary-bg invert-color dark-bg" role="contentinfo">
	
		
		<!-- #footer-widgets -->

	
	<div id="footer-info" class="outer site-info f-i">
		<div class="container">
			<div class="inner-container">
				
<div class="copyright text-center">
&copy; Copyright 2022 by <a href="https://asianlite.ae/" rel="home" title="Asian Lite UAE - Leading Asian News Media in the UAE">Asian Lite UAE</a>. All Rights Reserved.</div>			</div>
		</div>
	</div>
		<!-- #footer-info -->

	
</footer>
<!-- #colophon -->
	
</div><!-- .inner-wrapper -->

<div id="hidden-nav-wrapper" class="hidden-nav-wrapper h-nav-w" data-role="hidden-nav">
	<div id="hidden-nav-inner" class="hidden-nav-inner h-nav-in secondary-bg invert-color b-bd">
		<div id="hidden-nav" class="hidden-nav h-nav">

							<div class="hidden-nav-header h-nav-h">
					<div class="site-branding-wrapper">
<div class="site-branding image-logo has-mini-logo">
		<a href="https://asianlite.ae/" rel="home">
		<div class="site-title site-logo desktop-logo"><span>Asian Lite UAE</span></div>
		<div class="site-title site-logo mobile-logo"><span aria-hidden="true">&nbsp;</span></div>	</a>
	<div class="site-description">Leading Asian News Media in the UAE</div>
	
	</div><!-- .site-branding -->
</div>				</div>
				<div class="hidden-nav-body h-nav-b">
				 							<ul id="hidden-menu" class="menu">
							<li class="menu-setting-message"><span>
							Create a Menu in <a href="https://asianlite.ae/wp-admin/nav-menus.php">Menus</a> and assign it as Hidden Menu in <a href="https://asianlite.ae/wp-admin/nav-menus.php?action=locations">Theme Location</a>							</span></li>
						</ul>
									</div>

					</div>
	</div>

	<div class="hidden-nav-bg h-nav-bg"></div>
	
	<a href="javascript:void(0)" title="Close" class="h-nav-toggle hidden-nav-toggle" data-action="toggle-menu" data-react=".hidden-nav-wrapper">
		<i class="ti__close"></i>
	</a>

</div>

</div><!-- #page -->

<link rel='stylesheet' id='glg-photobox-style-css' href='https://asianlite.ae/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.min.css?ver=1.0.0.39' type='text/css' media='' />
<script type='text/javascript' src='https://asianlite.ae/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/asianlite.ae\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://asianlite.ae/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='rss-retriever-ajax-js-extra'>
/* <![CDATA[ */
var rss_retriever = {"ajax_url":"https:\/\/asianlite.ae\/wp-admin\/admin-ajax.php"};
var rss4dbf9cb1fc = {"url":"https:\/\/epaper.asianlite.ae\/rss\/","items":"1","orderby":"default","title":"true","excerpt":"0","read_more":"false","new_window":"true","thumbnail":"305","source":"true","date":"true","cache":"10","dofollow":"false","credits":"false","ajax":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://asianlite.ae/wp-content/plugins/wp-rss-retriever/inc/js/rss-retriever-ajax.js?ver=1.6.5' id='rss-retriever-ajax-js'></script>
<script type='text/javascript' id='wp-post-blocks-js-extra'>
/* <![CDATA[ */
var wp_post_blocks_vars = {"ajaxurl":"https:\/\/asianlite.ae\/?wp_pbs_ajaxify=1","a_value":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://asianlite.ae/wp-content/plugins/wp-post-blocks/js/script.min.js?ver=11012015' id='wp-post-blocks-js'></script>
<script type='text/javascript' src='https://asianlite.ae/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://asianlite.ae/wp-content/plugins/wp-post-blocks/js/jquery.flexslider.min.js?ver=2.6.0' id='flexslider-js'></script>
<script type='text/javascript' src='https://asianlite.ae/wp-content/themes/newsbeat/js/jquery.fitvids.min.js?ver=20190710' id='fitvids-js'></script>
<script type='text/javascript' src='https://asianlite.ae/wp-content/themes/newsbeat/js/bootstrap.min.js?ver=3.3.5' id='bootstrap-js'></script>
<script type='text/javascript' src='https://asianlite.ae/wp-content/themes/newsbeat/js/raf.min.js?ver=1.0' id='raf-js'></script>
<script type='text/javascript' id='newsbeat-theme-js-extra'>
/* <![CDATA[ */
var wpthmsNewsbeat = {"version":"1.1.9","template":"","id":"96268","ajaxurl":"https:\/\/asianlite.ae\/2022\/top-news\/xi-heads-to-saudi-to-bolster-ties?wpthms__ajaxify=1","debug":"","gallery_nonce":"bf7aa2d2a3","modal_gallery":"1","msg_connect":"Something went wrong, please try refreshing again","sticky_nav":"smart","sticky_nav_h":"45","sticky_share":"","sticky_share_nav_h":"45","sticky_sidebar":"","sticky_col":"1","sticky_meta":"1","dropdown_trigger":"default","dropdown_delay":"100","content_collapsed":"","content_collapsed_text":"Continue Reading...","last_indicator":"","last_indicator_html":"<span class=\"ec-end-indicator primary-bg\"><\/span>","menu_indicator":"<i class=\"ti__angle-down\"><\/i>","gallery":{"view_list":{"wrapper":"<div class=\"nbag-list-view\" data-nbag=\"list_view\"><div class=\"nbag-navbar nbag-navbar-top secondary-bg invert-color\"><ul><li><span><i class=\"ti__list\"><\/i> Viewing as List<\/span><\/li><li class=\"hidden-xs\"><span class=\"nbag-nav-count\">{{count}} Images<\/span><\/li><li><a href=\"javascript:void(0)\" data-view=\"slideshow\"><i class=\"ti__gallery\"><\/i> Slideshow<\/a><\/li><li class=\"pull-right\"><a href=\"javascript:void(0);\" class=\"nbag-btn-close\"><i class=\"ti__close\"><\/i><\/a><\/li><\/ul><\/div><div class=\"nbag-list-gallery light-gray-bg\">{{images}}<\/div><div class=\"nbag-navbar nbag-navbar-bottom secondary-bg invert-color\"><ul><li><span><i class=\"ti__list\"><\/i> Viewing as List<\/span><\/li><li class=\"hidden-xs\"><span class=\"nbag-nav-count\">{{count}} Images<\/span><\/li><li><a href=\"javascript:void(0)\" data-view=\"slideshow\"><i class=\"ti__gallery\"><\/i> Slideshow<\/a><\/li><li class=\"pull-right\"><a href=\"javascript:void(0);\" class=\"nbag-btn-close\"><i class=\"ti__close\"><\/i><\/a><\/li><\/ul><\/div><\/div>","loop":"<div class=\"nbag-list-image\"><img src=\"{{image}}\" alt=\"{{excerpt}}\"\/>{{excerpt_content}}<\/div>"},"view_slideshow":{"wrapper":"<div class=\"agm-nav\"><div class=\"agm-heading hidden-xs hidden-sm\"><i class=\"ti__gallery\"><\/i> <strong>{{post_title}}<\/strong><\/div><div class=\"agm-menu\"><ul><li><a href=\"javascript:void(0);\" class=\"agm-nav-item agm-all\"><i class=\"ti__thumbs\"><\/i> All<\/a><\/li><li><span class=\"agm-nav-item agm-current\"><strong class=\"current-slide\">{{slide_current}}<\/strong> <em>of<\/em> <strong class=\"total\">{{slide_count}}<\/strong><\/span><\/li><li><a href=\"javascript:void(0);\" class=\"agm-nav-item agm-close\" data-action=\"close-modal\"><i class=\"ti__close\"><\/i><\/a><\/li><\/ul><\/div><\/div><div class=\"agm-content\"><div class=\"agm-main\"><div class=\"agm-slider\" data-role=\"gallery-slider\"><div class=\"flexslider m-flexslider slider\" data-settings=\"{&quot;animation&quot;:&quot;slide&quot;,&quot;animationLoop&quot;:true,&quot;slideshow&quot;:false,&quot;controlNav&quot;:true,&quot;prevText&quot;:&quot;&lt;span&gt;&lt;i class=\\&quot;ti__angle-thin-left\\&quot;&gt;&lt;\\\/i&gt;&lt;\\\/span&gt;&quot;,&quot;nextText&quot;:&quot;&lt;span&gt;&lt;i class=\\&quot;ti__angle-thin-right\\&quot;&gt;&lt;\\\/i&gt;&lt;\\\/span&gt;&quot;}\"><ul class=\"slides\">{{slides}}<\/ul><\/div><\/div><div class=\"agm-thumbs\" data-role=\"gallery-thumbs\">{{thumbs}}<\/div><\/div><\/div>","loop_slide":"<li><div class=\"flex-slide\"><div class=\"nbag-slide-image\"><div class=\"nbag-slide-content\"><img src=\"{{image}}\" alt=\"{{excerpt}}\"\/>{{excerpt_content}}<\/div><\/div><\/div><\/li>","loop_thumb":"<div class=\"thumb\"><a href=\"javascript:void(0)\" class=\"thumb-o square\" title=\"{{excerpt}}\"><div class=\"thumb-w\" style=\"background-image:url({{image}});\"><\/div><\/a><\/div>"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://asianlite.ae/wp-content/themes/newsbeat/js/custom.min.js?ver=20191010' id='newsbeat-theme-js'></script>
<script type='text/javascript' id='wpthms-newsbeat-reading-indicator-js-extra'>
/* <![CDATA[ */
var wpthmsNewsbeat_readingIndicator = {"breakpoint":"600"};
/* ]]> */
</script>
<script type='text/javascript' src='https://asianlite.ae/wp-content/plugins/wpthms-newsbeat-addon-reading-indicator/js/reading-indicator.min.js?ver=20191001' id='wpthms-newsbeat-reading-indicator-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://asianlite.ae/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.17' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://asianlite.ae/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6.1.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://asianlite.ae/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=6.1.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://asianlite.ae/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='epic-script-js-extra'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://asianlite.ae/wp-content/plugins/epic-news-element/assets/js/script.min.js' id='epic-script-js'></script>
<script type='text/javascript' id='newsbeat-priority-nav-js-extra'>
/* <![CDATA[ */
var priority_nav_config = {"extra_pad":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://asianlite.ae/wp-content/themes/newsbeat/js/priority-navigation.min.js?ver=1.0.1' id='newsbeat-priority-nav-js'></script>
<script type='text/javascript' src='https://asianlite.ae/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' id='wpthms-newsbeat-bricks-animation-js-extra'>
/* <![CDATA[ */
var wpthmsNewsbeat_postBricksAnimation = {"is_vc_edit_mode":"","fx_bricks":"","fx_blocks":"","fx_slider":"","fx_static":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://asianlite.ae/wp-content/plugins/wpthms-newsbeat-addon-animations-effects/js/post-bricks-animation.min.js?ver=1.0' id='wpthms-newsbeat-bricks-animation-js'></script>
<script type='text/javascript' src='https://asianlite.ae/wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.min.js?ver=1.0.0.39' id='glg-photobox-js'></script>

<!--[if lt IE 9]><link rel="stylesheet" href="https://asianlite.ae/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">
#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption, .blocks-gallery-item figcaption { display: none !important; }	.pbWrapper > img{display: inline;}
	#pbThumbsToggler {display: none !important;}
</style>

<script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	/* START --- Gallery Lightbox Lite --- */
		/* Gutenberg Adaptive */
	$('.blocks-gallery-item, .wp-block-image').each(function(i) {

		var $blck = $(this).find('img'),
		$isSrc = $blck.attr('src');

		if (! $blck.closest('a').length) {
			$blck.wrap('<a class="glg-a-custom-wrap" href="'+$isSrc+'"></a>');
		}
		else {
			$blck.closest('a').addClass('glg-a-custom-wrap');
		}

	});

	
	/* Initialize!
	.glg-a-custom-wrap (Block Gallery)
	.carousel-item:not(".bx-clone") > a:not(".icp_custom_link") (Image Carousel)
	.gallery-item > dt > a (Native Gallery) */
	$('.gallery, .ghozylab-gallery, .wp-block-gallery')
		.photobox('.carousel-item > a:not(".icp_custom_link"),a.glg-a-custom-wrap, .gallery-item > dt > a, .gallery-item > div > a',{
			autoplay: true,
			time: 3000,
			thumbs: true,
			counter: ''
		}, callback);
		function callback(){
		};

});

/* END --- Gallery Lightbox Lite --- */

// ]]></script>


    

</body>
</html>
